[Gelöst] Rückmeldungen kommen zu spät in RR an (mit CS2)

Re: Rückmeldungen kommen zu spät in RR an (mit CS2)

Postby DaMiche » 03.12.2017, 12:03

Hallo Uwe,

ich habe die Screenshots gemacht.
Ich habe übrigens auch nochmals auf Port 15730 und 15731 geändert, da bekomme ich aber wieder keine Verbindung zur CS2, wie schon damals am Anfang.

Besten Dank.

Grüße
Michael
You do not have the required permissions to view the files attached to this post.
DaMiche
 

Re: Rückmeldungen kommen zu spät in RR an (mit CS2)

Postby ups60 » 03.12.2017, 12:26

Hi Micha,

gut, da können wir was ändern. Stelle mal an der CS2 bei S88 die Zeiten auf Takt = 470µs und S88-Abfrage auf 150ms. (bei mir so und auch default). Außerdem nimm mal bei Rocrail die 48 bei Rückmelder-Bereich raus (0). Aber bitte jeden Schritt einzeln um zu sehen, welche Änderung evtl zum Ziel führt.

mfg Uwe
Märklin H0 K-Gleis, CS2 60215 (V4.2.1), Raspi 3 RR-Server, Windows 10, Ubuntu 16.04, Raspi B2+ Rocnetnode, GCA_PI01, GCA_PI02, GBM-Boost + GBM-16T
ups60
 

Re: Rückmeldungen kommen zu spät in RR an (mit CS2)

Postby DaMiche » 03.12.2017, 13:33

Hallo Uwe,

Die 48 auf 0 zu setzen hat nichts gebracht.
Das mit dem interval gefühlt schon, ist aber noch nicht wirklich besser.
Ab und an funktioniert es ganz gut.
Wenn es nicht geht, sehe ich in RR wie plötzlich zwei besetztmeldungen gleichzeitig rein kommen.

Wenn ich aber zB Strom auf das System durch RR gebe, geht das sofort.

Viele Grüße
Michael
DaMiche
 

Re: Rückmeldungen kommen zu spät in RR an (mit CS2)

Postby ups60 » 03.12.2017, 13:44

Hi Michael,

dann musst Du wirklich mal versuchen, dass Laptop mittels Netzwerkkabel mit Deinem Netz zu verbinden. Dazu aber auch Dein WLan-Netzwerkadapter unter Windows deaktivieren. Versuch macht klug.

mfg Uwe
Märklin H0 K-Gleis, CS2 60215 (V4.2.1), Raspi 3 RR-Server, Windows 10, Ubuntu 16.04, Raspi B2+ Rocnetnode, GCA_PI01, GCA_PI02, GBM-Boost + GBM-16T
ups60
 

Re: Rückmeldungen kommen zu spät in RR an (mit CS2)

Postby DaMiche » 03.12.2017, 16:32

Hallo Uwe,

Leider fehlt mir das nötige Kabel.
Kurzer Griff in den Voratskeller und schon habe ich einen alten Router aufgestellt und angeschlossen.
Was soll ich sagen: es hat funktioniert!!!
Aller besten Dank. Jetzt ist Rocrail wirklich sehr geil in der Anwendung.

Leider habe ich keine Ahnung was nun per WiF das Problem ist, aber fürs Erste ist das wirklich top.

Danke dir!

Viele Grüße
Michael
DaMiche
 

Previous

Return to Märklin CS2/CS3/MS2 (DE)