Rocrail verpasst S88-Rückmeldungen von Märklin CS2

schleyma
Posts: 15
Joined: 02.03.2015, 21:56
Location: Weinheim, Germany

Re: Rocrail verpasst S88-Rückmeldungen von Märklin CS2

Post by schleyma » 13.03.2015, 19:47

...habe jetzt nochmal eine ältere CS2 Firmware aufgespiel (3.7.0(7)) - hat auch keine Besserung gebracht.

schleyma
Posts: 15
Joined: 02.03.2015, 21:56
Location: Weinheim, Germany

Gelöst!!! Rocrail verpasst S88-Rückmeldungen von Märklin CS2

Post by schleyma » 13.03.2015, 21:20

Hurraaa - Problem ist GELÖST !!!!!!!!!!!!!!!!!! :beer:

Grund des Problems war eine fehlerhafte Geräteregistrierung der CS2 in meiner Fritzbox.
Keine Ahnung was da falsch gelaufen ist, aber nachdem ich den Eintrag des Geräts gelöscht habe
und wieder neu eingetragen habe, tritt das Problem nicht mehr auf.

Auch die Meldungen der Zentrale sehen jetzt viel "geordneter" aus, denn vorher kamen
Rückmelder-Meldungen und Lokbefehle unlogischerweise durcheinander auf den Bildschirm:

21:18:23 loco E-Lok 5 (mfx) speed=240(0,240) forwards
21:18:23 loco E-Lok 5 (mfx) speed=0(0,0) forwards
21:18:22 loco E-Lok 5 (mfx) speed=0(0,0) backwards
21:18:22 loco E-Lok 5 (mfx) speed=220(0,220) backwards
21:18:21 sensor 0:2 state=1
21:18:14 sensor 0:1 state=0
21:18:12 loco E-Lok 5 (mfx) speed=240(0,240) backwards
21:18:12 loco E-Lok 5 (mfx) speed=0(0,0) backwards
21:18:10 loco E-Lok 5 (mfx) speed=0(0,0) forwards
21:18:09 loco E-Lok 5 (mfx) speed=220(0,220) forwards
21:18:09 sensor 0:1 state=1
21:18:04 sensor 0:2 state=0
21:18:03 sensor 0:2 state=1
21:18:02 sensor 0:2 state=0
21:18:00 loco E-Lok 5 (mfx) speed=240(0,240) forwards
21:17:59 loco E-Lok 5 (mfx) speed=0(0,0) forwards
21:17:58 loco E-Lok 5 (mfx) speed=0(0,0) backwards
21:17:58 loco E-Lok 5 (mfx) speed=220(0,220) backwards


Ein entspanntes Wochenende steht bevor. Ich danke euch allen!
:rr_for_ever:

Matthias

Post Reply

Return to “S88 (DE)”