gelöst Nach Update von 12922 auf 12988 geht Autom.nicht .

gelöst Nach Update von 12922 auf 12988 geht Autom.nicht .

Postby k-d.sch » 12.11.2017, 11:04

Hallo zusammen und kurze Vorstellung.
ich heiße Kurt-Dieter Schulz bin 60 Jahre und Beschäftige mich mit einen Testaufbau mit Rocrail und mit der Hardware von Opendcc. Bin schon ein ganzes Stück voran gekommen, durch mitlesen in den beiden Foren. Wo ich schon durch den guten Support einzelner Mitglieder viele sachen gelöst bekommen habe. Noch mals vielen Dank. So nun zum eigendlichen Problem, wenn ich Rocrail auf den Rasberry 3 mit der Version 12922 Jessie ARMHF auf 12988 Update gibt es folgendes Problem. Rocview startet ganz wie immer aber die Besetztmelder leuchten nicht und werden auch nicht nach der Abfrage ausgeleuchtet. Wenn man den Automatikbetrieb einschaltet, wird einfach aus den Schattenbahnhof unkontrolliert losgefahren, so das man Notabschalten muss. Instaliere ich 12922 wieder
fuktioniert alles wie immer. Die geforterten Dateien liefere ich bei bedarf noch nach.
Mit freundlichen Grüßen Kurt- Dieter Schulz
Last edited by k-d.sch on 12.11.2017, 15:04, edited 1 time in total.
k-d.sch
 

Re: Nach Update von 12922 jess auf 12988 jes geht Autom.nich

Postby rjversluis » 12.11.2017, 11:07

Moin, Kurt,

ohne weiter Angaben ist es schwer da zu helfen.

Bitte die übliche Dateien anhängen:
http://wiki.rocrail.net/doku.php?id=issue-de
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Nach Update von 12922 jess auf 12988 jes geht Autom.nich

Postby k-d.sch » 12.11.2017, 11:13

issue.txt
Hallo Rob,
hier die Daten.
Gruß Dieter
You do not have the required permissions to view the files attached to this post.
k-d.sch
 

Re: Nach Update von 12922 jess auf 12988 jes geht Autom.nich

Postby rjversluis » 12.11.2017, 11:23

Hi Dieter,

wenn die UID nicht stimmt dann können die Melder nicht zugeordnet werden: (Groß/Klleinschreiben beachten)
http://wiki.rocrail.net/doku.php?id=sen ... e#uid-name

Bitte ein Issue erstellen nachdem der Verbindung mit GBMBoost Master steht, und ein paar Melderabschnitte betätigt worden sind.
Bitte Trace Level Automatik dazu schalten.

Code: Select all
20171112.104905.032 r9999I bidibrea OBiDiB   0150 connecting to [/dev/ttyUSB0]
20171112.104905.034 r9999I bidibrea OSerial  0222 open rc=2 read=-1 write=-1 [2] [No such file or directory]
20171112.104907.535 r9999I bidibrea OBiDiB   0150 connecting to [/dev/ttyUSB0]
20171112.104907.535 r9999I bidibrea OSerial  0222 open rc=2 read=-1 write=-1 [2] [No such file or directory]
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Nach Update von 12922 jess auf 12988 jes geht Autom.nich

Postby k-d.sch » 12.11.2017, 12:23

issue.zip
rocrail.trc
issue.zip
Hallo Rob,
ich hoffe das ist das richtige.
Gruß
Dieter
You do not have the required permissions to view the files attached to this post.
k-d.sch
 

Re: Nach Update von 12922 jess auf 12988 jes geht Autom.nich

Postby rjversluis » 12.11.2017, 13:55

Hi Dieter,

so wie schon geschrieben stimmer die UIDs bei dir nicht:
Code: Select all
20171112.125429.640 r9999a bidibrea OModel   4758 sensor key: 1728115947_15_BiDiB_GBM_Node_Bahnhof
20171112.125429.641 r9999a bidibrea OModel   4778 unregistered sensor event: [BiDiB] 1728115947:15 uidname=[GBM_Node_Bahnhof]

Ab 12.950 werden die UIDs überprüft, und wenn es nicht passt gehen die Meldungen verloren.
Entweder auf UIDs verzichten oder richtig setzen.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: gelöst Nach Update von 12922 auf 12988 geht Autom.nicht

Postby k-d.sch » 12.11.2017, 15:05

Hallo Rob,
habe Deinen Hinweis befolgt, geht alles wieder Danke.
Gruß
Dieter
k-d.sch
 


Return to Raspberry Pi (DE)