Installationsfehler

Installationsfehler

Postby OldSchoolMarklin » 08.11.2017, 22:44

Hallo,
Ich versuche RocRail zu installieren auf einem Raspberry PI 3. Ich benutze die Anleitung von RocRail website. Leider während die installation become Ich eine Fehlermeldung. Rocview 'lauft' nachher aber RocRail server become Ich nicht gestartet.

Entschuldigung mein Deutch is nicht super...

Gruß und danke!
Mark
You do not have the required permissions to view the files attached to this post.
OldSchoolMarklin
 

Re: Installationsfehler

Postby smitt48 » 08.11.2017, 22:48

Hi Mark,

Willkommen zu Rocrail, leider weiss ich nicht viel ueber Raspi. :oops:
Kein Deutsch ist OK, du kannsts auch English or Hollaendisch schreiben.

mfg Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.3) - Win10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Installationsfehler

Postby Schorse » 08.11.2017, 23:23

Hi Mark,

es muss das Paket Libusb installiert werden:
lib-usb.jpg


Mehr Info's: Build Rocrail
You do not have the required permissions to view the files attached to this post.
Viele Grüße Gerd
Schorse
 

Re: Installationsfehler

Postby Pirat-Kapitan » 08.11.2017, 23:55

Moin Mark,
bitte eingeben im Terminalfenster:
sudo apt -f install
dann werden die fehlenden Pakete nachinstalliert.
siehe http://wiki.rocrail.net/doku.php?id=userpages:pirat-kapitan:rocrail-auf-raspi3-de-short#rocrail_installieren_erstinstallation

schöne Grüße
Johannes
Clearasilfahrer auf Spur G&H0m, Lenz LZV (3.6), ORD-20, Manhart-Funki und WLM, RS-Bus Rückmelder (Reedkontakte/GBM),
Rocrail auf RasPi mit mobilen Geräten (andRoc). Details auf http://wiki.rocrail.net/doku.php?id=use ... at-kapitan.
Pirat-Kapitan
 

Re: Installationsfehler

Postby OldSchoolMarklin » 11.11.2017, 18:21

Ja ich sehe es jetz auch. Ich habe libusb installiert und jetz geht es.

Danke!!!
OldSchoolMarklin
 

Re: Installationsfehler

Postby Schorse » 11.11.2017, 19:15

Hallo Mark,

zum installieren von "*.deb" Paketen benutze ich das Programm "GDebi"; hiermit werden die Abhängigkeiten automatisch mit installiert. Auch bei Rocrail. :wink:
Viele Grüße Gerd
Schorse
 


Return to Raspberry Pi (DE)