(ECoS ?? glitch) Roc rail/view stops running

(ECoS ?? glitch) Roc rail/view stops running

Postby smitt48 » 30.09.2017, 16:02

Hi Rob,

Revision 12753.
I am not sure if you can anything with the data. Most trc files seem to be repetitions of each other.
Most sensors blinked which caused Ghosts in blocks, I checked the sensors on the ECoS, but they did not show any activity. I could not create an issue file as Rocview did not respond to anything. I used the taskmaster to end Rocrail.

Sorry I could not get more accurate data.
Thanks Tom
You do not have the required permissions to view the files attached to this post.
Last edited by smitt48 on 01.10.2017, 15:49, edited 1 time in total.
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Roc rail/view stops running

Postby rjversluis » 30.09.2017, 16:28

Hi Tom,

seems your Ecos is ill; Reports endlessly all sensors again and again and again...
I cannot attach the found sensor events because the Forum software does not like so many characters.

Just check if older Rocrail revision do not have your reported problem.
You do not have the required permissions to view the files attached to this post.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Roc rail/view stops running

Postby smitt48 » 30.09.2017, 18:01

Hi Rob,

I just ran an hour with 12744 without a problem. :roll:
With 12753 the sensors on the ECoS were stable, must have been something in the interface?!

Thanks Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Roc rail/view stops running

Postby rjversluis » 30.09.2017, 18:21

Hi Tom,

12744=stable
12753=stable

Code: Select all
12753 2017-09-29 15:51:38 +0200 loc: fix for setting the resume flag
12752 2017-09-29 15:34:50 +0200 SLIM theme: WIP
12751 2017-09-29 13:14:55 +0200 decoders stylesheet update (Andy)
12750 2017-09-29 08:08:05 +0200 loc: fix for find RC messages
12749 2017-09-28 16:17:58 +0200 translation merge: fr
12748 2017-09-28 11:52:22 +0200 bidib: echo switch commands option added
12747 2017-09-28 11:39:40 +0200 rocs: tracelevel added for client connection
12746 2017-09-28 11:38:52 +0200 rocview: # fix for setting a loco with train in a block
12745 2017-09-28 11:03:36 +0200 rocview: fixes for xcode 9.0
12744 2017-09-27 11:05:08 +0200 operatordlg: reset location button added
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Roc rail/view stops running

Postby smitt48 » 30.09.2017, 19:17

Hi Rob,

Thanks!
I will install again tomorrow!

tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Roc rail/view stops running

Postby smitt48 » 01.10.2017, 15:48

Hi Rob,

Tested with 12755, everything OK?!
Must have been just a glitch. :shock:

Thanks, Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: (ECoS ?? glitch) Roc rail/view stops running

Postby rjversluis » 01.10.2017, 16:23

Hi Tom,

very weird.
If it happens again: Just report it.
To catch all traces you can set the number of trace files to zero.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 


Return to General