(Understood)Locomotive Speed

(Understood)Locomotive Speed

Postby smitt48 » 03.10.2017, 15:35

Hi,

I have a question about speed.
loc speed question.PNG


It is a Motorola decoder, with Rocrail speed settings of 20, 50, 60 70 km/h (V-min through V-max).
Loc is running and needs to stop using BBT. initial speed V=101, (where does that come from?), speed steps seem to be about 7 km/h, and then from 36 -> 0 in one step (stops in about the right place).
I would assume that the initial speed should not exceed 70 (V-max), but I don't really know. Is the scaling off 101 = 60 (V-cruise) and therefore 36 = about 0?
Is it because it is a Motorola decoder?

Thanks Tom
You do not have the required permissions to view the files attached to this post.
Last edited by smitt48 on 03.10.2017, 17:54, edited 1 time in total.
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Locomotive Speed

Postby rjversluis » 03.10.2017, 15:45

Tom,

the ECoS protocol requires the speed range from 0...127, so for a 14 step decoder this value will be calculated.
The controller trace do not show kmh or mph but only the speed which the CS will understand.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: (Understood)Locomotive Speed

Postby smitt48 » 03.10.2017, 17:55

Hi Rob,

Thanks!

Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 


Return to General