(Operator? error) Virtual Block

(Operator? error) Virtual Block

Postby smitt48 » 15.10.2017, 14:00

Hi Rob,

I generated a Virtual Block (VB), but could not find it on my plan.
I noted that it was placed on the first level in the plan (not the level I intended). Using Notepad++ to add a z-level to my VB, after that it showed on the intended level.
Has this always been this way?
Can a z-level be created when creating a VB?

Thanks Tom
Last edited by smitt48 on 15.10.2017, 14:27, edited 1 time in total.
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Virtual Block

Postby rjversluis » 15.10.2017, 14:07

Hi Tom,

1) Put Rocview in Edit mode.
2) DnD a Block Symbol on the wanted level and place.
3) Reset edit mode.
4) Specify in the new block properties that its a VB.

Creating an object from within a table it will always has by default 0,0,0(z,x,y).
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Virtual Block

Postby smitt48 » 15.10.2017, 14:26

Hi Rob,

You are correct, that is what I did!

Thanks Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 


Return to General