GCA102: loos the digital signal

RocNet(RaspberryPi), mergCBUS and LocoNet based hardware developed by Peter Giling. (GCA)
Documentation: http://wiki.rocrail.net/doku.php?id=english#hardware
Order information: http://wiki.rocrail.net/doku.php?id=gca:gca-index-en/

GCA102: loos the digital signal

Postby chrisn » 30.11.2013, 21:23

Dear lads,

i am new with this type of setting up my digital system. Currently trying to get the reverse loop running. do you have a CORRECT manual ? As i am not sure wether mine is right. The Automatik is working , but i seems to loos the digital signal or " eat " my current.

i would be happy for any answers.

tanks beforhand

Chris
chrisn
 

Postby rjversluis » 03.12.2013, 09:29

Hi Chris,

I think your question and information is too poor for any answer.

2) If you are asking for support for Rocrail functionallity, auto mode, switches, signals ... you have to post your rocrail.ini plan file and the trace file. No one can help you if you don't provide this informations.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Postby peter&basti » 03.12.2013, 19:26

Hi Chris,

Indeed your Problem description is not quite clear. I built 2 of the GCA102 into my layout, both work correct. Within the english online manual you find Connection scheme for 2 options, both are realized on our layout and work.

Some suggestions when you have Problems with lower or lost voltage (eat my current?)

- doublecheck the wiring
- doublecheck the railcuts & isolation between ( unfixed Raids may slip and reconnect to One or other side)
- Check the voltage value in each track section with a AC digtal Multimeter, Maybe some losses on bad contacts.

Regards,
Peter
peter&basti
 

gca 102

Postby chrisn » 05.12.2013, 19:20

hy guys. the problem is solved since i doublechecked the layout and there was a connection missing. where do you get your stuff from. maybe i´ve got a bad dealer.
chrisn
 

Postby peter&basti » 05.12.2013, 22:32

???.....

Peter
peter&basti
 


Return to GCA (Hardware by Peter Giling)