Proposed updates to page raspi:raspi-dev-en

Proposed updates to page raspi:raspi-dev-en

Postby robtbruno » 01.08.2016, 11:13

I would like to propose that the page raspi:raspi-dev-en be updated with the following:

Install additional packages
sudo apt-get install libwxgtk2.8-dev
sudo apt-get install git
sudo apt-get install libusb-1.0-0-dev


Be changed to:
sudo apt-get install libwxgtk3.0-dev
sudo apt-get install libwxgtk3.0
sudo apt-get install git
sudo apt-get install libusb-1.0-0-dev
robtbruno
 

Re: Proposed updates to page raspi:raspi-dev-en

Postby rjversluis » 01.08.2016, 11:31

Hi,

OK, wxWidgets 3.0 is available.
But libwxgtk3.0-dev depends on libwxgtk3.0 so it will be automatically installed.
Best Regards, Rob.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 


Return to Wiki