Rocrail Menü farbig? - ERLEDIGT

Rocrail Menü farbig? - ERLEDIGT

Postby Tariannor » 21.04.2017, 08:20

Hi zusdammen,

ich musste wegen eines Absturzes mein Rocrail neu installieren.

Es läuft jetzt wieder, aber ich ich finde den button nicht mehr, mit dem ich die Menü-Zeile farbig machen kann.

Für einen Tipp wäre ich dankbar,

vielen Dank im voraus und LG

Tariannor
Last edited by Tariannor on 22.04.2017, 10:10, edited 1 time in total.
Tariannor
 

Re: Rocrail Menü farbig?

Postby peter&basti » 21.04.2017, 08:24

Liebe Grüße / best regards
Peter


System: DCC 2-Leiter H0, Rocrail Win10 Pro 64
Traktion: GBMBoost & GBM16T, RailCom
Fahrweg: RocNetNode & GCA PI01/2/3, GCA41/Arduino RFID, GCA145 Drehscheibe, etc.
Lokdecoder: 99% Zimo
peter&basti
 

Re: Rocrail Menü farbig?

Postby cds » 21.04.2017, 08:25

Hallo!

Meinst du das?
Datei/Rocview-Eigenschaften/Allgemein/Graue Symbole
Beste Grüße/Kind regards
Claus

Mä H0 M, Zentrale: TAMS MC, Booster: TAMS B-2 & B-4, Schalten: TAMS WD-34 DCC, VIESSMANN 5211(1), Melden: LITTFINSKY & TAMS S88-3, Fahren: MM2, Decoder Mä & TAMS, Steuern: Win7 64, andRoc
cds
 

Re: Rocrail Menü farbig?

Postby Tariannor » 21.04.2017, 10:34

Hallo zusammen,

ja, danke - die Indexseite im Manual hatte ich auch gefunden, nur sagt sie nicht aus, wo ich was einstellen muss. Hingegen cds: Das war gut so, vielen Dank. Es klappt!

Allerdings habe ich jetzt ein anderes Problem - mein Rocrail läuft nach der Installation auf meinem Betriebsmac nicht mehr richtig. Auch hier weiß ich wieder nicht, was ich falsch mache bzw. noch einstellen muss.

Ich habe Rocrail für meinen Mac-mini (MAC OS Sierra) neu heruntergeladen und auch meinen Gleisplan von meinem anderen Rechner samt den anderen notwendigen Dateien aufgespielt. Dann habe ich bei Trace-Pfad und Allgemein - Standard-Arbeitsbereich den Pfad eingestellt.

Wenn ich das Programm jetzt aufrufe, kommt aber immer irgendein komischer Demo-Plan. Zudem reagiert die Anlage nicht (ich kann nicht einmal den Strom ein- und ausschalten). Ich bekomme meinen Plan nur, wenn ich ihn direkt in "Tom1" anklicke.

Was mache ich mal wieder falsch....?

Vielen Dank im voraus,

Viele Grüße Tariannor
You do not have the required permissions to view the files attached to this post.
Tariannor
 

Re: Rocrail Menü farbig?

Postby rjversluis » 21.04.2017, 10:51

Hi Tariannor,

ob Windows, ob Linux oder Mac, das macht kein unterschied bei der Installation.
Wenn du das Arbeitsbereich automatisch öffnen lässt dann must du überprüfen ob das auch das richtige ist wo deine Dateien hin kopiert sind.
http://wiki.rocrail.net/doku.php?id=roc ... itsbereich

Wenn Rocrail oder Rocview Abstürzt ist es Sinnvoll dies zu melden und wie man es nachstellen kann, sodass die Software verbessert werden kann.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Rocrail Menü farbig?

Postby Schorse » 21.04.2017, 12:10

Hallo Thomas,

...die Indexseite im Manual hatte ich auch gefunden, nur sagt sie nicht aus, wo ich was einstellen muss.
Kleiner Tipp: Auf der Seite ganz oben steht worauf sich die Erklärungen beziehen.
Viele Grüße Gerd
Schorse
 

Re: Rocrail Menü farbig?

Postby Tariannor » 21.04.2017, 15:02

Hi Rob, hi Schorse,

ja, danke - das ist mir schon klar.

Jetzt habe wieder meherer Stunden investiert, um dieses Programm wieder ans Laufen zu kriegen, aber ich scheitere jedesmal daran. Das liegt wahrscheinlich daran, dass ich dieses ganze komplizierte System nicht durchblicke.

Folgendes Verfahren schlage ich vor, damit auch ich es kapiere:

Ich installiere Rocrail auf meinem Mac. Dann nehme ich meinen Fahrordner von meinem anderen Computer, und kopiere ihn auf die Festplatte des Mac.

Was muss ich im Rocrail-Programm jetzt konkret alles wie einstellen, damit das Programm automatisch Zugriff auf meinen Fahrordner hat, so dass das Programm auch vernünftig läuft?

Den Path hatte ich bereits vorher einmal eingestellt, aber es klappte nicht.

Viele Grüße Tariannor
Tariannor
 

Re: Rocrail Menü farbig?

Postby rjversluis » 21.04.2017, 15:24

Hi Tariannor,

das verstehe ich nicht.
Du bist schon seit 2012, 5 Jahre, hier im Forum...

Ich kann ein video machen wenn du hier deine Dateien Dateien hoch lädst und schreibst wie und wohin du welche Dateien kopierst und wo du Rocrail installierst unter MacOSX.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Rocrail Menü farbig?

Postby GeSchu » 21.04.2017, 15:38

Moin Tariannor,
ich machs mal ganz einfach:
-- Kopiere den kompletten funktionierenden Arbeitsbereich, er hat meist den Namen rocrail von Deinem bisherigen Rechner und speichere ihn auf einem Medium, z.B. USB Stick
-- Speichere vom USB Stick diesen Arbeitsbereich in ein Verzeichniss Deiner Wahl in Deinem User-Bereich.
------ Ich mache das meist in nach : /Users/<DeinName>/
------ Jetzt gibt es hier das folgende Bild: /Users/<DeinName>/rocrail
-- jetzt starte Rocrail
-- Jetzt : Datei->Arbeitsbereich öffnen
------ Du wirst gefragt, ob der Server beendet werden soll. Dies beantwortest Du mit "yes"
-- jetzt öffnet sich der Finder
-- Ich vermute, du kennst Dein System, also tackertst Du dich jetzt zu dem oben erstellten Arbeitsbereich und klickst "open"
-- ein bischen warten und et voila......
[edit]
Ich möchte noch etwas ergänzen:
Wenn ich das Programm jetzt aufrufe, kommt aber immer irgendein komischer Demo-Plan. Zudem reagiert die Anlage nicht (ich kann nicht einmal den Strom ein- und ausschalten). Ich bekomme meinen Plan nur, wenn ich ihn direkt in "Tom1" anklicke.

Dieser "komische" Demoplan erscheint, weil der Standardarbeitsbereich von rocrail geöffnet wird, solange kein anderer definiert ist. Und hier befindet sich der Demoplan. Dieser ist nebenbei eine große Hilfe, für den Fall man möchte mal schnell ein problem durchspielen.
Will sagen: Wenn nach der oben beschriebenen Prozedure alles klappt, dann wäre dieser funktionierende der Arbeitsbereich, der standart für Deine Anlage ist.
[/edit]
Wenns nicht klappt, wieder melden
Viel Spaß
Gerd(GeSchu)
Anlage : H0 Märklin C-Gleis .
Zentrale : Tams MC . Booster : Tams B-2 . Rückmelder : Tams S88-3 . Weichendecoder: Tams WD-34/Esu SwitchPilot
Server : rocrail auf raspberry/Debian wheezy . Client : OS X El Capitan / UBUNTU 14.04 .
GeSchu
 

Re: Rocrail Menü farbig?

Postby GeSchu » 21.04.2017, 20:17

Moin Thomas,

........ oder du speicherst einfach Deinen Plan in das Arbeitsverzeichniss, welches von rocview/rocrail als der Standard Bereich erkannt wird. Das ist der, in welchem sich der Demo Plan befindet. Deinen Plan must Du dann eventuell noch in "plan.xml" umbenennen.
Noch ein kleiner Tipp : Neues Problem, neuer Thread.
Gruß
Gerd(GeSchu)
Last edited by GeSchu on 21.04.2017, 21:56, edited 1 time in total.
Anlage : H0 Märklin C-Gleis .
Zentrale : Tams MC . Booster : Tams B-2 . Rückmelder : Tams S88-3 . Weichendecoder: Tams WD-34/Esu SwitchPilot
Server : rocrail auf raspberry/Debian wheezy . Client : OS X El Capitan / UBUNTU 14.04 .
GeSchu
 

Re: Rocrail Menü farbig?

Postby Schorse » 21.04.2017, 21:49

Moin Gerd,

bevor Du noch mehr Probleme mit dem "n" kriegst: Der Kollege heißt Thomas. :)
Viele Grüße Gerd
Schorse
 

Re: Rocrail Menü farbig?

Postby GeSchu » 21.04.2017, 21:57

Moin Gerd,
Schorse wrote:Moin Gerd,
bevor Du noch mehr Probleme mit dem "n" kriegst: Der Kollege heißt Thomas. :)

Firma dankt :wink:
Gruß
Gerd(GeSchu)
Anlage : H0 Märklin C-Gleis .
Zentrale : Tams MC . Booster : Tams B-2 . Rückmelder : Tams S88-3 . Weichendecoder: Tams WD-34/Esu SwitchPilot
Server : rocrail auf raspberry/Debian wheezy . Client : OS X El Capitan / UBUNTU 14.04 .
GeSchu
 

Re: Rocrail Menü farbig?

Postby Tariannor » 22.04.2017, 10:10

Hi zusammen,

zunächst einmal allen vielen Dank für Eure Erklärungen.

Ja, ich bin seit mehr als 5 Jahren (mit Spaß) dabei, aber ich kann mir einfach nicht merken, welche Einstellungen bei Conmputerprogrammen vorgenommen werden müssen, vor allem nicht dann, wenn
es kompliziert wird. Das ist einfach nicht mein Ding...

Aber kurzum: Mir ist dann die Erleuchtung gekommen, woran es liegen könnte. Ich hatte einen falschen Pfad eingetragen. Der Benutzername meiner beiden Computer ist unterschiedlich, so dass ich
ihn nicht einfach übernehmen kann.

Jetzt läuft wieder alles wunderbar - nochmals Dank für Eure Bemühungen. Zur Sicherheit habe ich mir jetzt ein für allemal notiert, wie es genau geht.

Viele Grüße und ein schönes WE

Thomas
Tariannor
 


Return to Allgemein (DE)