Technisches Problem bei der Einrichtung der Drehscheibe

Technisches Problem bei der Einrichtung der Drehscheibe

Postby jpxrail » 10.02.2018, 17:24

Hallo zusammen,

ich habe seit einigen Tagen eine gebrauchte Drehscheibe eingebaut (Fleischmann 6652 (Baugleich mit der Standardausführung 6152) und incl. Sven Brandt Decoder.
Die Drehscheibe ist (genau wie meine neuen Beleuchtungskörper) an einen Wechselstrom-Trafo angeschlossen und an den Fahrstsrom der z21.

Der Betrieb erfolgt seit einigen Tagen mit Hilfe des weißen Bedienteils, das gem. Beschreibung optional zulässig ist.
Mit diesem Drehschalter funktioniert sowohl die Bedienung der Brücke in beide Richtungen (um jeweils 7,5 Grad), ebenso sind die Lichtsignale auf der Brücke dauerhaft an!

Folgende Situation ist nach Ersteinrichtung in Rocrail festzustellen:

1. Die Drehscheibe ist so eingerichtet, dass sich das Zufahrtsgleis (unten) und das 2. Ausgangsgleis (oben links) gegenüber stehen
2. Die Drehscheibe lässt sich durch Klicken in den Kreis bei Rocrail jeweils um ein Gleis nach links bewegen
3. Die beiden Ausgänge, die als Taster angelegt sind, funktionieren nicht, sondern geben die Fehlermeldung: "output 225.0: off" (Frage: Einstellungsproblem des Ausgangs?)
4. Das Hauptproblem liegt darin, dass die Drehscheibe selbst sich über Rocrail garnicht bewegt!

Ergänzend möchte ich zu der geplanten Bedienung sagen, dass ich den gesamten Automatikbetrieb nur bis zum Zugangsgleis (Block20) betreibe und die Drehscheibe und das Befahren des Lokschuppens manuell mit der Multimaus nutzen möchte, da ich für den kleinen Bereich des BW keinen Automatikbetrieb mit den aufwändigen Einstellungen für die zahlriechen Rückmelder benötige.
Der Block 20 ist somit als "Kopfbahnhof" eingerichtet für den automatischen Pendelverkehr von und zu einigen Rangiergleisen.

Könnte jemand von Euch mal schauen, ob evtl. fehlerhafte Eintragungen bei Rocrail dazu führen, dass die Drehscheibe ansich nicht angesprochen wird?
Was mich auch wundert ist die Tatsache, dass die Beleuchtung der Signale auf der Brücke (die auf der Anlage permanent an ist, mit dem Menue von Rocrail nicht aus-und wieder eingeschaltet werden kann.
Die Lichter brennen dauerhaft ohne Betätigung!

Vielen Dank im voraus!
Jürgen

P.S. Anbei ein Foto vom BW, der Zufahrt zur Drehscheibe (die mit der Ansicht in Rocrail nicht genau übereinstimmt) sowie die plan.xml-Datei.

IMG_0786.JPG


Zufahrt Lokschuppen.jpg
You do not have the required permissions to view the files attached to this post.
[ macOS highSierra und IOS 10.2 ] - [ Tillig Elite Code 83 ] - [ ESU-Weichensteuerungen ] - [ z21 ] - [ GBM Digikeijs ] - [ Rocrail, RocWeb ]
jpxrail
 

Re: Technisches Problem bei der Einrichtung der Drehscheibe

Postby rjversluis » 13.02.2018, 12:18

Hallo Jürgen,

welche decoder ist dann verbaut worden von Sven Brandt?
Der DSD2010 kann man neuerdings auch mittels Serielle Schnittstelle bedienen.
http://wiki.rocrail.net/doku.php?id=dsd2010:dsd2010-en
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Technisches Problem bei der Einrichtung der Drehscheibe

Postby jpxrail » 13.02.2018, 12:53

Moin Rob,

die ganz gut gepflegte Drehscheibe ist schon älter, auch der Decoder, alsoauf jedenFall vor 2010. Ich schätze mal, der ist bestimmt 15 bis 20'Jahre alt.

Stefan aus Hamburg, der ja sehr versiert ist und der mich schon einige Jahre sehr unterstützt,hat sich schon an einigen Tagen mehrere Stunden bemüht und letztlich die Drehscheibe in meinem Plan so eingebaut, dass sie sich drehen lässt.

Aber leider wird sie unter den alternativ gewählten Adressen 225 ( oder 221-229) auf der Platte nicht in Gang gesetzt.
Auch das dauerhaft brennende Licht kann man mit Rocrail nicht ausstellen.

Wir vermuten, dass es ein reines Adressenproblem ist.

Viele Grüße und schönen Dank für Deine Nachfrage

Jürgen
[ macOS highSierra und IOS 10.2 ] - [ Tillig Elite Code 83 ] - [ ESU-Weichensteuerungen ] - [ z21 ] - [ GBM Digikeijs ] - [ Rocrail, RocWeb ]
jpxrail
 

Re: Technisches Problem bei der Einrichtung der Drehscheibe

Postby ups60 » 13.02.2018, 13:23

jpxrail wrote:
Wir vermuten, dass es ein reines Adressenproblem ist.

Viele Grüße und schönen Dank für Deine Nachfrage

Jürgen

Hallo Jürgen,
oder ein Protokoll-Problem. Stell mal von digitalbahn auf ein anderes Protokoll um.

mfg Uwe
Für Hilfestellung nicht vergessen: http://wiki.rocrail.net/doku.php?id=issue-de
Märklin H0 K-Gleis, CS3 60226 (V1.3.2(1)), Windows 10, Ubuntu 16.04, GCA_PI01, GCA_PI02, GBM-Boost + GBM-16T
ups60
 

Re: Technisches Problem bei der Einrichtung der Drehscheibe

Postby jpxrail » 13.02.2018, 13:47

Hallo Uwe,

ich nehme an, Du meinst "Typ".

Ich habe zunächst das DCC-Protokoll belassen und alle Typen (mit der Adresse 225) durchprobiert; leider keine Reaktion.

Dann habe ich den Typ auf "digitalbahn" gelassen und alle Protokolle durchprobiert; auch keine Reaktion.

Hinweis: im übrigen habe ich aber Rocrail zwischendurch nicht immer runtergefahren!

Frage: wie könnte ich den Decoder auslesen (mit Rocrail), ohne die Platte (mit den zahlreichen Verkabelungen) ausbauen zu müssen?

Im übrigen habe ich die Drehscheibe von einem zuverlässigen, professionellen Modellbahner erworben, der mir schon einige elektrische Hilfestellungen geleistet hatte in den letzten Jahren.
Ich kann nicht sehen, ob überhaupt ein Decoder eingebaut ist, weil der ja unter der Brücke verbaut ist.
Ich habe nur den Originalkarton und eine mehrseitige Beschreibung des Decoders bekommen. Er hat sie auch angeschlossen, wie schon beschrieben, Power über meinen neuen Trafo (52 VA), dann den Strom ans Gleis (Lötschine) und die Kabel für die externe weiße manuelle Schaltung.

Ich will nicht hoffen, dass ich hinters Licht geführt wurde (soll ja auch schon mal vorgekommen sein), aber wie gesagt, den kenne ich seit 3 Jahren.

Viele Grüße

Jürgen
[ macOS highSierra und IOS 10.2 ] - [ Tillig Elite Code 83 ] - [ ESU-Weichensteuerungen ] - [ z21 ] - [ GBM Digikeijs ] - [ Rocrail, RocWeb ]
jpxrail
 

Re: Technisches Problem bei der Einrichtung der Drehscheibe

Postby ups60 » 13.02.2018, 14:07

Hallo Jürgen,

ja, ich meine "Typ", aber da gibts kein DCC. Versuchs mal mit accdec (oder einen von den anderen). Rocrail brauchst Du nicht runterzufahen. Ich habe bei meiner DS aber schonmal festgestellt, wenn falsche Befehle an den Decoder der DS gesendet wurden, daß er sich aufhängte. Also DS nach jedem Versuch vom Strom nehmen.

Decoder kannst Du nur auslesen mit einem Pickit(derivat). Dazu muß ein 5-pol Kabel an den Decoder angeschlossen werden. Dazu brauchst Du normalerweise nicht die komplette DS auszubauen, sondern nur die mittlere Schraube lösen, 4-Gleis oder Blindanschlüsse aushebeln und mittels Freischalterhebel die Bühne an die offene Stelle bewegen. Der Decoder ist dann unter der Bühne verklebt.

Ich nehme an, die beiden Seiten kennst Du:
https://www.digital-bahn.de/bau_ds/ds_anschluss.htm
https://www.digital-bahn.de/bau_ds/drehsb.htm

"Hinweis beachten"

evtl auch mal mit motorola probieren.

mfg Uwe
Für Hilfestellung nicht vergessen: http://wiki.rocrail.net/doku.php?id=issue-de
Märklin H0 K-Gleis, CS3 60226 (V1.3.2(1)), Windows 10, Ubuntu 16.04, GCA_PI01, GCA_PI02, GBM-Boost + GBM-16T
ups60
 

Re: Technisches Problem bei der Einrichtung der Drehscheibe

Postby jpxrail » 13.02.2018, 15:51

Hallo Uwe,

die Linkadressen kenne ich.

Ich habe jetzt mal alle Varianten durchprobiert, die Drehscheibe lässt sich bei Rocrail nur bei einzelnen der Varianten bewegen, auf der Bahn überhaupt nicht.
Ich habe aber etwas festgestellt, was auf ein Adress-Problem hinweisen könnte, denn nach dem einzelnen Ausschalten des Stroms und Testen de jeweiligen Variante, habe ich plötzlich festgestellt,
dass sich sowohl bei dem Protokoll DCC, als auch bei default plötzlich der Zug "Blockendoos in der Ebene 1 in Bewegung setzt; beides mit dem Typ "digitalbahn". Hatte ich bislang nicht festgetellt.

Ich habe ja im Drehscheibenbereich nur 1 Rückmelder (enter2in) für den Block 20, das ist das Zufahrtsgleis.
Die Drehscheibe hat ja Strom und das Gleis auf der Bühne auch. Macht es Sinn, für dieses Gleis einen Block zu vergeben und einen Rückmelder, um zu sehen, ob das Gleis in Rocrail angesprochen wird?
Nur mal so die Frage, ob es in dieser oder ähnlicher Weise gelingen könnte, das Gleis der Bühne von Rocrail anzusprechen.

Gruß
Jürgen
[ macOS highSierra und IOS 10.2 ] - [ Tillig Elite Code 83 ] - [ ESU-Weichensteuerungen ] - [ z21 ] - [ GBM Digikeijs ] - [ Rocrail, RocWeb ]
jpxrail
 

Re: Technisches Problem bei der Einrichtung der Drehscheibe

Postby ups60 » 13.02.2018, 16:38

Hallo Juergen,

was auch noch sein kann, daß die intern programmierten Gleise nicht mit den Gleisen in Deinem Plan übereinstimmen. Dann bekommt die Scheibe einen Befehl "zu Gleis" und weiß damit nichts anzufangen.
Hast Du einen Programmiertaster an der Scheibe? (siehe Link Anschluß). Wie der alte DS-Decoder programmiert wird, weiß ich allerdings nicht, ich habe den neuen DSD2010. Aber wenn ich der Logik von Sven Brand folge, dann könntest Du Dir eine Reihe von Weichen anlegen mit den von Dir gewünschten Adressen, Prog-Taster drücken, dann sollte ein evtl. vorhandenes Sperrsignal blinken. Dann die erste Adresse (Weiche) klicken, dann sollte das Signal 2-mal blinken, 2. Weiche > etc. Schau mal in den Bereich für WeichEi/WeichZwei, da wird beschrieben, wie Adressen programmiert werden.

mfg Uwe
Für Hilfestellung nicht vergessen: http://wiki.rocrail.net/doku.php?id=issue-de
Märklin H0 K-Gleis, CS3 60226 (V1.3.2(1)), Windows 10, Ubuntu 16.04, GCA_PI01, GCA_PI02, GBM-Boost + GBM-16T
ups60
 

Re: Technisches Problem bei der Einrichtung der Drehscheibe

Postby jpxrail » 13.02.2018, 17:40

Hallo Uwe,

ich habe leider keine Programmtasten entdeckt. Ich glaube, ich muss jetzt mal warten, bis der Verkäufer der Drehscheibe (Elektriker und hauptberuflich Modellbahner) nächste Woche kommt, da kann er die DS mal ausbauen, so dass ich sehe, ob da überhaupt ein funktionstüchtiger Sven Brand-Decoder enthalten ist (den ich ja im Preis der DS mitbezahlt habe), wenn ja, kann er die Scheibe neu programmieren.
Dann melde ich mich noch einmal mit den neuen Erkenntnissen.

Herzlichen Dank für Deine Unterstützung hier an dieser Stelle und viele Grüße

Jürgen

P.S. Ich habe noch gar keine realen Gleise im Gleisplan eingefügt, weil ich erst dabei war, zu schauen, ob die Drehscheibe überhaupt mit der Adresse 225 (ist ja wohl standard) angesprochen wird. Mit dieser Adresse muss sich ja nach meinem Kenntnisstand auch die Beleuchtugn der DS ausschalten lassen.
[ macOS highSierra und IOS 10.2 ] - [ Tillig Elite Code 83 ] - [ ESU-Weichensteuerungen ] - [ z21 ] - [ GBM Digikeijs ] - [ Rocrail, RocWeb ]
jpxrail
 


Return to Basisfunktionalität (DE)