Anfängerfrage: Action findet Fahrplan nicht

Anfängerfrage: Action findet Fahrplan nicht

Postby GuenterG » 09.01.2018, 22:06

Guten Abend mein Name ist Günter, schon etwas in die Jahre gekommen Baujahr 1935.
Ich möchte mich mit Rocrail beschäftigen habe aber ein kleines Problem:
Nachdem ich den "Plan.xml" von StefanF vom 17.10.2017 8:26 runtergeladen habe, der auf meinem PC funktioniert, habe ich versucht einen eigenen Plan zu erstellen.
Aus einem mir nicht erkennbaren Grund wird der Fahrplan aber nicht gefunden.
Als Anlage mein Plan.xml

Grüße aus Remscheid

Günter

plan.xml
You do not have the required permissions to view the files attached to this post.
GuenterG
 

Re: Anfängerfrage: Action findet Fahrplan nicht

Postby Bernie » 09.01.2018, 22:40

Hallo Günter,
ich finde nur einen Fahrplan, 1a-b2. Und der funktioniert, wenn Du eine Lok im Block 01A mit diesem Fahrplan startest.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Anfängerfrage: Action findet Fahrplan nicht

Postby GuenterG » 10.01.2018, 08:48

Hallo Bernie,
erstmal danke für die schnelle Antwort.
Es ist zunächst nur 1 Fahrplan im Test.
Dieser läst sich aber über die Start-Taste nicht starten.

Grüße aus der Nachbarstadt

Günter
GuenterG
 

Re: Anfängerfrage: Action findet Fahrplan nicht

Postby GeSchu » 10.01.2018, 11:30

Moin Günter,
GuenterG wrote:.....
Es ist zunächst nur 1 Fahrplan im Test.
Dieser läst sich aber über die Start-Taste nicht starten.
....

Was meinst Du damit genau?
Fahrplan starten geht z.B. mit:
Lok -> Kontextmenü -> Fahrplan auswählen und dann:
Lok -> Kontextmenü -> Start
Damit das funktioniert, sollte die betreffende Lok im Startblock des Fahrplanes stehen. Remark: Sollte!
Meinst Du das mit "Starttaste"?
Gruß
Gerd(GeSchu)
Anlage 1 : H0 C-Gleis; Tams MC; Tams B-2; Tams S88-3; Tams WD-34/Esu SwitchPilot
Server : rocrail auf raspberry/Debian wheezy; Client : OS X high Sierra / UBUNTU 14.04 .
Werkstatt : H0 C-Gleis; rocrail Softwarezentrale dcc32; DELTA 6604
GeSchu
 

Re: Anfängerfrage: Action findet Fahrplan nicht

Postby GuenterG » 10.01.2018, 14:38

Hallo Gerd,
ich konnte das Problem lösen, habe einen neuen Schalter eingerichtet.
Jetzt funktioniert es wie gewünscht.
Danke noch mal für die Hilfe.

Gruß aus dem Bergischen Land

Günter
GuenterG
 

Re: Anfängerfrage: Action findet Fahrplan nicht

Postby Bernie » 10.01.2018, 21:25

Hallo Günter,

Du hattest beim Auslösen der Aktion keinen Status des Schalters eingetragen, das konnte nicht funktionieren.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Anfängerfrage: Action findet Fahrplan nicht

Postby GuenterG » 10.01.2018, 22:29

Hallo Bernie,
bei dem heute angelegten Schalter ist auch nichts im Status-Feld der Aktion eingetragen, doch der funktioniert.
Nach dem im alten Schalter im Status-Feld "on" eingetragen ist funktioniert er auch !
Im Plan von "Plan.xml" von StefanF vom 17.10.2017 8:26 ist das Status-Feld der Aktion auch leer und funktioniert.
Aber danke für deinen Hinweis, an den werde ich mich erinnern !

Gruß
Günter
GuenterG
 


Return to Basisfunktionalität (DE)