(Abgeschlossen) Richtung stimmt nicht

(Abgeschlossen) Richtung stimmt nicht

Postby Schnellbahn » 06.12.2017, 15:34

Liebe Kollegen,
Auf meiner Anlage habe ich mit verschiedenen Zügen Richtungsprobleme, offensichtlich Verständnisproblem. Genügt es, jeweiliges Fahrzeug in umgekehrter Richtung auf das Gleis zu stellen?

Konkretes Beispiel: Zug Et 440 Coradia sollte von Block 72 nach Stuttgart 22 (Blöcke Bl 21 bis 27) über Osterburken (Blöcke 82 bis 85). Fuhr auch in der richtigen Richtung los. Leider erfolgte die Vorbelegung (gelb) in die entgegengesetzte Richtung (Block 71). Daher gab es in der tatsächlich gefahrenen Richtung Ghost-Meldungen. Komischerweise im Bf Osterburken gleich für 3 Gleise,!?!
Welchen Fehler habe ich mit diesem Zug gemacht?

2. Problem: Vt 646 aus Block 31 fährt nicht los. Inzwischen ist allerdings BR 64 aus der anderen Richtung unterwegs. BR 64 fährt wie sie soll.
Es kam mal folgende Meldung:
15:09:56 random path not supported
Was bedeutet das? Was stimmt mit Vt 646 nicht?
issue.zip


Viele Grüße
Werner
You do not have the required permissions to view the files attached to this post.
Last edited by Schnellbahn on 08.12.2017, 19:38, edited 1 time in total.
Spur N, Windows 7, xpressnet, DCC, Roco Multimaus, Rosoft Interface, Booster Roco 10764-765, Tams Gleisbesetztmelder
Schnellbahn
 

Re: Richtung stimmt nicht

Postby cds » 06.12.2017, 17:02

Hallo Werner!

Bitte updaten, du verwendet Version 11096. Aktuell ist 13159.

Ich habe Et440 in den Block 72 gesetzt. Der kleine Richtungspfeil im Block muss Richtung Osterburken zeigen (+ - Seite des Blocks). Wenn er das nicht tut, mit dem Kontextmenü-Befehl "Einfahrtseite des Blocks tauschen" die Richtung umdrehen. In der Lokansicht wird in der Spalte Block "-72" angezeigt.
Ferner achtest du darauf, dass in der Lokansicht Spalte "V__" die Anzeige "0%>" lautet. Wird "-0%>" angezeigt, bedienst du "Ändern der Platzierung". Das bewirkt aber auch die Umkehr des Richtungspfeils im Block. Daher mit "Einfahrtseite des Blocks tauschen" diesen wieder richtig stellen.
Im Fahrregler muss die Richtung auf ">>" gestellt sein.

All diese Voraussetzungen gegeben, fährt Et440 von Block 72 nach Osterburken.

Das zweite Problem sehe ich mir später an.
Beste Grüße/Kind regards
Claus

Mä H0 M, Zentrale: TAMS MC, Booster: TAMS B-2 & B-4, Schalten: TAMS WD-34 DCC, VIESSMANN 5211(1), Melden: LITTFINSKY & TAMS S88-3, Fahren: MM2, Decoder Mä & TAMS, Steuern: Win7 64, andRoc
cds
 

Re: Richtung stimmt nicht

Postby cds » 06.12.2017, 17:08

Hallo Werner!

Vt646 darf gemäß deinen Berechtigungseinstellungen im Block 32 nicht in diesen fahren (siehe Spalte "Einschließlich).
Beste Grüße/Kind regards
Claus

Mä H0 M, Zentrale: TAMS MC, Booster: TAMS B-2 & B-4, Schalten: TAMS WD-34 DCC, VIESSMANN 5211(1), Melden: LITTFINSKY & TAMS S88-3, Fahren: MM2, Decoder Mä & TAMS, Steuern: Win7 64, andRoc
cds
 

Re: Richtung stimmt nicht

Postby Schnellbahn » 07.12.2017, 12:22

Hallo, danke für die Info. Leider nächstes Problem: Vt 646 hat aus Kreuzstraße (34, 35) Ziel Hochheim (37 bis 39). Fährt auch in diese Richtung. Fahrstraße ist aber in die andere Richtung eingelaufen (gelb). Daher schneidet Vt die Weiche auf und erzeugt Kurzschluss. Wie kann es passieren, dass sich Zug falsche Fahrstraße einstellt, aber in die richtige Richtung fährt?
Übrigens: Die Meldung mit "random" ist auch wieder erschienen.
Sorry, dass ich das Richtungsproblem immer noch nicht voll kapiert habe.
Viele Grüße Werner
You do not have the required permissions to view the files attached to this post.
Spur N, Windows 7, xpressnet, DCC, Roco Multimaus, Rosoft Interface, Booster Roco 10764-765, Tams Gleisbesetztmelder
Schnellbahn
 

Re: Richtung stimmt nicht

Postby smitt48 » 07.12.2017, 13:31

Hi Werner,

Der Pfeil im Block soll in der Direction des Zueges stehen.
wie Claus schon wunder bar erklaert hat.

Claus schrieb:
Ich habe Et440 in den Block 72 gesetzt. Der kleine Richtungspfeil im Block muss Richtung Osterburken zeigen (+ - Seite des Blocks). Wenn er das nicht tut, mit dem Kontextmenü-Befehl "Einfahrtseite des Blocks tauschen" die Richtung umdrehen. In der Lokansicht wird in der Spalte Block "-72" angezeigt.
Ferner achtest du darauf, dass in der Lokansicht Spalte "V__" die Anzeige "0%>" lautet. Wird "-0%>" angezeigt, bedienst du "Ändern der Platzierung". Das bewirkt aber auch die Umkehr des Richtungspfeils im Block. Daher mit "Einfahrtseite des Blocks tauschen" diesen wieder richtig stellen.
Im Fahrregler muss die Richtung auf ">>" gestellt sein.


Einfach folgen.
Im Lokspalte: "0%>" und ">>"

mfg Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Richtung stimmt nicht

Postby cds » 07.12.2017, 13:33

Hallo Werner!

Bitte updaten! Rob würde dir keinen Support geben.

Ich weiß nicht, wohin deine Lok fährt. Ich sehe in deinem Plan aber, dass der kleine Ri.pfeil in block 35 NICHT Richtung Hochheim zeigt. Somit läuft auch die FS in die falsche Ri. ein. Erklärung mit Abhilfe siehe oben.

Johannes hat zu diesem Thema eine Userpage erstellt.

Sorry, dass ich das Richtungsproblem immer noch nicht voll kapiert habe.
So schwer kann das doch nicht sein ...
Beste Grüße/Kind regards
Claus

Mä H0 M, Zentrale: TAMS MC, Booster: TAMS B-2 & B-4, Schalten: TAMS WD-34 DCC, VIESSMANN 5211(1), Melden: LITTFINSKY & TAMS S88-3, Fahren: MM2, Decoder Mä & TAMS, Steuern: Win7 64, andRoc
cds
 

Re: Richtung stimmt nicht

Postby Schnellbahn » 07.12.2017, 21:36

Danke, so was habe ich gesucht, werde ich studieren. Grüße Werner
Spur N, Windows 7, xpressnet, DCC, Roco Multimaus, Rosoft Interface, Booster Roco 10764-765, Tams Gleisbesetztmelder
Schnellbahn
 

Re: Richtung stimmt nicht

Postby Schnellbahn » 08.12.2017, 12:42

Liebe Kollegen,
im Beispiel habe ich das Problem, dass Vt646 von Baden-Baden (Block 44) fahren soll (Ziel Kreuzstraße - Blöcke 34 u 35 eingestellt) - über Block 32-33. Leider stellt er sich die Fahrstraßen Richtung Blöcke 51-52 - auf einen Weg, der absolut nicht zum eingestellten Ziel führt. Was bedeutet die Meldung "random path not supported" bzw wo kann ich darüber etwas nachlesen?
Noch Fragen:
1. Ist "Ändern der Platzierung" genau das gleiche wie die Lok mit der Hand umgekehrt aufs Gleis zu stellen?
2. Ich habe nun hoffentlich die neueste Version von Rocrail upgedatet. Wo kann ich das sehen?
3. In Block 1 halten meine Züge eine kurze Zeit. Wo sieht man, dass das eingestellt ist?
Sorry für die einfachen Fragen,
Danke und Grüße Werner
issue.zip
You do not have the required permissions to view the files attached to this post.
Spur N, Windows 7, xpressnet, DCC, Roco Multimaus, Rosoft Interface, Booster Roco 10764-765, Tams Gleisbesetztmelder
Schnellbahn
 

Re: Richtung stimmt nicht

Postby smitt48 » 08.12.2017, 12:52

Hi Werner.

3. Tabelle-Block-Einzelheiten
2. Hilfe-Info

mfg Tom
Kind regards,
Tom Smit
Kralendijk, Bonaire - Dutch Caribbean

Märklin M & K-rails with ECoS2 (4.2.0) - WinXP as server, 10
RoSoft: S88n & WDD switch & SDD signal decoders
Display: Tri-ang from 1950's, Märklin from early 1960's
In build phase
smitt48
 

Re: Richtung stimmt nicht

Postby Schnellbahn » 08.12.2017, 14:43

Hallo Tom,

dann habe ich wohl nie richtig upgedatet.
Zu 2: Da steht tatsächlich die alte Version drin. Habe immer wieder neue Version heruntergeladen. Wie komme ich dazu, dass die updatet?
Zu 3: Zum Blockabschnitt 1 mit Halten: Genau in dieser Liste bei Blöcke ist "0" eingetragen. In anderen mit Halt, z B 33,34 sind Wartezeiten eingetragen.

Danke und Grüße
Werner
Spur N, Windows 7, xpressnet, DCC, Roco Multimaus, Rosoft Interface, Booster Roco 10764-765, Tams Gleisbesetztmelder
Schnellbahn
 

Re: Richtung stimmt nicht

Postby Besra » 08.12.2017, 14:56

Hi Werner

Habe immer wieder neue Version heruntergeladen. Wie komme ich dazu, dass die updatet?
Du musst die heruntergeladene Datei natürlich installieren / ausführen / Doppelklick darauf machen...

Zum Blockabschnitt 1 mit Halten: Genau in dieser Liste bei Blöcke ist "0" eingetragen.
Das ist nicht richtig. Warten von Null ist blöd, weil gehalten wird, aber nicht gewartet - Lok fährt gleich wieder weiter. Die Lösung ist warten auf "Nein" (http://wiki.rocrail.net/doku.php?id=blo ... -de#warten) oder gleich unter Block / Allgemein den Haken bei "warten" wegnehmen (http://wiki.rocrail.net/doku.php?id=block-gen-de#warten).

Grüße
Besra
Maerklin H0, DCC and MM, Intellibox (I) via ULNI, Booster Tams B4, Throttle Digitrax UT4, LocoNet.
Loco decoders: Zimo, Uhlenbrock, Maerklin & ESU.
Rocweb, Win10 32bit & 64bit
Besra
 

Re: Richtung stimmt nicht

Postby Schnellbahn » 08.12.2017, 15:03

Hallo, ich habe immer installiert. Offensichtlich habe ich aber trotzdem immer mit der alten Version weitergemacht. Was ist falsch? Hat sich nicht automatisch upgedatet

Danke für die Tipps zum Halt. Viele Grüße Werner
Spur N, Windows 7, xpressnet, DCC, Roco Multimaus, Rosoft Interface, Booster Roco 10764-765, Tams Gleisbesetztmelder
Schnellbahn
 

Re: Richtung stimmt nicht

Postby Besra » 08.12.2017, 15:18

Hi Werner,

Offensichtlich habe ich aber trotzdem immer mit der alten Version weitergemacht. Was ist falsch? Hat sich nicht automatisch upgedatet
aus der Ferne ist das schwer zu sagen. Wenn die Installation nicht mit einer Fehlermeldung (oder Meldung vom Virenscanner etc.) abbricht, dann muss die neueste Version auch installiert sein.
Hast Du vielleicht mehrere Installationen von Rocrail auf dem Rechner? Vielleicht eine 32bit und eine 64bit?

Grüße
Besra
Maerklin H0, DCC and MM, Intellibox (I) via ULNI, Booster Tams B4, Throttle Digitrax UT4, LocoNet.
Loco decoders: Zimo, Uhlenbrock, Maerklin & ESU.
Rocweb, Win10 32bit & 64bit
Besra
 

Re: Richtung stimmt nicht

Postby Schnellbahn » 08.12.2017, 18:35

Hallo Besra,
hatte tatsächlich Rocrail doppelt installiert. Gelang mir nicht, das alte völlig zu deinstallieren. Hoffentlich klappen zukünftige Updates.
Neues Problem:
Im neuen Gleisplan gibt es keine parallelen schrägen Gleise (siehe Anlage). Muss ich nun den Gleisplan ganz umbauen??
Viele Grüße
Werner
issue.zip
You do not have the required permissions to view the files attached to this post.
Spur N, Windows 7, xpressnet, DCC, Roco Multimaus, Rosoft Interface, Booster Roco 10764-765, Tams Gleisbesetztmelder
Schnellbahn
 

Re: Richtung stimmt nicht

Postby Pirat-Kapitan » 08.12.2017, 18:48

Schnellbahn wrote:Im neuen Gleisplan gibt es keine parallelen schrägen Gleise (siehe Anlage). Muss ich nun den Gleisplan ganz umbauen??

Moin,
lies bitte mal hier im Forum. Die "Doppelkurve" wurde als Symbol nach User-SVGs verschoben.

Schöne Grüße
Johannes
Clearasilfahrer auf Spur G, Lenz LZV (3.6), ORD-20, Manhart-Funki und WLM, RS-Bus Rückmelder (Reedkontakte),
Rocrail auf RasPi ("raspiRoc") mit mobilen Geräten (andRoc). Details auf http://wiki.rocrail.net/doku.php?id=use ... at-kapitan.
Pirat-Kapitan
 


Return to Automatikbetrieb (DE)