geen verbinding met ecos centrale

geen verbinding met ecos centrale

Postby Carel » 16.02.2016, 13:14

Ik ben een starter en probeer verbinding te maken met mijn ecos centrale. Ik heb deze vastgelegd in de Rocrail Eigenschappen onder de tab Centrale en bij de eigenschappen hiervan het IP adres van de centrale opgegeven.
Als ik in Rocrail probeer verbinding te maken verschijnen de volgende boodschappen: "error connecting to ecos at: 15471" en "connect (15471) failed (1006)". Ik heb geen enkel idee wat deze meldingen inhouden. laat staan, dat ik weet, hoe ik ze moet oplossen. Het vreemde is, dat ik bij een eerdere poging meteen verbinding kreeg, maar toen bleek, dat ik een fout bij het opslaan van de bestanden had gemaakt, waardoor ik opnieuw moest beginnen. Nu krijg ik geen verbinding meer.

Mvrgr
Carel
Carel
 

Re: geen verbinding met ecos centrale

Postby Carel » 16.02.2016, 14:06

Probleem opgelost. Ip adres in onjuist veld vermeld: in gebruikers id ipv hostnaam.

mvrgr
Carel
Carel
 

Re: geen verbinding met ecos centrale

Postby agre30 » 16.02.2016, 17:51

Hoi Carel,
Welkom op het forum. Het aantal Nederlanders op dit forum is gering, dus altijd leuk als er iemand bij komt.
En mooi dat je zelf je probleem hebt opgelost.

Een tip: als je hulp wilt bij een probleem maak dan in Rocrail een Incidentmelding aan (Menu Help). Je krijgt dan een zip-file die je bij je topic kunt uploaden. Op deze manier zien de deskundigen hier sneller wat er aan de hand is.

Albert.
Albert,
Märklin 3-rail
Lubuntu 16.04 (server and client) / TamsMC - Booster B-2 / HSI88 / S88N
Stoom / steam / dampf / diesel / E-loc
agre30
 


Return to Centrales (NL)

cron