andRoc and Cynogenmod

Android Mobile Client

andRoc and Cynogenmod

Postby pemrus » 15.12.2015, 21:49

Hello,
I have a S3 mini smartphone. I want to use it with androc as well as with low power bluetooth devices for sportivity (Android >=4.3 required).
Unfortunately Android 4.1.2 is the highest Samsung supported version. I would like to try Cynogenmod Android 4.4. Now I have seen on the web page, that Cynogenmod is not supported. Has somebody tried this constellation or is this just a warning for an untested branch?
What problems may occur?

Kind regards
pemrus
pemrus
 

Re: andRoc and Cynogenmod

Postby rjversluis » 15.12.2015, 21:59

Hi pemrus,

just install version 511 which needs only Android 1.6.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: andRoc and Cynogenmod

Postby Drehstromlampe » 16.12.2015, 12:59

I am running andRoc on SlimRom based on AOSP 4.4.4. Never had any problems.

andRoc should run on cyanogemod too. Can't think of a reason why it shouldn't.

I also sort of can't imagine, that noone on this board uses andRoc on cyanogenmod.
Debian Linux 6, kernel 2.6.32-5-686
Uhlenbrock 63120 over IntelliBox-I 'Classic'
Drehstromlampe
 

Re: andRoc and Cynogenmod

Postby rjversluis » 16.12.2015, 13:19

I provide the latest version for Android 1.6 in the download section:
https://launchpad.net/rocrail/sunrise/2 ... rev511.apk
Just point to it with the Android WEB Browser and install it.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 


Return to andRoc