AndRoc working with android version 5.1

Android Mobile Client

AndRoc working with android version 5.1

Postby John Ferguson » 02.02.2016, 18:55

Using android 5.1 on a Samsung Galaxy S6 mobile phone the function numbers are not visible.

Will a solution be available to cure this problem please?

John
John Ferguson
 

Re: AndRoc working with android version 5.1

Postby rjversluis » 02.02.2016, 19:01

John,

whats missing in your post?

- screenshot of andRoc
- which version are you using of andRoc
- did you try another Android theme on your smartphone
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: AndRoc working with android version 5.1

Postby John Ferguson » 02.02.2016, 20:02

Hi Rob

Thank you for the reply.

I will provide the information tomorrow.
johns-androc-on-5.1.png


John
You do not have the required permissions to view the files attached to this post.
John Ferguson
 

Re: AndRoc working with android version 5.1

Postby rjversluis » 03.02.2016, 08:40

Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: AndRoc working with android version 5.1

Postby rjversluis » 03.02.2016, 16:27

Hi,

I just tested on a phone with Android 5.1.1:
androc-on-android-5.1.1.png

Looks OK to me; No need to do anything.
You do not have the required permissions to view the files attached to this post.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: AndRoc working with android version 5.1

Postby John Ferguson » 03.02.2016, 17:14

Hi Rob

Thank you for proving that andRoc is working. There must be something wrong with my setup but what it is I do not know.

Do you have any ideas please?

Regards

John
John Ferguson
 

Re: AndRoc working with android version 5.1

Postby rjversluis » 03.02.2016, 17:19

Hi John,

your screenshot looks very weird; Just look at the three dots on the top right...
Maybe you should check andRoc with another phone or reset to factory settings.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: AndRoc working with android version 5.1

Postby John Ferguson » 03.02.2016, 19:25

Hi Rob

Yes it works on another phone.

I have reset mine to factory defaults but the display is still wrong.

It is a mystery!

John
John Ferguson
 

Re: AndRoc working with android version 5.1

Postby minitreintje » 04.02.2016, 10:38

What type of Android does it run?
Sometimes an another UI shell can fix it. It should work on the stock Android UI.

Dylan
minitreintje
 

Re: AndRoc working with android version 5.1

Postby John Ferguson » 04.02.2016, 22:56

Thank you for your comments Dylan

All I know is that the Samsung Galaxy S6 phone came with the android lollipop 5.1.1 operating system.

Can you explain what and how I would use a different UI?

My other phone with android 4.4.4 operating system works properly.

There must be something different about the Galaxy phone. Changing every setting has made no difference.

John
John Ferguson
 

Re: AndRoc working with android version 5.1

Postby minitreintje » 05.02.2016, 17:57

Samsung uses his own UI, every manufacture modifies Android to their needs.
AFAIK, this should work (however, I don't have a Samsung Galaxy S6 so I can't try it):
http://www.groovypost.com/howto/mobile/how-to-switch-stock-android-user-interface-phone/

Dylan
minitreintje
 

Re: AndRoc working with android version 5.1

Postby rjversluis » 05.02.2016, 18:01

Hi,

I tested on a Sony Xperia Z 5.1.1, from one of my kids, which looks OK.
The kids say: Samsung is out.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: AndRoc working with android version 5.1

Postby Couchpotato » 06.02.2016, 00:07

Hi Rob,
i just tested on Moto G (first Gen) on Android 5.1 (Stockversion latest Update by Motorola).

I had the same weird screen as shown above.
Changing the state "small throttle" ("Kleiner Regler") to off solved the problem!
Grüße von der CouchPotato (Ralph)
Lenz LZ100 V2.3 (uralt), LH100, LI100 Prolific-USB
Rautenhaus SLX852, SLX816, SLX815, Digitus-USB
Tams MC, padRoc, andRoc, iRoc
Meine Teppichbahn-Videos:
http://vimeo.com/user10112730
Couchpotato
 

Re: AndRoc working with android version 5.1

Postby John Ferguson » 06.02.2016, 09:20

Changing from small throttle did not work on the Samsung Galaxy S6.

Thank you Dylan for the method of restoring the Android UI. I will try it.

John
John Ferguson
 


Return to andRoc