Erledigt Analysieren

Re: Erledigt Analysieren

Postby Eberhard0509 » 11.08.2017, 17:32

Hallo ich schreibe gerade am neuen Laptop. Wenn ich wieder an der Bahn bin sende ich den Plan rüber.
Hab mir nicht gemerkt was da los war. Sollte es bei RR einstellen. Kann aber sein daß der Rechner schon an seine Grenzen gekommen ist.
Bei mir fahren maximal zwei Loks gleichzeitig. Daran kann es nicht liegen.

Bis denne
Eberhard0509
 

Re: Erledigt Analysieren

Postby Eberhard0509 » 11.08.2017, 18:34

So, bin jetzt wieder an der Bahn. Schicke im Anhang den Plan rüber. Wie schon geschrieben, würde zwischen W06 und W13 noch ein Block hinkommen.
Viel Spass beim testen.

Gruß Eberhard
You do not have the required permissions to view the files attached to this post.
Eberhard0509
 

Re: Erledigt Analysieren

Postby Pirat-Kapitan » 11.08.2017, 20:37

Moin Eberhard,
ich brauche da gar nicht zu testen, der Plan hat Macken, die schon beim bloßen ansehen offensichtlich sind.
1. die Halbkreisverbindung zwischen W6 und W9 hat zwei entgegengesetzte Einbahnstraßenpfeile. Da fährt nichts automatisch.
Ich habe mal beide gelöscht.
2. die beiden Richtungspfeile bei W21 können genauso gut durch einen Pfeil hinter W22 ersetzt werden.
3. die 4 Einfahrtpfeile für die Blöcke Bl06 - BL09 kannst Du durch einen Pfeil zwischen W23 und w27 ersetzen.
4. nicht elektrifizierte Blöcke wie Bl10 sind für E-Loks wie die 110 nicht zugelassen. da bewegt sich keine E-Lok in diesen Block.
5. Verbinder bitte mit 2-stelliger Kennung machen.
6. bei Block Bl02 bitte auf BEIDEN Seiten Richtungspfeil, außer wenn das ein Zugwendegleis ist. habe ich so nicht angenommen (kein Richtungswechsel erlaubt).

Virtuelle Automatik mit 220 läuft einwandfrei.
Modifizierter Plan anbei.
Kein Bedarf für zusätzliche(n) Block(e) erkennbar.

Schöne Grüße
johannes
You do not have the required permissions to view the files attached to this post.
Clearasilfahrer auf Spur G, Lenz LZV (3.6), ORD-20, Manhart-Funki und WLM, RS-Bus Rückmelder (Reedkontakte),
Rocrail auf RasPi ("raspiRoc") mit mobilen Geräten (andRoc). Details auf http://wiki.rocrail.net/doku.php?id=use ... at-kapitan.
Pirat-Kapitan
 

Re: Erledigt Analysieren

Postby Eberhard0509 » 12.08.2017, 09:06

Guten Morgen Johannes,
danke Dir für Dein Feedback.
Zu1. Die Gleisverbindung zwischen W 6 und W 9 ist so gewollt. Der Halbkreis hat R1 und ist "NUR" für den Rangierbetrieb gedacht. Wenn die Rangierlok die Güterwagen aus den Bköcken 4 un 5 rauszieht fährt sie durch diese Kehrschleife, um dann das Gleis zwischen W 6 und 13 Ausziehgleis für den Rangiervorgang in die Anstellgleise hinter W06. Diese Kehrschleife bleibt aussen vor. Das Gleis zwischen W 06 und W13 soll eventuell noch einen Block bekommen, vielleicht virtuell um dort geziehlt einen Nahgüterzug einfahren zu lassen. Automatisch ist es ein Zufall wenn gerade dieser dort einfährt. Mal sehen. Ist noch nicht vollends entschieden.
Zu2. Die beiden Richtungspfeile haben einen Sinn. Die Weichenverbinung W21 zur W20 kann und soll nur in diese Rtg befahren werden. Ist technisch nicht anders machbar. Ich hatte zum Anfang keinen Pfeil gesetz. Da hat der Analyser die Fahrstraße W20 zur W21 gesetzt. Das soll aber nicht so sein, weil der Zug sonnst in verkehrte Richtung in den Schattenbahnhof einfährt. Bei mir ist Richtungsverkehr. Ausserdem ist die Weiche 20 über einen Federmechanismus immer auf Abzweig gehalten und wird aus Rtg W 21 auf gerade gedrückt. Hat also keinen Antrieb. Die W17 hat ebenso einen Ferdermechanismus auf Abzweig damit ein Zug aus dem Schatten über w 21 - Kr1- W17 auf gerade stößt. Läuft super so. Deshalb habe ich vor W20 und der Kr1 einen Richtungspfeil gesetzt. Würde dieser nicht gesetzt, kommt wieder eine Fahrstraße verkehrte Rtg in den Schatten. Und durch den Federmechanismus würde der Zug dann aber ins eigentlich richtige Gleis einfahren und so zu einem eventuellen Geisterzu führen.
Zu3. Ok das könnte ich machen, ist mir so noch nicht aufgefallen.
Zu4. Diesen Block 10 hatte ich erst kurz vorher gesetzt. Jetzt verstehe ich auch warum die ELok nicht aus dem Bhf abfährt. Werde mir es angucken und ändern.
zu5. Das mit den Verbindern, da scheiden sich aber hier im Forum die Götter. Mir wurde beigebracht, hatte es aber weiter frn im Forum schon einmal erläutert, wenn sich die Verbinder sehen können, dann reich einstellig und auch nur die 1. Zur besseren übersichtlichkeit wegen sollte man aber 1-1, 2-2, 3-3 usw verwenden. Nur wenn sich die Verbinder nicht sehen, dann zweistellig. Also mahl ehrlich, was ist denn nun richtig.
Zu6. Diesen zweiten Pfeil hatte ich mit setzen des Block 10 entfernt. Ich bin noch am überlegen, ob ich dieses Gleis für den Wendebetrieb nutzen möchte. Momentan ist es nur Richtungsverkehr von W15 nach W11.
Ok das soll es gewesen sein für heute

Ein schönes Wochenende wünscht Eberhard
Eberhard0509
 

Previous

Return to PlauderEcke (DE)