utilisateurs français signalez vous !

utilisateurs français signalez vous !

Postby geraldfg95 » 28.03.2011, 15:04

salut

Combien d'entre nous sont-ils des utilisateurs français de Rocrail ?
Merci de vous signaler ici afin que nous puissions échanger en francais nos expériences de ce superbe logiciel .

cdlt
Gérald
lenz lzv 100 v3.1 , lh100 , mac mini core 2 duo 2ghz , snow leopard , cdf accesory interfaces , rs8 detection interfaces . ipad + 2 ROCRAIL CAPS !
geraldfg95
 

Re: utilisateurs français signalez vous !

Postby pascalpat » 20.08.2011, 11:25

geraldfg95 wrote:salut

Combien d'entre nous sont-ils des utilisateurs français de Rocrail ?
Merci de vous signaler ici afin que nous puissions échanger en francais nos expériences de ce superbe logiciel .

cdlt
Gérald


Bonjour :D

Modéliste ferroviaire depuis quelques années (le retour comme beaucoup), je pratique, à titre perso et en club le N en digital.

Je dispose une vieille IB et une IB COM.

Etant très intéressé par la conduite en automatique (pour une partie de mon exploitation) j'utilise actuellement WDP small. J'ai également installé Rocrail mais j'en suis encore au stade de la découverte.

Ce logiciel, et ses compléments électronique, m'intéresse ÉNORMÉMENT ce qui explique mon inscription sur le forum.

A bientôt,

Pascal
pascalpat
 

Signalisation

Postby francis44 » 09.09.2011, 13:51

Bonjour, j'ai un réseau piloté par une commande Elite de Hornby.
Decodeur d'aiguilles Hornby, détection par ILS avec retour sur l'ordi par HSI 88 de LTD et bien sûre ROCRAIL.
Tout va bien sauf la signalisation: je n'ai pas trouvé le moyen de faire fonctionner une signalisation SNCF.
Avez-vous une solution?javascript:emoticon(':cry:')
Merci d'avance
francis44
 

Re: Signalisation

Postby pascalpat » 09.09.2011, 14:30

francis44 wrote:Bonjour, j'ai un réseau piloté par une commande Elite de Hornby.
Decodeur d'aiguilles Hornby, détection par ILS avec retour sur l'ordi par HSI 88 de LTD et bien sûre ROCRAIL.
Tout va bien sauf la signalisation: je n'ai pas trouvé le moyen de faire fonctionner une signalisation SNCF.
Avez-vous une solution?javascript:emoticon(':cry:')
Merci d'avance


Bjr

Malheureusement mes connaissances, à date, ne me permettent pas de vous donner une solution. :oops:

Pascal
pascalpat
 

Postby rjversluis » 09.09.2011, 15:58

Bonjour,

sorry for the English, but I cannot write French.

There are special signal decoders supporting the SNCF signal scheme you could use with Rocrail.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Signalisation SNCF

Postby francis44 » 09.09.2011, 17:54

Je comprends l'anglais mais l'écrit difficilement, excusez moi.
Ces decodeurs sont-ils compatibles avec la logique de ROCRAIL typiquement allemande.
SNCF: les feux sont verts en l'absence de train en aval sur 2 cantons, jaune si rouge au canton suivant; rouge si le canton suivant est occupé.
En l'absence de train les signaux sont verts.
Ceci étant la partie simple, ensuite il y a tout ce qui concerne les aiguilles....

Sinon Rocrail fonctionne très bien, seul problème mais tout a fait mineur mon fond d'écran du TCO est vert, je le modifie à chaque fois que j'ouvre Rocview, et il ne veut pas le garder en mémoire, mais cela est vraiment annexe.
Cordialement
Francis
francis44
 

Postby Besra » 09.09.2011, 18:29

Bonjour Francis,


s.v.p. essayez les options Réserver le deuxième bloc [-> "les feux sont verts en l'absence de train en aval sur 2 cantons, jaune si rouge au canton suivant"] et Aspect du signal par défaut [->"En l'absence de train les signaux sont verts"].
http://wiki.rocrail.net/doku.php?id=rocrailini-automode-fr

(Sorry, can't write more in French :oops: )

Salut!
Besra

P.-S.
seul problème mais tout a fait mineur mon fond d'écran du TCO est vert, je le modifie à chaque fois que j'ouvre Rocview, et il ne veut pas le garder en mémoire
http://forum.rocrail.net/viewtopic.php?t=1317
Maerklin H0, DCC and MM, Intellibox (I) via ULNI, Booster Tams B4, Throttle Digitrax UT4, LocoNet.
Loco decoders: Zimo, Uhlenbrock, Maerklin & ESU.
Rocweb, Win10 32bit & 64bit
Besra
 

Signalisation SNCF

Postby francis44 » 10.09.2011, 06:31

Merci, j'ai toujours changé mon fond d'écran :D
La signalisation SNCF :
j'ai essayé ta solution, mais cela n'est pas plus satisfaisant.
lorsqu'un train quitte un canton au franchissement du feu vert celui-ci passe au rouge, losqu'il franchira le panneau suivant le précédant passe a l'orange, puis au suivant le premier repassera au vert jusqu'à ce qu'un nouveau train passa le premier panneau.

Je pense que geraldfg95 a trouvé la solution?

Merci beaucoup pour tes efforts en français!!!!!
Cordialement
Francis
francis44
 

utilisateurs français signalez vous !

Postby Hubert.SPERI » 03.10.2011, 11:12

Bonjour,

ROCRAIL est une merveilleuse découverte.

HO'ist ET N'iste
Système d'exploitation WINDOWS XP

Je fais partie du club BB1601 (département de l'Ain près de Bourg en Bresse) et j'ai fait une présentation (sommaire) de ROCRAIL à mes camarades ce WE : nul doute qu'il y aura d'aures utilisateur de ce logiciel, dont l'association elle-même.

Je suis parvenu avec ROCRAIL à piloter mon réseau soit en DCC, soit en analogique (pas les deux en même temps).

Cela dit, je suis encore très loin de maîtriser ROCRAIL dans le détail.

A+
Hubert.SPERI
 

Fond de plan vert

Postby Hubert.SPERI » 03.10.2011, 12:11

Bonjour,

J'avais aussi ce problème.
J'ai tenté de modifier rocview.ini avec un éditeur (NotePad++), mais au démarrage suivant, l'écran était de nouveau vert.

En effet, ROCRAIL cherche le paramétrage du fond de plan dans un autre fichier et remet à jour rocview.ini avec ce paramétrage.

En fait, il faut aller dans le répertoire C:\Program files\Rocrail\svg\themes\SpDrS60

Là se trouve un fichier nomé Properties.xml

Il faut éditer ce fichier avec NotePad++ (téléchargement gratuit sur internet), et on remplace les codes des couleurs red=200, green=255 et blue=200 de la façon suivante :

<?xml version="1.0" encoding="UTF-8" standalone="yes"?>
<!-- Proposal for theme properties. -->
<theme id="SpDrS60">
<panel red="192" green="192" blue="192" border="false"/>
<block showid="true" red="0" green="0" blue="0"/>
<shortcut show="true" red="255" green="0" blue="0"/>
</theme>



192,192,192 permet d'obtenir un gris moyen, mais on peur choisir d'autres jeux de couleurs.

Enregistrer, sortir et relancer ROCRAIL et ROCVIEW :

==> le fond de plan est gris.
Hubert.SPERI
 

Postby Daniel ETHUIN » 03.01.2012, 17:35

Bonjour

je m'appelle Daniel Ethuin, j'ai 68 ans, et je cherche un logiciel pour piloter mes trains sur un réseau en L que j'ai commencé dans une pièvce de 3,70 x 2,45 m.
J'ai d'abord essayer en démo RRTC et découpé mon réseau en fonction, c.a.d 1 détecteur de courant par canton.
Mais vu le prix de ce logiciel, je lorgne vers les gratuits d'ou mon interet pour RocRail.
Les débuts me semble difficiles et j'aurais besoin d'un peu d'aide ....

Quand je lance rocrail server j'obtiens cette erreur (image).

Mon environnement :
Uhlenbrock Intellibox, LDT RM-GB-8
PC windows XP



[/img]
You do not have the required permissions to view the files attached to this post.
Daniel ETHUIN
 

Postby francis44 » 05.01.2012, 12:20

Bonjour,

Je ne connais pas ce défaut, mais en regardant les lignes pécédentes il semblerait que la centrale et HSI sont reconnus. Peux-tu commander une machine?
Hornby Elite, Decodeurs d'aiguilles 8247, sensor ILS avec HSI88, Windows vista, Androc with HTC,ubuntu 1404
francis44
 

Postby Daniel ETHUIN » 06.01.2012, 18:16

bonjour francis44

non, je n'ai pas encore réussi à commander une loco.

Une précision, j'ai installé la meme version de Rocrail sur mon PC avec windows7 qui est connecté à internet, et en démarrant Rocrail, j'ai les instructions de démarrage des 2 locos de démo et l'instruction "new clock event", je démarre ensuite Rocview et j'ai acces au plan-démo.

Dans ma pièce train, le PC est sous windows XP.
la version de Rocrail est 2.0 sunrise version 3165
Daniel ETHUIN
 

Postby Daniel ETHUIN » 07.01.2012, 17:37

Bonjour

Je viens de tout désinstaller et réinstaller une nlle version.
j'ai relu ans tous les sens le "Quick guide"
et j' ai pu enfin faire rouler une loco.
J'avais du oublier qqchose .....

vivement la suite maintenant !
Daniel ETHUIN
 

Re: utilisateurs français signalez vous !

Postby jpaul73 » 02.03.2014, 17:25

Bonjour,

J'ai 53 ans, je m'appelle JPaul. Je construit actuellement un réseau HO, et j'intègre dans ma réflexion la gestion digitale bien sur. J'explore plusieurs piste, dont deux pistes de solutions libres, CDM Rail et Rocrail. Voilà le pourquoi de mon inscription sur le forum aujourd'hui. J'espère apprendre sur cette solution. Pour ceux que cela intéresse, mon réseau est visible sur mon site internet http://www.le-train-de-jipe.fr/. Je n'avance pas vite car je ne suis pas à la retraite, et que j'ai beaucoup d'autres activité à coté.

@ bientôt sur le forum ...


Hello,

I am 53 years old. I'm JPaul. I'm building a HO network, and adding in my reflexion the digital solution management. I explore more tracks, two tracks free solutions: CDMRail and Rocrail. That's why I registered on the forum today. I hope to learn about this solution. For those interested, my network is visible on my website http://www.le-train-de-jipe.fr/. I do not progress fast because I'm not in retired, and I have any more other activities.

@ Soon on the forum
jpaul73
jpaul73
 

Next

Return to Des sujets de base (FR)