Z1 Centrale schakelt uit (overbelast)

Re: Centrale schakelt uit

Postby Romavami » 29.04.2016, 13:55

Ik gebruik geen railcom dus ga de BiDi uitschakelen.

Ik heb BiDi uitgezet onder RR eigenschappen bij auto en centrale tabblad eigenschappen.

Kijken wat er nu gebeurt.

Groet, Rob
OpenDCC, RocRail, Fleischmann profigleis.
Romavami
 

Re: Centrale schakelt uit

Postby Romavami » 29.04.2016, 14:14

Hallo Rob,

als ik BiDi uitzet zoals ik gedaan heb, worden blokken niet meer herkend. De locs rijden door de blokken.

Rob
OpenDCC, RocRail, Fleischmann profigleis.
Romavami
 

Re: Centrale schakelt uit

Postby rjversluis » 29.04.2016, 14:26

Hi,

dan klopt er dus iets niet met de melders in de blokken en of de rijstraten(routes) waardoor er ghost/spook meldingen komen en de spanning wordt uitgeschakeld.
Rocrail heeft geen Railcom ozid nodig om te kunnen functioneren.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Centrale schakelt uit

Postby Romavami » 29.04.2016, 14:35

Hallo Rob

Mijn melders werken goed.
Als ik daarna BiDi uitschakel yoals omschreven dan werken de melders niet meer en schiet de loc dus door de blokken.
Als ik BiDi weer aanzet en de centrale reset werken de melders weer.

BTW de stroom gaat er niet af omdat er een loc niet herkend wordt. Die melding ken ik wel.

Groetjes, Rob
OpenDCC, RocRail, Fleischmann profigleis.
Romavami
 

Re: Centrale schakelt uit

Postby rjversluis » 29.04.2016, 14:51

Hi,

als je geen Railcom gebruikt heb je bidi niet nodig.
Locs herkennen gebeurt in jou traces niet, er wordt alleen loc 0 gemeld.
Als jou melders zonder bidi niet werken moet er ergens een instellingsfout zitten.
Raadpleeg Wolgang zijn pagina: http://www.opendcc.de/elektronik/opendc ... crail.html
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Centrale schakelt uit

Postby Romavami » 29.04.2016, 14:58

Hallo Rob,

sorry dat ik je zo bezig houdt.

Ik heb nog een incident aangemaakt. (incl traces)

Er reden drie locs waarvan er 1 in een blok reed.
De centrale ging op sluiting.
Daarna lukte het niet meer om te starten. De centrale bleef de melding sluiting geven.

Kan het een kwestie van overbelasting zijn ?
Mijn voeding is 5 ampere en de wissels krijgen de spanning van een aparte trafo.

Groet, Rob
You do not have the required permissions to view the files attached to this post.
OpenDCC, RocRail, Fleischmann profigleis.
Romavami
 

Re: Centrale schakelt uit

Postby Romavami » 29.04.2016, 15:33

Ik heb in het OpenDCC forum ook om hulp gevraagd.
Misschien is het een bekend probleem.
OpenDCC, RocRail, Fleischmann profigleis.
Romavami
 

Re: Centrale schakelt uit

Postby Romavami » 29.04.2016, 21:51

Hallo Rob,

Ik denk dat ik nu de oorzaak ken.
In het Duitse OpenDCC Forum werd mij verteld dat de Z1 centrale een maximale spanning kan leveren van 1 ampere. Bij 1,5 ampere schakelt hij uit en gaat staan te knipperen.

Ik heb op hun aanraden met 2 locs gereden. Het ging een uur lang zonder enige storing.
Als de centrale aan z'n max zit dan is een slecht contact op een wissel al voldoende om hem uit te schakelen.
Dat gebeurde bij mij dus ook. Vaak als de centrale uitschakelde stond er ergens een lok op een wissel.

De oplossing is dus 1 of meer boosters.

Bedankt voor je moeite.

Groetjes Rob
OpenDCC, RocRail, Fleischmann profigleis.
Romavami
 

Re: [opgelost] Z1 Centrale schakelt uit (overbelast)

Postby Romavami » 15.05.2016, 10:10

Hallo

Ik heb nu 2 Boosters met elk een 4A voeding ingebouwd.

Is er binnen RR een instelling die ik nu veranderen moet ?

Waar ik nu tegen aan loop is dat de boosters veel gevoeliger zijn voor sluiting als de centrale zelf.
De oude Roco wissels geven met de helft van mijn loks een probleem.
Ik ben al aan het slijpen gegaan met de wissels direct na het hartstuk omdat de wielen van sommige loks kennelijk de aanliggende railstukken even raken. Dat is weer voldoende voor de booster om even af te schakelen.

Dus ik ben er nog niet veel mee opgeschoten en sta eigenlijk op het punt om alle oude Roco rails te vervangen door Flm profirails. Op de wissels van Flm doet zich dit probleem niet voor.

Maar voor dat ik die beslissing neem wil ik even zeker weten dat ik geen instelling binnen RR over het hoofd heb gezien.

Groeten, Rob
OpenDCC, RocRail, Fleischmann profigleis.
Romavami
 

Previous

Return to Centrales (NL)