(gelöst)Lok hält nicht im Block

Re: Lok hält nicht im Block

Postby Semba » 12.01.2018, 19:36

Hallo Mike,

bei Deinem Plan liegt ja allerhand im Argen...

Als erstes: Dein Plan ist nicht "gesund".
Abhilfe: Lösche mal alle Pläne bis auf den "Versuch"-Plan. (Menü: Gleisplan --> "Plan bearbeiten" und alle Pläne mit rechten Mausklick im Plan auf Kontexmenüpunkt "löschen")

Zweitens: Im Plan "Versuch" stimmen die Fahrstraßen und Zuordnungen nicht.
Abhilfe: Mit dem Analyser (Menü: Datei --> Analysieren --> Analysieren zurücksetzen) alle Fahrstraßen löschen (ev. noch vorher im Menüpunkt: Datei --> Rocrail Eigenschaften --> Gleisplan-Analyser bei "Analysieren" und "Analysieren zurücksetzen" alles anhaken und Rocrail neustarten). Nach dem "Analysieren rücksetzen" ebenfalls Neustart!
Danach Gleisplan neu analysieren (es werden 8 neue Fahrstraßen generiert! (Danach wieder Neustart).

Drittens: Du hast in deinen Blöcken bei "Eigenschaften --> Allgemein --> Einstellungen" den Punkt "Bremsmodul" angehakt. Dadurch wird das Bremsen der Lock über ein Bremsmodul gemacht (Rocrail bremst die Lok nicht!).
Falls Du keine Bremsmodule verwendest, dürfte das der Grund sein, warum deine Lok im Block nicht hält!!!

Viertens: Deine Vmin und Vmid in den Lokeinstellung ist 20 km/h. Stelle Vmid auf z.B. 50 km/h ein.

Fünftens: Deine Blockabfahrt- und Plockankunftgeschwindigkeit ist Vmin. D. h. dass die Lok mit Vmin aus dem Block abfährt und mit Vmin durch den nächsten Block bis In fährt....

Beste Grüße
Rudi
Semba
 

Re: Lok hält nicht im Block

Postby mike1974 » 12.01.2018, 20:21

Hallo Rudi,
Danke für deine Antwort, ich werde sie Morgen gleich mal abarbeiten!
Melde mich auf alle Fälle Morgen ob es geholfen hat!

Gruß Mike
mike1974
 

Re: Lok hält nicht im Block

Postby mike1974 » 13.01.2018, 11:33

Hallo Rudi,
habe jetzt alles durch, wie Du es mir geschrieben hast.
Der Gleisplan ist gesund!
Bei dem Analysieren hat fast alles geklappt, das einzige was nicht ist, ist das es mir wieder nur 4 Fahrstraßen anzeigt, anstatt 8.
Es geht von BL1 zu BL2 usw.!? Warum weiß ich nicht! bin schon langsam am verzweifeln!
Die zwei anderen Einstellungen habe ich auch geändert.

Werde es weiter probieren!
Gruß Mike
mike1974
 

Re: Lok hält nicht im Block

Postby LDG » 13.01.2018, 12:52

Hallo Mike,

bitte erneut einen "Problemfall..." erstellen und das aktuelle issue.zip hier einstellen.

Gruß,
Lothar
LDG
Site Admin
 

Re: Lok hält nicht im Block

Postby mike1974 » 13.01.2018, 13:07

Hallo Lothar,
mache ich!!!

Gruß Mike
mike1974
 

Re: Lok hält nicht im Block

Postby mike1974 » 13.01.2018, 13:26

Hallo Lothar
an bei schicke ich die ZIP!

Danke im voraus!

Gruß Mike
You do not have the required permissions to view the files attached to this post.
mike1974
 

Re: Lok hält nicht im Block

Postby Bernie » 13.01.2018, 13:36

Hallo Mike,

wenn Du im Plan Richtungspfeile einbaust, legt der Analyser auch nur in dieser Richtung Fahrstraßen an. Daher sind es nur 4 statt 8. Entferne einfach die Richtungspfeile, ersetze sie durch gerade Gleiselemente und lasse den Analyser noch mal laufen. Dann musst Du allerdings noch die Rückmelder bei "all enter-" richtig zuordnen.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Lok hält nicht im Block

Postby mike1974 » 13.01.2018, 13:56

Hallo Bernie, danke für deine schnelle Antwort!
Bei den Rückmelder all enter - mache ich das so wieder mit z.B RM1 Einfahrt enter und RM1 ausfahrt in??

gruß mike
mike1974
 

Re: Lok hält nicht im Block

Postby Bernie » 13.01.2018, 14:01

Hallo Mike,

die Rückmelder müssen für die entgegengesetzte Richtung natürlich auch entgegengesetzt definiert werden. Also so: der enter-Melder für "all enter+" ist dann der in-Melder für "all enter-", das gilt selbstverständlich sinngemäß auch für den in-Melder. Hier mal ein Beispiel für Block BL1
You do not have the required permissions to view the files attached to this post.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Lok hält nicht im Block

Postby mike1974 » 13.01.2018, 14:17

Hi Bernd,
danke. jetzt fährt die lok schon mal von block zu block und hält auch an! :thumb_up:
was ich jetzt nicht verstehe ist, wenn ich zum Beispiel von BL1 nachBl2 fahren möche und die strecke im Automatik einstelle, fährt die lok nicht los, wenn ich einen doppelklick mache, ich muss über den fahrregler die lok zum laufen bringen. hast du da vielleicht auch noch eine Idee.
zu guter letzt, wenn ich vomBL1 zum BL 4 fahren möchte, muss ich die Fahrstraße manuell eingeben?

gruß mike
mike1974
 

Re: Lok hält nicht im Block

Postby Bernie » 13.01.2018, 14:24

Hallo Mike,

die Bezeichnung der Lok im Block ist in blauer Schrift, das heißt, sie wird manuell betrieben, daher fährt sie nicht automatisch los. Klicke mal mit der rechten Maustaste in der Lokliste am linken Bildrand auf die Lok und wähle "Automatisch betrieben" aus. Dann fährt sie auch automatisch. Wenn die Lok von Block 1 nach 4 fahren soll, einfach in Block 1 klicken und die Lok per drag&drop nach Block 4 ziehen. Alles andere, Fahrstraßen legen etc. macht Rocrail automatisch, Du musst da keine Fahrstraßen auswählen.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Lok hält nicht im Block

Postby mike1974 » 13.01.2018, 14:49

Hi Bernd,
das funktioniert in eine Richtung, das soll heißen, wenn ich die lok von BL1 nach BL3 fahren lasse geht das super, wenn ich aber von BL1 nach BL4 fahren möchte, fährt die lok rückwätrts und es komm der Ghost Train fehler!
Gruß Mike
mike1974
 

Re: Lok hält nicht im Block

Postby Bernie » 13.01.2018, 14:52

Hallo Mike,

wenn da ein ghost kommt, stimmt die Rückmelder-Zuordnung noch nicht! Bei Fahren mit d&d wählt Rocrail normalerweise den direkten Weg und der ist direkt von Block 1 nach Block 4, nicht über 2 und 3, daher der Richtungswechsel. Also wieder den aktuellen Plan hochladen.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: Lok hält nicht im Block

Postby mike1974 » 13.01.2018, 14:57

Hallo Bernd,
danke, ich werde nochmal alles in Ruhe durchgehen.

Ich wünsche Dir noch einen schönen Tag und bei Problemen werde ich mich melden!

Gruß Mike
mike1974
 

Re: Lok hält nicht im Block

Postby Semba » 13.01.2018, 15:32

Hallo Mike,

ich möcht Dir nicht nahetreten, aber ein wenig Kritik muss einmal sein!

Du hast ein Issue am 10.1. um 10 Uhr gepostet und ich gab Dir um 19Uhr 36 eine "Anleitung", um die ärgsten "Probleme" zu berichtigen.

Heute hast Du ein Issue gepostet, weil "neue" Probleme aufgetreten sind.

Hättest Du die Punkte erledigt, welche ich angegeben hatte und sonst keine Änderungen im Plan durchgeführt ("Richtungspfeile" hinzu, Lok auf "Halbautomatisch" gestellt), hättest Du schon viel früher ein "Erfolgserlebnis" gehabt.

Durch diese vorerst unnötigen Änderungen kommt es natürlich zu neuen (zusätzlichen) Problemen und danach Fragen an das Forum, warum dies und jenes auch nicht geht :roll:

Nach meiner Anleitung wurden und werden beim Analysieren auch alle Rückmelder richtig in den FS zu den Blöcken eingetragen.

Es ist sicher kein "Abwimmeln", wenn die Helfer hier im Forum immer wieder darauf hinweisen, die "Ersten Schritte" ab zu arbeiten, damit der Neuling/Anfänger/Novize einen Einblick in die Software bekommt.
Ebenso ist Anzuraten, die "Standarteinstellungen" nur mit Bedacht zu ändern, weil es damit oft zu, für den Neuling/Anfänger/Novizen, unvorhersehbare Folgen kommen kann.

Ich denke, ich schreibe hier auch im Namen vieler Helfer und wünsche mir, dass meine Kritik ein wenig Gehör findet!

Beste Grüße und noch viel Spaß und Erfolg
Rudi
Semba
 

PreviousNext

Return to Allgemein (DE)

cron