Search found 39620 matches

by rjversluis
18.06.2019, 17:19
Forum: Allgemein (DE)
Topic: Neuer Modulplan; Hier: Eigenschaften
Replies: 2
Views: 20

Re: Neuer Modulplan; Hier: Eigenschaften

Hallo Gerd,

das habe ich Heute behoben:
viewtopic.php?f=45&t=18152#p199602
15535+
by rjversluis
18.06.2019, 14:51
Forum: Automatikbetrieb (DE)
Topic: Abzweig mit Rocrail - 2. Versuch
Replies: 32
Views: 355

Re: Abzweig mit Rocrail - 2. Versuch

Hallo vik,

ja, diese Option muss in alle Blöcke gesetzt sein wenn da manuell gefahren werden darf:
https://wiki.rocrail.net/doku.php?id=bl ... eschlossen
by rjversluis
18.06.2019, 14:46
Forum: Basisfunktionalität (DE)
Topic: System Aktionen bei Modul-Layout
Replies: 23
Views: 228

Re: System Aktionen bei Modul-Layout

Hallo Hans-Dieter,

OK, dann committe ich es.
by rjversluis
18.06.2019, 14:09
Forum: Basisfunktionalität (DE)
Topic: System Aktionen bei Modul-Layout
Replies: 23
Views: 228

Re: System Aktionen bei Modul-Layout

Moin,

ich habe die interne verarbeitung so umgestellt das z=0 nicht für Module verwendet wird und mit 1 anfängt.
Alles was dann nich mit z=0 übrig bleibt landet in der rt.xml. (Diese Name kann man in der ModProps ändern...)

Soll ich es so mal comitten sodas ihr Morgen damit testen kann?
by rjversluis
18.06.2019, 13:44
Forum: XMLScripting & Aktionen (DE)
Topic: Hintergrundfarbe Textfeld mit xml
Replies: 6
Views: 58

Re: Hintergrundfarbe Textfeld mit xml

Und...
das XMLScript ist invalid.
by rjversluis
18.06.2019, 13:41
Forum: Basisfunktionalität (DE)
Topic: System Aktionen bei Modul-Layout
Replies: 23
Views: 228

Re: System Aktionen bei Modul-Layout

Hallo,

das Haupt Problem ist eigentlich das intern der erste Module mit z=0 anfängt, und z=0 ist default für alles.
Ich versuche mal um mit z=1 an zu fangen...
by rjversluis
18.06.2019, 11:22
Forum: Basisfunktionalität (DE)
Topic: System Aktionen bei Modul-Layout
Replies: 23
Views: 228

Re: System Aktionen bei Modul-Layout

Hallo Hans-Dieter,
hdpano wrote:
18.06.2019, 10:55
Das Modul-Layout ist m.E. ja eigentlich für öfter wechselnde Anlagen-Layouts gemacht.
stimmt.
Der Fehler ist das es doppelt abgespeichert wird, dazu brauchen wir eine Lösung/Konzept um das zu verhindern.
by rjversluis
18.06.2019, 11:17
Forum: MBUS (DE)
Topic: Lokfunktionen werden selbständig abgeschaltet
Replies: 22
Views: 488

Re: Lokfunktionen werden selbständig abgeschaltet

Hallo Volker,

du hast das mfx Protokoll ausgeschaltet, warum? Der Gleisbox ist auch nicht Fehlerfrei, also wieder zuschalten.

Du hast noch extra ein ddx Zentrale, warum???
by rjversluis
18.06.2019, 11:04
Forum: MBUS (DE)
Topic: Lokfunktionen werden selbständig abgeschaltet
Replies: 22
Views: 488

Re: Lokfunktionen werden selbständig abgeschaltet

Hi Volker,

im Trace wird F1 nicht ausgeschaltet für Lok 0xC00C (DCC Lok 12), U-Bahn_DT5.

Bevor du der Automat startest muss der Function Restore fertig sein.
by rjversluis
18.06.2019, 10:15
Forum: Basisfunktionalität (DE)
Topic: System Aktionen bei Modul-Layout
Replies: 23
Views: 228

Re: System Aktionen bei Modul-Layout

Hallo,

es ist so das erst alle Modulen eingelesen werden, und danach rt.xml.
Wenn was im rt.xml, vom ID her, schon vorhanden ist wird es nicht nochmal hinzugefügt.
by rjversluis
18.06.2019, 10:08
Forum: Basisfunktionalität (DE)
Topic: System Aktionen bei Modul-Layout
Replies: 23
Views: 228

Re: System Aktionen bei Modul-Layout

Moin,
Btw. wenn man in diesem leeren Fenster über Rechtsklick auf "Eigenschaften" klickt, kommt folgende Fehlermeldung:
das habe ich soeben behoben.
by rjversluis
18.06.2019, 09:38
Forum: Allgemein (DE)
Topic: Fahrplananzeige Einträge fehlen
Replies: 6
Views: 93

Re: Fahrplananzeige Einträge fehlen

Hallo Jürgen,

vielleicht weil es bei dein FP nur um ein Ortschaft handelt, am sonnst bleibt es vor mein Korrektur leer.
by rjversluis
18.06.2019, 09:07
Forum: Automatikbetrieb (DE)
Topic: Fehler Meldung die mir nichts sagt, durch Power Control
Replies: 34
Views: 579

Re: Fehler Meldung die mir nichts sagt, durch Power Control

Hallo Alex,

da gibt es wahrscheinlich ein kleines Unterschied welche ich ohne 60174 Booster nicht testen kann...
Hast du ein 60174 als Ersatzteil noch im Schrank?

Nachtrag: Ist der Firmware bei diese Boosters aktuell? Und auch die van der CS2?
(Der CS3 holt sich die updates selbst aus dem Internet.)
by rjversluis
18.06.2019, 08:55
Forum: Automatikbetrieb (DE)
Topic: Abzweig mit Rocrail - 2. Versuch
Replies: 32
Views: 355

Re: Abzweig mit Rocrail - 2. Versuch

Hi vik,

einfach alle Blöcke wo manuell gefahren wird schliessen, und dann kann der Automat einfach weiter laufen.
Man kann dann irgendwo noch ein Übergabe Block definieren wo man ein Lok in/aus der Automat nimmt.
by rjversluis
18.06.2019, 08:51
Forum: Allgemein (DE)
Topic: Fahrplananzeige Einträge fehlen
Replies: 6
Views: 93

Re: Fahrplananzeige Einträge fehlen

Hallo Wolfgang,

Fehler gefunden und in 15534 behoben.

Go to advanced search