Search found 4932 matches

by cds
11.02.2019, 10:28
Forum: P50 Märklin 6051 (DE)
Topic: Frage zum Automatik
Replies: 17
Views: 345

Re: Frage zum Automatik

Hallo Tobias!

Setze mal in den Wartedetails des Blocks den Wert "Fest" von "1" auf "5". Vllt. ist die Zeit zu kurz und der Neustart der Lok wird irgendwie "verschluckt".
Wie die Vorredner sagen: Mit der VCS ist kein Problem zu erkennen.
by cds
11.02.2019, 10:16
Forum: Erweiterungsvorschläge (DE)
Topic: Blockgebundener "Funktionssensor" [✔]
Replies: 51
Views: 620

Re: Blockgebundener "Funktionssensor" [✔]

Hallo Stefan!

Dieses "Feature" kannte ich noch nicht, cool!
Wieder etwas gelernt ...
by cds
11.02.2019, 07:30
Forum: Automatic mode
Topic: feature request - block additional event or sensor action ctrl retrieve block locoID
Replies: 7
Views: 140

Re: feature request - block additional event or sensor action ctrl retrieve block locoID

Hello!
Currently it appears the only solution is to configured a new Block for L3-14 as an Enter2In event but this would complicate things and cause problems because the block would be too short.
Maybe you would think of a crossing block?
by cds
07.02.2019, 17:08
Forum: Basisfunktionalität (DE)
Topic: Plazierung des TEE ist beim Start von RR falsch [✔]
Replies: 4
Views: 130

Re: Plazierung des TEE ist beim Start von RR falsch [✔]

Hallo Rudi!

Ich kann das Problem vorerst nicht nachvollziehen (VCS, 14992). Die Datei "rocrail.ini" wäre diesbzgl. interessant, siehe auch Rob's Bitte.
und die Lok fährt in die falsche Richtung.
Welche ist die richtige Richtung, links oder rechts?
by cds
07.02.2019, 10:50
Forum: Märklin CS2/3 (DE)
Topic: Problem Rückmelder mit Windows 10
Replies: 16
Views: 248

Re: Problem Rückmelder mit Windows 10

Hallo Hubert! Ich will nicht pingelig sein, aber Uwe spricht von daß ich einmal Rocview als Admin gestartet habe du sagst Das Programm "Rocrail.exe" als Administrator gestartet und die Änderung im Betriebsystem zugelassen Oder handelt es sich nur um eine saloppe Verwendung der Begriffe "rocrail" und...
by cds
07.02.2019, 07:37
Forum: Automatic mode
Topic: Block 'IN' sensor event timer not working [✔]
Replies: 4
Views: 95

Re: Block 'IN' sensor event timer not working [✔]

Hello Eric!

You're welcome!

I suppose your problem is solved hence I take the liberty to mark your thread as solved.
by cds
06.02.2019, 17:04
Forum: Automatikbetrieb (DE)
Topic: Nur eine Lok bremst auf min bei enter [✔]
Replies: 4
Views: 136

Re: Nur eine Lok bremst auf min bei enter [✔]

Hallo Heiko,

ich bin den Metronom hellgelb von bk004 nach bk002 und zurück gefahren. In beiden Blöcken bremst er sauber mit BBT herunter und zählt die BBT-Schritte hinauf.
TEst mit VCS und 14992.

Habe ich dein Problem nicht verstanden?
by cds
06.02.2019, 11:43
Forum: OpenDCC-BiDiB (DE)
Topic: Ghost Blöcke nach Update und RailCom [✔]
Replies: 69
Views: 904

Re: Ghost Blöcke nach Update und RailCom [✔]

Hallo Rob! Christian schreibt eingangs: nach einem Update von rocrail-14741-ubuntu1804-amd64.deb auf rocrail-14977-ubuntu1804-amd64.deb, treten permanent Ghost Blöcke auf. Keiner meiner Züger fährt mehr über 2 Blöcke. Kann es sein, dass sein Problem mit einer dieser Änderungen zu tun hat? 14971 2019...
by cds
06.02.2019, 11:29
Forum: Basisfunktionalität (DE)
Topic: Problem mit Richtungswechsel [✔]
Replies: 52
Views: 698

Re: Problem mit Richtungswechsel [✔]

Hallo Rob! Der Vollständigkeit halber: D&D: Der Ri.pfeil im Block springt hin und her. Ohne D&D: Lok bekommt Startbefehl, Geschw. = 50, Ri.pfeil bleibt aber für 1000 ms in der Gegenrichtung, bevor er in Fahrtrichtung umspringt. Bei Einfahrt in einen Block springt Ri.pfeil hin und her (bei ENTER zuer...
by cds
06.02.2019, 08:36
Forum: Automatic mode
Topic: Block 'IN' sensor event timer not working [✔]
Replies: 4
Views: 95

Re: Block 'IN' sensor event timer not working [✔]

Hello Eric!

I forgot to mention:
I did the tests with VCS and 14992.
by cds
06.02.2019, 08:23
Forum: Automatic mode
Topic: Block 'IN' sensor event timer not working [✔]
Replies: 4
Views: 95

Re: Block 'IN' sensor event timer not working [✔]

Hello Eric, you have to set Force block timer because otherwise the Event timer of the loco E75 05 is used. Alternatively you may set "Event timer" of the loco to "0" hence you won't need to set "Force block timer". Please see further explanations here . BTW: On my plan Block 36 has + side sensor M2...
by cds
05.02.2019, 17:08
Forum: Rocweb (DE)
Topic: Roc Web funktioniert nicht richtig? [✔]
Replies: 25
Views: 259

Re: Roc Web funktioniert nicht richtig? [✔]

Moderation: Thread in das passende Subforum verschoben.
by cds
05.02.2019, 10:46
Forum: Basisfunktionalität (DE)
Topic: Problem mit Richtungswechsel [✔]
Replies: 52
Views: 698

Re: Problem mit Richtungswechsel [✔]

Hallo Rob! Ich verstehe dein Dilemma nicht ganz :( Aus meiner Sicht macht "Zeit vor Richtungswechsel" nur Sinn bei "Kopfbf.", denn nur hier wird bei IN sofort die Ri. gewechselt. Bei "Ri.wechsel erlauben" bleibt die Ri. bei IN ja erhalten und wechselt erst bei Abfahrt. Ich werde es so umbauen das di...
by cds
05.02.2019, 10:28
Forum: Märklin CS2/3 (DE)
Topic: Problem Rückmelder mit Windows 10
Replies: 16
Views: 248

Re: Problem Rückmelder mit Windows 10

Hallo Hubert!

Hast du schon das Unterforum "S88" hier durchstöbert? Rückmelderprobleme im Zusammenhang mit der CS2 sind ein Dauerbrenner.
Ergänzend bietet das Forum auch eine Suchfunktion an, bitte mal bemühen.

Ich kann inhaltlich leider nicht helfen, da ich keine CS2 habe.
by cds
05.02.2019, 08:54
Forum: Basisfunktionalität (DE)
Topic: Problem mit Richtungswechsel [✔]
Replies: 52
Views: 698

Re: Problem mit Richtungswechsel [✔]

Hallo Rob! Test mit Holger's Min.bsp., VCS, 14973, bk2 und bk3 geschlossen, Pendeln zw. bk1 und bk4 mit "Ri.wechsel erlaubt", VT145 mit "Zeit vor Ri.wechsel=1000", Auto mode: D&D: Der Ri.pfeil im Block springt hin und her. Ohne D&D: Lok bekommt Startbefehl, Geschw. = 50, Ri.pfeil bleibt aber für 100...

Go to advanced search