Search found 853 matches

by Buddace
19.06.2019, 08:13
Forum: Basic topics
Topic: Railcom and occupancy Sensor
Replies: 32
Views: 2996

Re: Railcom and occupancy Sensor

rjversluis wrote:
19.06.2019, 05:32
In automatic mode this will free the block, even if the loco is still physically in the block.
may be good idea enable this option only in manual mode ?
by Buddace
18.06.2019, 23:34
Forum: Basic topics
Topic: Railcom and occupancy Sensor
Replies: 32
Views: 2996

Re: Railcom and occupancy Sensor

Hi, because of many problems with the Absent event, its default off. You must activate it in the controller/CS setup. Talk about this: Report absent If this option is activated, it will be reported if a loco ID is no longer recognized by a RailCom detector. What kind of "many problems with the Abse...
by Buddace
18.06.2019, 10:11
Forum: Basic topics
Topic: Railcom and occupancy Sensor
Replies: 32
Views: 2996

Re: Railcom and occupancy Sensor

rjversluis wrote:
18.06.2019, 06:36
Hi,

because of many problems with the Absent event, its default off.
whats kind of problems?
You must activate it in the controller/CS setup.
Thanks.
by Buddace
17.06.2019, 23:21
Forum: Basic topics
Topic: Railcom and occupancy Sensor
Replies: 32
Views: 2996

Re: Railcom and occupancy Sensor

rjversluis wrote:
26.10.2017, 14:21
Hi,

OK, I will look into this:
OPC_MULTI_SENSE_ABSENT

I will add an extra event flag for absent state to be able to clear the loco in case of manual mode.
Hello Rob this feature don't work in some day ago version.
by Buddace
12.06.2019, 09:07
Forum: Automatic mode
Topic: Speed 0 for auto loco after rocrail update (Red signal in route)
Replies: 11
Views: 172

Re: Speed 0 for auto loco after rocrail update

rjversluis wrote:
12.06.2019, 08:53
Buddace wrote:
12.06.2019, 08:30
This new feature for my implementation may be a big problem because before depart in route I set to red other track..can I ignore this unwanted option ?
I will add an option in the route if it should check for red signals or not; Default will be not check to be compatible.
Thanks!
by Buddace
12.06.2019, 08:30
Forum: Automatic mode
Topic: Speed 0 for auto loco after rocrail update (Red signal in route)
Replies: 11
Views: 172

Re: Speed 0 for auto loco after rocrail update

Thanks for support but, old modules with same logic work without problem why?
This new feature for my implementation may be a big problem because before depart in route I set to red other track..can I ignore this unwanted option ?
by Buddace
11.06.2019, 23:43
Forum: Automatic mode
Topic: Speed 0 for auto loco after rocrail update (Red signal in route)
Replies: 11
Views: 172

Speed 0 for auto loco after rocrail update (Red signal in route)

Hi, I update rocrail to 15510 release and after this one module of my layout (sns.xml) dont't work right in auto mode. If I try any route from block "SNS_BLOCK_0x" to "SNS_BL_LINEA_EST" (automode & drag&drop) Rocrail set route and reserve block but loco speed remain 0 and this strange message is sho...
by Buddace
07.06.2019, 11:16
Forum: Basic topics
Topic: Sensor information in trace windows
Replies: 8
Views: 296

Re: Sensor information in trace windows

erwin24 wrote:
26.05.2019, 13:31
works, great! :D
Yeha very usefful for me!
by Buddace
22.05.2019, 18:03
Forum: Basic topics
Topic: Sensor information in trace windows
Replies: 8
Views: 296

Re: Sensor information in trace windows

rjversluis wrote:
22.05.2019, 13:47
Try 15430+
I moved the sensor trace from INFO to MONITOR level in the LocoNet library.
I will try! Thanks
by Buddace
22.05.2019, 13:11
Forum: Basic topics
Topic: Sensor information in trace windows
Replies: 8
Views: 296

Re: Sensor information in trace windows

No solution?
by Buddace
20.05.2019, 20:13
Forum: Basic topics
Topic: Sensor information in trace windows
Replies: 8
Views: 296

Re: Sensor information in trace windows

looking for this: https://wiki.rocrail.net/doku.php?id=sensormon-en Sorry for reopen back topic. But after some exhibitions experience I prefer for some my layout issue see sensor information in trace like old rocrail version. I d'ont understand why I can see switch command, multisense ...but I don...

Go to advanced search