Search found 31 matches

by lukiafi
05.05.2019, 21:30
Forum: Basisfunktionalität (DE)
Topic: RocPro - Decoder programieren mit Adresse 0?
Replies: 6
Views: 256

Re: RocPro - Decoder programieren mit Adresse 0?

Hi, okay - bei den Loks kenne ich die Geschichte mit den langen Adressen. Das das bei den Weichendecodern anders ist wusste ich nicht. Im konkreten Fall verstehe ich aber immer noch nicht warum die Decoderadresse 4 ist und ich den Decoder mit Adresse=0 / Port =1 ansteuern kann. Die Adresse 4 ist in ...
by lukiafi
04.05.2019, 17:52
Forum: Basisfunktionalität (DE)
Topic: RocPro - Decoder programieren mit Adresse 0?
Replies: 6
Views: 256

Re: RocPro - Decoder programieren mit Adresse 0?

Hallo, also das kann ich in der Anleitung vom UniWeeDec3-DCC nicht finden. Vielmehr steht da drin: Basisadresse A LSB 1 0 … 255 (4) Weichendecoder: niederwertiges Byte Adresse der Weiche A Basisadresse A MSB 9 0 … 255 (0) Weichendecoder: höherwertiges Byte Adresse der Weiche A Schaltdecoder: höherwe...
by lukiafi
29.04.2019, 23:10
Forum: Basisfunktionalität (DE)
Topic: RocPro - Decoder programieren mit Adresse 0?
Replies: 6
Views: 256

RocPro - Decoder programieren mit Adresse 0?

Hallo zusammen, zum programmieren benutze ich RocPro. Da habe ich jetzt ein kleines Problem. In der Anleitung steht nämlich, dass Lokomotiven, Wagen und stationäre Dekoder aufgelistet, wenn ihre Adresse größer als 0 ist. Ich habe Weichendecoder (Rampino UniWeiDec) die dummerweise als Werkseinstellun...
by lukiafi
29.04.2019, 22:49
Forum: Basisfunktionalität (DE)
Topic: 2 Weichen mit 1 Adresse schalten
Replies: 18
Views: 928

Re: (gelöst) 2 Weichen mit 1 Adresse schalten

Hallo zusammen, ich habe es jetzt mal ausprobiert. Wenn ich beiden Weichenobjekten die gleiche Adresse gebe schalten sie natürlich physikalisch richtig. Ich kann auch beide Weichenobjekte auf dem Gleisplan zum Schalten benutzen. Aber die grafische Anzeige wird immer nur für die Weiche geändert, die ...
by lukiafi
03.04.2019, 19:20
Forum: Basisfunktionalität (DE)
Topic: 2 Weichen mit 1 Adresse schalten
Replies: 18
Views: 928

Re: (gelöst) 2 Weichen mit 1 Adresse schalten

Okay. Vielen Dank für die schnelle Antwort. Dann probiere ich es so.
LG
Achim
by lukiafi
02.04.2019, 22:41
Forum: Basisfunktionalität (DE)
Topic: 2 Weichen mit 1 Adresse schalten
Replies: 18
Views: 928

Re: (gelöst) 2 Weichen mit 1 Adresse schalten

Hallo Uwe, Wenn der Thread auch schon etwas älter ist: ich bin gerade dabei meine Weichen zu digitalisieren und habe das Gleiche Problem - ich möchte 2 Weichen an einem Decoder-Ausgang synchron schalten und das der Gleisplanzeige beibringen. Ich habe die Rocrail Dokumentation sowie diesen Thread gel...
by lukiafi
23.10.2017, 23:01
Forum: andRoc (DE)
Topic: Androc verbindet sich nicht mit Rocrail bei O2-Router
Replies: 8
Views: 1572

Re: Androc verbindet sich nicht mit Rocrail bei O2-Router

Hallo, ich habe es jetzt gelöst. Es ist in der Tat etwas mit der Windows-Firewall. Ich habe daran rumgespielt, auch den Windows Defender mal ein und ausgeschaltet. Als ich irgendwann Rocrail wieder startete, wurde ich gefragt, ob diese App auf mein System zugreifen darf. Das habe ich erlaubt - seitd...
by lukiafi
18.10.2017, 21:52
Forum: andRoc (DE)
Topic: Androc verbindet sich nicht mit Rocrail bei O2-Router
Replies: 8
Views: 1572

Re: Androc verbindet sich nicht mit Rocrail bei O2-Router

Hallo, vielen Dank für eure Nachrichten. Aber ich glaube daran kann es nicht liegen. Im o2-Router (192.168.1.1) ist die Adresse des Rocrail-Servers 192.168.1.171 (=Adresse des Laptops, wird auch so in Rocview unter Info angezeigt = Ziel-ID für Androc) und die Adresse des Handys ist 192.168.1.170. An...
by lukiafi
13.10.2017, 23:36
Forum: andRoc (DE)
Topic: Androc verbindet sich nicht mit Rocrail bei O2-Router
Replies: 8
Views: 1572

Androc verbindet sich nicht mit Rocrail bei O2-Router

Hallo, ich habe in einer zweiten Wohnung einen O2-Router mit (Sub-)Netz 192.168.1.xxx. Androc auf meinem Samsung S7 kann sich hier nicht mit dem Rocrail-Server verbinden. Mit dem gleichen Laptop in meiner anderen Wohnung mit Fritzbox und dem (Sub-)Netz 192.168.178.xxx tut es alles ohne Probleme. Es ...
by lukiafi
11.11.2016, 22:15
Forum: Basisfunktionalität (DE)
Topic: RocPro: Reset von Loks mit CV8 geht nicht
Replies: 4
Views: 648

Re: RocPro: Reset von Loks mit CV8 geht nicht

Hallo!
Vielen Dank! Habe es ausprobiert und es scheint jetzt zu funktionieren.
by lukiafi
30.10.2016, 18:17
Forum: Basisfunktionalität (DE)
Topic: RocPro: Reset von Loks mit CV8 geht nicht
Replies: 4
Views: 648

Re: RocPro: Reset von Loks mit CV8 geht nicht

Hi Rob,

Bei ESU muss man in CV8=8 schreiben, bei TAMS in CV8 irgendeinen Wert bis 255. ich nutze immer die Standard-Decoderdefinition die bei RocPro mitgeliefert wird (nmra-rp922). Vermutlich muss ich dann dort die XML-Datei anpassen? Dass habe ich vermutlich noch nicht so ganz verstanden.
by lukiafi
30.10.2016, 12:09
Forum: Basisfunktionalität (DE)
Topic: RocPro: Reset von Loks mit CV8 geht nicht
Replies: 4
Views: 648

RocPro: Reset von Loks mit CV8 geht nicht

Hallo, ich habe kürzlich von DDX auf CC-Schnitte + Gleisbox als Zentrale umgestellt (Win7, 64-bit). Schön ist ja, dass ich nun CV-Werte auslesen kann. Leider kann ich aber die Loks mit CV 8 nicht mehr reseten was bei allen DCC-Decodern ja möglich ist. Mir wird nun immer die Herstellerkennung ausgele...
by lukiafi
29.07.2016, 15:10
Forum: Allgemein (DE)
Topic: CC-Schnitte+Gleisbox: DCC funktioniert nicht bei allen Loks
Replies: 2
Views: 327

Re: CC-Schnitte+Gleisbox: DCC funktioniert nicht bei allen L

Hi Tom,
Sorry. Ja das meine ich in diesem Fall.

Achim
by lukiafi
29.07.2016, 10:27
Forum: Allgemein (DE)
Topic: CC-Schnitte+Gleisbox: DCC funktioniert nicht bei allen Loks
Replies: 2
Views: 327

CC-Schnitte+Gleisbox: DCC funktioniert nicht bei allen Loks

Hallo, ich benutze seit kurzem den Aufbau Rocrail+CC-Schnitte+Märklin-Gleisbox auf Win10 (vorher hatte ich DDX). Seit ich dieses Setup benutze laufen einige Loks nur auf MM2 und nicht mehr auf DDX. Dabei haben die meisten Loks Mulitporotokolldecoder von Uhlenbrock, ESU-Lopi, zumeist TAMS (LD-G32), d...
by lukiafi
27.07.2016, 08:22
Forum: Zentralen (DE)
Topic: [erl.] Gleisbox /Cc-schnitte: keine Gleisspannung
Replies: 12
Views: 1280

Re: Rocrail / Gleisbox /Cc-schnitte: keine Gleisspannung

Hallo zusammen,
vielen Dank für eure Hilfe. Jetzt funktioniert es. Es war tatsächlich die Gleisbox :-). Ich habe sie geöffnet. Der große Kondensator saß ganz schief und hat einen den Massekontakt abgedrückt. Den konnte ich anlöten.

Go to advanced search