Search found 525 matches

by janvanderborden
17.07.2019, 13:54
Forum: Algemeen (NL)
Topic: Wie ben ik
Replies: 3
Views: 39

Re: Wie ben ik

Hi mans

Welkom bij Rocrail.
Zijn er vragen, stel ze , ze worden altijd wel beantwoord.
by janvanderborden
03.07.2019, 21:07
Forum: Automatisch rijden (NL)
Topic: Is dit een 'logische' vertaalslag
Replies: 6
Views: 141

Re: Is dit een 'logische' vertaalslag

Hi Hans

Als je de .xml wilt hebben kan ik hem posten. Je kunt op dit ontwerp in iedergeval de analyser los laten zodat ook de rijwegen aangemaakt worden.
Ik heb in het voorbeeld gekozen blokken met geintegreerde melders. Je hoeft hier niet voor te kiezen.
by janvanderborden
01.07.2019, 15:00
Forum: Automatisch rijden (NL)
Topic: Is dit een 'logische' vertaalslag
Replies: 6
Views: 141

Re: Is dit een 'logische' vertaalslag

Hi

hierbij een voorbeeldje van hoe het ook zou kunnen
Knipsel.JPG
by janvanderborden
30.06.2019, 21:53
Forum: Automatisch rijden (NL)
Topic: Is dit een 'logische' vertaalslag
Replies: 6
Views: 141

Re: Is dit een 'logische' vertaalslag

Hi..... Als ik naar het ontwerp kijk dan vind ik dat er wat meer blokken ingevoegd moeten worden. Meer blokken geeft meer rij-mogelijkheden. Bijvb. tussen blok1 en blok 3 etc. Ga er in eerste instantie vanuit dat de langste trein in een blok past. Ook mis ik blokken in de kopsporen, daar kan je zo n...
by janvanderborden
09.06.2019, 13:59
Forum: Automatisch rijden (NL)
Topic: Loc rijdt niet nadat de rijstraat gezet is
Replies: 20
Views: 293

Re: Loc rijdt niet nadat de rijstraat gezet is

Ok Rob

Daar ben ik het mee eens. We gaan eerst al die zaken weg halen die met de achtergrond van koploper (alles detecteren, je weet maar nooit) aangebracht zijn en dan die meldingen inbrengen die echt nodig zijn.

alvast bedankt voor het meedenken
by janvanderborden
09.06.2019, 12:40
Forum: Automatisch rijden (NL)
Topic: Loc rijdt niet nadat de rijstraat gezet is
Replies: 20
Views: 293

Re: Loc rijdt niet nadat de rijstraat gezet is

Ok duidelijk

het is voor mij niet te begrijpen dat blok B76 wel gereserveerd wordt (geel) maar dat de Structon van uit blok B23 snelheid v=0 krijgt.

Is het mogelijk dat er na de reservering iets gebeurd waardoor de Structon geen snelheid krijgt ?
by janvanderborden
09.06.2019, 10:17
Forum: Automatisch rijden (NL)
Topic: Loc rijdt niet nadat de rijstraat gezet is
Replies: 20
Views: 293

Re: Loc rijdt niet nadat de rijstraat gezet is

Ja, dat is duidelijk maar ik lees in de trace ook

20190603.203558.584 r9999a Railion OSwitch 0922 Switch "W20" is locked by "Structon".
20190603.203558.584 r9999a Railion ORoute 1199 switch W20 in route [B23-]-[B25+] is locked (lockid [Railion])

W20 kan toch maar door 1 loc gelocked zijn ?
by janvanderborden
09.06.2019, 09:07
Forum: Automatisch rijden (NL)
Topic: Loc rijdt niet nadat de rijstraat gezet is
Replies: 20
Views: 293

Re: Loc rijdt niet nadat de rijstraat gezet is

Even een toelichting op de issue.zip in het voorgaande bericht. Ook nadat ik op advies van Rob, de trace automatic aangezet heb kan ik uit de traces niet opmaken waarom een loc wel blok B76 reserveert maar daarna niet doorrijdt. Ook na een opdracht Start loc, blijft hij staan. In de virtuele mode ku...
by janvanderborden
06.06.2019, 21:35
Forum: Automatisch rijden (NL)
Topic: Loc rijdt niet nadat de rijstraat gezet is
Replies: 20
Views: 293

Re: Loc rijdt niet nadat de rijstraat gezet is

Hi Rob

automaat trace er bij gezet en opnieuw een incedent aangemaakt.

het probleem lijkt opgelost als we de loc geen commuter train maken
issue.zip
(124.74 KiB) Downloaded 6 times
by janvanderborden
30.05.2019, 18:10
Forum: Automatisch rijden (NL)
Topic: Loc rijdt niet nadat de rijstraat gezet is
Replies: 20
Views: 293

Re: Loc rijdt niet nadat de rijstraat gezet is

Hi Rob

OK ik zie dat je het al gewijzigd hebt
by janvanderborden
30.05.2019, 08:36
Forum: Automatisch rijden (NL)
Topic: Loc rijdt niet nadat de rijstraat gezet is
Replies: 20
Views: 293

Re: geen snelheid

HI Albert en Tom beiden bedankt voor het meedenken. Dat hadden wij ook geconstateerd dat in de virt modus alles goed gaat. Maar kijk maar in rocrail.000,trc dan zie je dat de loc Railion, lok 108, inderdaad snelheid 0 krijgt en dat de reservering naar de volgende blokken wel gedaan is maar later nie...
by janvanderborden
29.05.2019, 17:25
Forum: Automatisch rijden (NL)
Topic: Loc rijdt niet nadat de rijstraat gezet is
Replies: 20
Views: 293

Loc rijdt niet nadat de rijstraat gezet is

HI Rob 1 van onze medemodelspoorders, sinds kort op Rocrail, loopt tegen het volgende probleem aan. Zou jij hier naar willen kijken ? lok Railion rijdt van B35 naar B23 , bij binnenkomst in B23 wordt er meteen door gereserveerd naar B76 en B19. Maar de Raillion stopt in B23. B23 is geen wait blok . ...
by janvanderborden
28.05.2019, 17:15
Forum: Basis functionaliteit (NL)
Topic: sensor already in list
Replies: 7
Views: 151

Re: sensor already in list

Sorry , overheen gekeken inderdaad vcs-1 staat er wel

grgrgr
by janvanderborden
28.05.2019, 16:58
Forum: Basis functionaliteit (NL)
Topic: sensor already in list
Replies: 7
Views: 151

Re: sensor already in list

Ok Rob

het bevreemde me al want vcs-1 wordt in het plan niet gebruikt.
by janvanderborden
28.05.2019, 16:50
Forum: Basis functionaliteit (NL)
Topic: sensor already in list
Replies: 7
Views: 151

Re: sensor already in list

Ok Rob

in de sensor list staan geen dubbele vermeldingen evenals in de plan.xml

Go to advanced search