Search found 24 matches

by jacques123dk
24.08.2016, 11:49
Forum: General
Topic: Ghost trains
Replies: 3
Views: 678

Re: Ghost trains

Hi all Thanks for the responses and sorry for my late reply. It was a mix of wrong enter/in in block 2, plus all the reverse direction in/out were not defined. On top of that 4 places with power drop outs and me messing up on the direction of the loco. In addition there are some of the sensors that ...
by jacques123dk
08.08.2016, 19:58
Forum: General
Topic: Ghost trains
Replies: 3
Views: 678

Ghost trains

Hi guys

I need some experienced eyes to help me solve why i keep getting ghost trains.

Notice the layout is a bit tricky with potential loops depending on switches.

Hope you can help.

Thanks.

Regards

Jacques
by jacques123dk
08.08.2016, 19:53
Forum: General
Topic: (Fixed) Bus and adress for s88 Ac - marklin 60883 + 2 60881
Replies: 10
Views: 1224

Re: Bus and adress for s88 Ac - marklin 60883 + 2 60881

It works, not sure why it took 3 reboots.

Thanks for the help, ill post the next issue in another thread. I keep getting Ghost trains...

Regs.

Jacques
by jacques123dk
08.08.2016, 17:35
Forum: General
Topic: (Fixed) Bus and adress for s88 Ac - marklin 60883 + 2 60881
Replies: 10
Views: 1224

Re: Bus and adress for s88 Ac - marklin 60883 + 2 60881

Hang on, after another 3 reboots of both CS2 and Rocrail, i now have contact. Will have to do some adjustments and then i will try to reboot some more times to see if the problem is gone.

Sorry for the trouble, but i did restart both 2 times before i posted. Keep the post open another day please.
by jacques123dk
08.08.2016, 16:30
Forum: General
Topic: (Fixed) Bus and adress for s88 Ac - marklin 60883 + 2 60881
Replies: 10
Views: 1224

Re: Bus and adress for s88 Ac - marklin 60883 + 2 60881

Hi Rob Everything between the Rocrail, CS2 and the layout works, i just dont get any sensor feedback in Rocrail. The list unfortunately doenst bring anything since its more general. I am wondering if any settings could have been changed or if i am missing something. I am using a CS2 with Sw and hw v...
by jacques123dk
08.08.2016, 15:12
Forum: General
Topic: (Fixed) Bus and adress for s88 Ac - marklin 60883 + 2 60881
Replies: 10
Views: 1224

Re: Bus and adress for s88 Ac - marklin 60883 + 2 60881

Hi I have now setup the new layout and have connected the feedback modules (60883 + 60881) to the CS2. I can see the feedback on the CS2, but not in Rocrail. When i look in the sensor monitor it is empty. I have also tried to delete all the sensors to see if that changed the monitor view (then i cou...
by jacques123dk
03.08.2016, 21:41
Forum: General
Topic: (SOLVED) Invalid zlevel
Replies: 4
Views: 757

Re: Invalid level z

Hi both. I realized that the correct thing was to start a new workspace. So what i did was, i saved each level of the new plan just as individual levels. Then i started a new workspace, created two empty levels and imported the individual levels. I then also had to setup the Central Station again un...
by jacques123dk
03.08.2016, 21:37
Forum: General
Topic: (Fixed) Bus and adress for s88 Ac - marklin 60883 + 2 60881
Replies: 10
Views: 1224

Re: Bus and adress for s88 Ac - marklin 60883 + 2 60881

Thanks Rob, i found out that on the CS2 the Link module 60883, has 16 ports itself, those are bus 0, adress 1-16. If you connect any s88 modules to the 3 busses on the 60883, they will be Bus 1, 2 or 3 and have module number 1,2->31 (max per bus), the adresses will count forward from 1001, 1002 etc ...
by jacques123dk
03.08.2016, 14:44
Forum: General
Topic: (Fixed) Bus and adress for s88 Ac - marklin 60883 + 2 60881
Replies: 10
Views: 1224

(Fixed) Bus and adress for s88 Ac - marklin 60883 + 2 60881

Hi all I discarded the 60884 cable as it didnt seem to do the job. Instead i now have 1 60883 connected via can and to bus 1 on the 60883 I have two 60881 via network cable. How do I enter the addresses and bus in rocrail? Is it 1-16 bus 0 for the 16 ports on the 60883 and then bus 1 and address 1-3...
by jacques123dk
02.08.2016, 18:04
Forum: General
Topic: (SOLVED) Invalid zlevel
Replies: 4
Views: 757

Re: Invalid level z

Ok thanks. WIll try.

Regs

Jacques
by jacques123dk
02.08.2016, 14:19
Forum: General
Topic: (SOLVED) Invalid zlevel
Replies: 4
Views: 757

(SOLVED) Invalid zlevel

Hi guys The rookie is back, hopefully ill manage one day :) Working onwards with the new 2 level floor layout. When i analyze i get this error: 15.17.05 analyzer skipped see previous lines. 15.17.05 This plan is not healthy. 15.17.05 Plan is NOT healthty. See previous ERROR lines. 15.17.05 zlevel ch...
by jacques123dk
29.07.2016, 07:51
Forum: General
Topic: [found out] How to delete a level
Replies: 7
Views: 965

Re: [found out] How to delete a level

Hi Tom

So basically i go to edit mode, go to the plan and one of the levels, right click the connector and in the "number" field i give the connector a number i.e. 10 and on the other level i find the connector that is connecting and give that the number 10 also?

Thanks for the help.
by jacques123dk
28.07.2016, 22:02
Forum: General
Topic: [found out] How to delete a level
Replies: 7
Views: 965

Re: How to delete a level

Obviously it was there, just wasnt looking the same place....

Sorry and thanks. Now i just need to find out how to (if needed) connect tracks on different levels.
by jacques123dk
28.07.2016, 15:00
Forum: General
Topic: [found out] How to delete a level
Replies: 7
Views: 965

Re: How to delete a level

It doesnt look like that on Mac and i cannot see delete function.

Go to advanced search