Search found 5 matches

by Guy76
21.01.2018, 12:12
Forum: Des sujets de base (FR)
Topic: utilisateurs français signalez vous ! [✔]
Replies: 146
Views: 21755

Re: utilisateurs français signalez vous ! [✔]

A Jean-Paul,
Merci pour ta réponse, elle me réconforte et je me rend compte que je ne suis pas seul.
Je suis technicien supérieur en électronique et en mesure d'aider des utilisateurs qui sortent les oldies de leur grenier.
A plus, Guy76
by Guy76
21.01.2018, 09:50
Forum: Des sujets de base (FR)
Topic: utilisateurs français signalez vous ! [✔]
Replies: 146
Views: 21755

Re: utilisateurs français signalez vous ! [✔]

Bonjour à tous, Je me présente comme utilisateur débutant de Rocrail. Mon petit circuit HO Marklin est géré par une centrale 6021 et interface 6051. Les locomotives sont équipées de décodeurs 60945. Le circuit fonctionne avec un programme que j'ai créé sous DOS avec Microsoft Quick Basic et j'aimera...
by Guy76
04.01.2018, 13:33
Forum: Des sujets de base (FR)
Topic: Changement de sens loco
Replies: 3
Views: 494

Re: Changement de sens loco

Merci à tous et bonne année, J'ai résolu seul le problème du changement de sens difficile d'une loco. Je devais simplement cocher la case cts (Clear to Send, càd Prêt à émettre) dans la rubrique du port la gestion du port de communication série. J' avais insisté avec la case "none" cochée. A plus, Guy
by Guy76
28.12.2017, 15:50
Forum: Des sujets de base (FR)
Topic: Changement de sens loco
Replies: 3
Views: 494

Re: Changement de sens loco

Bonjour, PaulXpress, merci de m'avoir répondu, mais cela ne résout pas mon problème. L'exemple "Reverse Delay =80" est une ligne à ajouter au fichier railroad.ini de Train Controller 8...... il signifie que le délai d'inversion de sens est de 80ms et cet ajout corrige l'absence de changement de sens...
by Guy76
28.12.2017, 12:31
Forum: Des sujets de base (FR)
Topic: Changement de sens loco
Replies: 3
Views: 494

Changement de sens loco

Bonjour à tous, Auriez-vous une solution pour résoudre le changement de sens d'une loco ? Toutes les fonctions, de f0 à f8 sont parfaites et le curseur de vitesse est actif. Peut être manque-t-il quelque part une temporisation du genre Reverse Delay = 80 ? Je n'ai pas remarqué d' article à ce sujet ...

Go to advanced search