Search found 7 matches

by Peter6161
09.02.2019, 18:49
Forum: GCA-Hardware (DE) (Peter Giling)
Topic: Abfrage cbus ergibt kein Ergebnis
Replies: 13
Views: 435

Re: Abfrage cbus ergibt kein Ergebnis

Hallo liebe Mitstreiter, habe noch mal die Kabel und alles andere Geprüft. Alles OK. In der Rocrail - Statusleiste unten rechts läßt sich auch alles einschalten bzw es ist alles grün. Es läßt sich alles schalten aber immer noch nicht auslesen. Habe immer noch keinen Plan was das ist. Habe mir eine n...
by Peter6161
27.01.2019, 19:39
Forum: GCA-Hardware (DE) (Peter Giling)
Topic: Abfrage cbus ergibt kein Ergebnis
Replies: 13
Views: 435

Re: Abfrage cbus ergibt kein Ergebnis

Hallo liebe Mitstreiter, Habe mittlerweile Rocrail noch mal komplett neu instaliert und den Treiber für die FTI Schnittstelle abgedatet. Was mir aufgefallen ist das sich ja alles schalten läßt, aber wenn ich die Gleisspannung einschalte wird sie Real auch eingeschaltet. Nur die Rückmeldung nach rocr...
by Peter6161
25.01.2019, 12:01
Forum: GCA-Hardware (DE) (Peter Giling)
Topic: Abfrage cbus ergibt kein Ergebnis
Replies: 13
Views: 435

Re: Abfrage cbus ergibt kein Ergebnis

hi rjversluis,

Ich benutze einen Schnittstellen Converter USB - RS232 von FTI mit entsprechendem Treiber. Die Schnittstelle funktioniert , da ich alle Funktionen ausführen kann. Nur eben nicht Auslesen.

Gruß Peter
by Peter6161
23.01.2019, 20:28
Forum: GCA-Hardware (DE) (Peter Giling)
Topic: Abfrage cbus ergibt kein Ergebnis
Replies: 13
Views: 435

Re: Abfrage cbus ergibt kein Ergebnis

Hi Leute,

habe jetzt die zip Datei gefunden und hänge sie mal an. Ich hoffe Ihr könnt damit was anfangen.

Gruß Peter
issue.zip
(45.89 KiB) Downloaded 5 times
by Peter6161
23.01.2019, 13:04
Forum: GCA-Hardware (DE) (Peter Giling)
Topic: Abfrage cbus ergibt kein Ergebnis
Replies: 13
Views: 435

Re: Abfrage cbus ergibt kein Ergebnis

Hallo rjversluis,

Ich benutze die Serielle Schnittstelle GC1 und nicht die Netzwerkanbindung. Bin noch auf der Arbeit und kann die Daten erst heute Abend einstellen. (Muss mich schlau machen wie das geht!!)

Gruß Peter
by Peter6161
22.01.2019, 20:35
Forum: GCA-Hardware (DE) (Peter Giling)
Topic: Abfrage cbus ergibt kein Ergebnis
Replies: 13
Views: 435

Re: Abfrage cbus ergibt kein Ergebnis

Hallo bahnnigger, vielen Dank für den schnellen post. Habe die Spannung mehrmals abgeschaltet und den PC runter gefahren und wieder gestartet. Das einzige was in der anzeige der Zentrale zu sehen ist der Zeiteintrag nach der Abfrage. Es ist auch nicht möglich ein Modul mit der Programmiertaste zu ak...
by Peter6161
22.01.2019, 14:58
Forum: GCA-Hardware (DE) (Peter Giling)
Topic: Abfrage cbus ergibt kein Ergebnis
Replies: 13
Views: 435

Abfrage cbus ergibt kein Ergebnis

Hallo liebe Rocrail-Gemeinde, bin neu hier im Forum und in der Erprobungsphase mit Rocrail und cbus. Nun zu meinem Problem: Habe an Rocrail folgende Komponenten angeschlossen Schnittstelle CAN-GC1, Zentrale CAN-GC3 sowie 3x CAN-GC2 und 1x CAN-GC6. Die ganze Konfiguration läuft einwandfrei. Konnte al...

Go to advanced search