Search found 343 matches

by eroncelli
09.04.2009, 07:03
Forum: Automatic mode
Topic: Assigning a schedule to a train
Replies: 4
Views: 1286

The option "Restrict edit in auto mode" is ticked (in fact I can't change schedules, routes etc while in Auto mode, if I try to open through the tab "Tables"). The problem is that opening a schedule while assigning it to a loco/train, in that moment the option "Follow up" is blanked and clicking on ...
by eroncelli
08.04.2009, 20:19
Forum: Automatic mode
Topic: Assigning a schedule to a train
Replies: 4
Views: 1286

Assigning a schedule to a train

After many trials, I found that a schedule can be assigned to a train, pressing either OK or Apply (of course in "Auto" mode). In "Auto" mode" the schedule can't be changed (in "Tables" many items are grayed). Unfortunately, when in"Auto" mode and trying to assign a schedule to a train, the schedule...
by eroncelli
30.03.2009, 09:20
Forum: Automatic mode
Topic: Stop a first block
Replies: 10
Views: 2142

OK tested and working
Thanks again
Eugenio
by eroncelli
28.03.2009, 18:10
Forum: Automatic mode
Topic: Stop a first block
Replies: 10
Views: 2142

I already got the therapy for double click syndrome, but please check the Windows version: left button click doesn't start the loco. Right button click followed by click on "start loco" works fine. Seems to be a bug. Tested with "rocrail-setup-1.2.4-rev225-act" (and previous "act" versions). Before ...
by eroncelli
01.03.2009, 20:10
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

Today I started a new project from scratch: it's very basic (2 switches, 2 loco, 4 blocks, 4 routes) and it works fine !!. So the problem is either in some mistake (by me in my complete project) or in a massive communication with the CS. I'll further test and keep informed (probably is my mistake, b...
by eroncelli
24.02.2009, 18:14
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

Yes (even if on a simplified lay-out), that's my concern. As I have time before I finish all the cabling, signalling etc I can make tests (even starting from scratch): just give me some hint. Actually I'm confident that RocRail is my best choice, considering features, expandibility, portability etc....
by eroncelli
24.02.2009, 12:08
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

Hi Ron,
thanks for your effort in helping me.
Just for the record: I tested the system with a smaller lay-out (only 10 magnetic devices) and got the same problem.
Can't imagine why.
Hopefully someone will solve the problem.
Eugenio
by eroncelli
21.02.2009, 21:08
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

Manually I can switch all the magnetic devices and run all locos.
If I try to switch to auto mode, the CS hangs, not the TCP/IP (browsing still works); on CS, I can change the loco etc, but not control any device or run a loco.
I'm really in the middle of nowhere !!!
Eugenio
by eroncelli
21.02.2009, 17:41
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

The behaviour looks like a previous post ( http://forum.rocrail.net/viewtopic.php?t=596&highlight=cs+hangs) With the procedure I described before, I could enter in auto mode and move a loco from block to block, but after a few steps, I lost control (no communication with CS !). I can't find any mist...
by eroncelli
20.02.2009, 16:58
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

I've found procedure that works: 1) start RocRail 2) start RocGUI 3) Set Auto mode 4) Switch on CS Of course is a temporary solution. I also get these facts: On server: 142 Error looking up host. (rc=11001) could not connected to rocrail.net On RocGUI “Shut down Rocrail and exit” is in gray (i.e not...
by eroncelli
20.02.2009, 16:03
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

Test with a different PC shows the same behaviour.
I try testing a very simple layout and report.
By for now.
Eugenio
by eroncelli
19.02.2009, 19:06
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

No message on CS before or after (only the connected MS says KEIN MASTER). Browsing works fine: only no loco or device control (neither from Rocrail nor from CS). Tomorrow I'll setup another PC and test again. Thanks for your kind attention: I have some minor bugs (which I could bypass) and I'll pre...
by eroncelli
19.02.2009, 07:15
Forum: Installation
Topic: CS hangs up in auto mode
Replies: 13
Views: 4162

CS hangs up in auto mode

After a crash in my PC, I restarted everything with a full configuration (still in progress). I can control Locos and devices, but, as soon as I set the system in auto mode, CS hangs up. I can't find what's wrong in my configuration and need some help. Annex rocrail.ini/plan.xml/rocarailtrace Thanks...

Go to advanced search