Search found 333 matches

by eroncelli
19.11.2017, 12:23
Forum: Building & Compiling
Topic: Windows 64bit Nightly Build; Please test and report
Replies: 25
Views: 1554

Re: Rocrail: Windows 64bit, Please test and report

First test with VCS looks good: no crash and loco working in auto.
by eroncelli
19.11.2017, 09:06
Forum: Building & Compiling
Topic: Windows 64bit Nightly Build; Please test and report
Replies: 25
Views: 1554

Re: Rocrail: Windows 64bit, Please test and report

Same problem: first time shows the plan, then the error comes in first.
And "issue" doesn't save any file.
Error happens with VCS and CS2 as well.
Attempting to modify the CS is impossible as the error windows appears
Sorry for incomplete info
by eroncelli
16.09.2017, 14:13
Forum: Modalità automatica (IT)
Topic: Regolazioni luci case/ strade
Replies: 2
Views: 843

Re: Regolazioni luci case/ strade

Potresti provare ad usare l'uscita "motore": la tensione è regolabile.
Oppure semplicemente mettendo delle resistenze in serie ai LED.
Sono solo alcune idee
by eroncelli
27.08.2017, 10:53
Forum: CS2
Topic: CS2 - Rev 12612 not reporting Sensor
Replies: 6
Views: 1039

Re: CS2 - Rev 12612 not reporting Sensor

I confirm that everything is the same: that's why I'm surprised. Anyway, it's not a major problem and maybe the system thinks that rev 12612 is a different one or it was badly/incompletely installed. I'll uninstall that rev and then install again: let's see if it works and I'll report. Thanks for th...
by eroncelli
26.08.2017, 19:48
Forum: CS2
Topic: CS2 - Rev 12612 not reporting Sensor
Replies: 6
Views: 1039

Re: CS2 - Rev 12612 not reporting Sensor

But what about the different behaviour of the two version ?
Everything is the same; just the rev of RR is different, so every setting should be the same as it is saved in the same shared files.
Why s88 and version are modified (0) in the last version ?
by eroncelli
26.08.2017, 16:23
Forum: CS2
Topic: CS2 - Rev 12612 not reporting Sensor
Replies: 6
Views: 1039

CS2 - Rev 12612 not reporting Sensor

While attempting to better understand the other issue (loco discover) I loaded the last rev 12612, which is not reporting the status of sensors.
As a proof, ver 12586 works fine.
What's wrong ?
Of course, same PC, same CS2, same version etc
R12612 issue.zip
(16.4 KiB) Downloaded 4 times
R12586 issue.zip
(16.61 KiB) Downloaded 2 times
by eroncelli
22.08.2017, 12:57
Forum: CS2
Topic: CS2/CS3 -> Discover & Bind
Replies: 5
Views: 731

Re: CS2/CS3 -> Discover & Bind

I can't understand how this function works: not as mentioned for the msgbox, neither as described for Ecos/CS1.
Any suggestion ?
by eroncelli
20.08.2017, 14:06
Forum: CS2
Topic: CS2/CS3 -> Discover & Bind
Replies: 5
Views: 731

Re: CS2/CS3 -> Discover & Bind

issue.zip Thanks for your answer. I realized that the guest locos are "discovered" as soon as a command (any) is set in the CS2, but they appear in the list with the address (mfx or not). According to the parallel thread on Ecos/CS1, should be discovered at the connection between RR and CS2 and rep...
by eroncelli
20.08.2017, 10:20
Forum: CS2
Topic: CS2/CS3 -> Discover & Bind
Replies: 5
Views: 731

CS2/CS3 -> Discover & Bind

issue.zip
(18.23 KiB) Downloaded 3 times
It seems that I'm missing something as in my plan no guest loco appears (CS2 ver 4.2 and PC Win 10).
All other functions (loco, switches, FBs are ok): where's my error ?
by eroncelli
20.08.2017, 06:23
Forum: General
Topic: (fixed)Generating locs from ECoS
Replies: 25
Views: 2777

Re: (fixed)Generating locs from ECoS

Let's put the question in a more formal way: is this "RR function" a general one, or limited to the cs like Ecos/CS1 ?
by eroncelli
19.08.2017, 15:37
Forum: General
Topic: (fixed)Generating locs from ECoS
Replies: 25
Views: 2777

Re: (fixed)Generating locs from ECoS

issue.zip
(18.23 KiB) Downloaded 2 times
After some upgrade (new PC with Win10, upgraded CS2 to rev 4 etc) everything is working (loco control, switches, FB) but no "guest" loco seems to be loaded, or, at least, I can't find them.
What am I missing ?
by eroncelli
26.06.2017, 13:00
Forum: Generale (IT)
Topic: COme settare RR x eseguire annunci sonori in formato waw
Replies: 3
Views: 925

Re: COme settare RR x eseguire annunci sonori in formato waw

Trovi molti riferimenti sul Forum in inglese: cerca "external sound"
by eroncelli
22.06.2017, 19:49
Forum: Generale (IT)
Topic: come legare un seg. basso di manovra a un deviatoio
Replies: 5
Views: 833

Re: come legare un seg. basso di manovra a un deviatoio

Ma se è solo una visualizzazione, perché fare riferimento al "segnale basso": i normali segnali previsti da RR possono andare benissimo e sono comandati in automatico in funzione degli itinerari (devi solo "legarli" alle sezioni di blocco)
by eroncelli
22.06.2017, 13:50
Forum: Generale (IT)
Topic: come legare un seg. basso di manovra a un deviatoio
Replies: 5
Views: 833

Re: come legare un seg. basso di manovra a un deviatoio

Prima di tutto, dovresti chiarire che cosa intendi per "segnale basso": in Italia non è legato alla posizione dello scambio (e così in molti paesi).
In generale puoi usare le "azioni": comandando un deviatoio, comandi anche la coppa di uscite per un segnale.
by eroncelli
29.04.2017, 16:16
Forum: Generale (IT)
Topic: comando segnali / relais
Replies: 3
Views: 900

Re: comando segnali / relais

Hai provato con gli esempi riportati qui ?
http://wiki.rocrail.net/doku.php?id=signal-setup-en

Go to advanced search