[erl.] Drehscheibensymbol wird nicht dargestellt

Re: [erl.] Drehscheibensymbol wird nicht dargestellt

Postby RainerK » 12.09.2018, 02:05

Hallo Rob,

mit aktivierter Option "Geglättet rendern" (Render smooth) wird die neue "runde" Plus-Seiten-Markierung
der Drehscheibe in Rocview Rev. 14.326 je nach Brückenposition z.T. sehr asymmetrisch dargestellt:
tt-+-mark.png
Der Screenshot ist mit Zoom=200 erzeugt.

Auch bei kleineren Zoom-Werten ist die Asymmetrie sichtbar.
Hier Zoom=50:
tt-+-mark-m.png


Bei deaktivierter Render-Option ist die Markierung symmetrischer, aber die Gesamt-Darstellung "irgendwie unelegant":
tt-+-mark-u.png
You do not have the required permissions to view the files attached to this post.
Best Regards, es grüßt RainerK

Win10 64Bit / DCC++ with Arduino Uno / Motor shield and LocoNet GCA85, 50, 93 and 136.
Special interests: DIY electronic assemblies. http://www.rainermoba.blogspot.com
Planning replace the coincidence by the mistake
RainerK
 

Re: [erl.] Drehscheibensymbol wird nicht dargestellt

Postby rjversluis » 12.09.2018, 06:46

Moin Rainer,

stimmt, die Parameter für beide Zeichen Methoden sind unterschiedlich... :coding:
Unter macOS wird immer Weich gezeichnet, und deswegen habe ich diese Option meistens beim testen aus.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBUS - CANGCx ] - [ G: CBUS - CANGCx ]
rjversluis
Site Admin
 

Re: [erl.] Drehscheibensymbol wird nicht dargestellt

Postby rjversluis » 12.09.2018, 06:58

Hallo Rainer,

es ist jetzt angepasst; Koordinaten und Diameter waren da nicht richtig gesetzt worden.

(Aber auch beim normales Zeichen passt es leider nicht immer 100% genau...)
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBUS - CANGCx ] - [ G: CBUS - CANGCx ]
rjversluis
Site Admin
 

Re: [erl.] Drehscheibensymbol wird nicht dargestellt

Postby RainerK » 12.09.2018, 18:54

Hi Rob,

gerade mit Rev. 14.337 getestet.
Das TT-Symbol sieht jetzt mit und ohne Render-Option gut aus. :thumb_up:

Vielen Dank
:beer:
Best Regards, es grüßt RainerK

Win10 64Bit / DCC++ with Arduino Uno / Motor shield and LocoNet GCA85, 50, 93 and 136.
Special interests: DIY electronic assemblies. http://www.rainermoba.blogspot.com
Planning replace the coincidence by the mistake
RainerK
 

Previous

Return to Rocweb (DE)