RocWeb mit extremen Verzögerungen

GeSchu
Posts: 2979
Joined: 15.11.2012, 12:40
Location: 53° 38' 44' N / 9° 39' 54' O

Re: RocWeb mit extremen Verzögerungen

Post by GeSchu » 27.11.2016, 10:41

Moin Gerd,
Erstens: Der Test mit den Hefe Produkten verlief erfolgreich und wurde in den Nachtstunden positiv beendet.
Schorse wrote:Moin,
Wenn ich in irgendeiner Tabelle auf Dokumentation klicke, dann öffnet sich eine zweite Instanz rocview.
Hier musst Du der .xml über "öffnen mit" Chromium als "Bevorzugte Anwendung" zuweisen.
Man kann nicht zwei Dinge gleichzeitig testen, zumindest nicht in meinem Alter,-)
Jetzt gehts einwandfrei.
Fazit:
Dokumentationen und Rocrail harmonieren miteinander. Die Vorgehensweise:
Chromium als Standard Anwendung für xml Dateien festlegen
Chromium mit Parameter (siehe hier)starten.
Danke für die Frage ....
Jetzt muss ich nur noch entdecken, ob der Parameter irgendwo fest verankert werden kann.
Gruß
Gerd(GeSchu)

Schorse
Posts: 5352
Joined: 12.09.2008, 19:38
Location: D - Niedersachsen

Re: RocWeb mit extremen Verzögerungen

Post by Schorse » 27.11.2016, 14:54

Moin Gerd,
Danke für die Frage ....
Keine Ursache.
Danke für die Antworten. Ich hatte das schon mal probiert mit Chrome - da gibt es eine Erweiterung die bei mir nicht funktioniert hat - und das wieder verworfen.
Im WWW gibt es den Tipp Chrome mit einer Verknüpfung zu starten die den Parameter enthält. Ein andere Lösung habe dort ich nicht gefunden.

GeSchu
Posts: 2979
Joined: 15.11.2012, 12:40
Location: 53° 38' 44' N / 9° 39' 54' O

Re: RocWeb mit extremen Verzögerungen

Post by GeSchu » 27.11.2016, 19:10

Moin Gerd,
ich weiß nicht ob ein neues Thema nicht richtig wäre? Nur soviel: Einen Launcher bauen und den Browser dort mit dem Parameter starten scheint auch nicht zu funktionieren. Im Hauptmenue klappt auch nicht. Krieg ich zumindest gerade nicht hin. Im Terminal starten klappt einwandfrei.
ich arbeite dran, das hinzubekommen.
Gruß
Gerd(GeSchu)

Post Reply

Return to “Rocweb (DE)”