[erl.] Lesefehler beim Öffnen eines pdf

magnus
Posts: 1101
Joined: 07.02.2013, 15:43
Location: Stadt der tausend Feuer

Re: Lesefehler beim Öffnen eines pdf

Post by magnus » 21.08.2015, 06:20

Moin Rob,
ich versuche es heute Abend.
Bin das ganze WE auf der FrOSCon, so dass es ggf. auch erst Montag werden kann.

rjversluis
Site Admin
Posts: 42383
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Lesefehler beim Öffnen eines pdf

Post by rjversluis » 21.08.2015, 07:56

Hi Magnus,

ich konnte das Problem nachstellen unter Ubuntu und ist jetzt behoben.

magnus
Posts: 1101
Joined: 07.02.2013, 15:43
Location: Stadt der tausend Feuer

Re: Lesefehler beim Öffnen eines pdf

Post by magnus » 21.08.2015, 08:36

HI Rob,
danke
:thumb_up: :thumb_up: :thumb_up: :thumb_up:

Ich teste und melde mich

rjversluis
Site Admin
Posts: 42383
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Lesefehler beim Öffnen eines pdf

Post by rjversluis » 21.08.2015, 11:10

Hallo Magnus,

auf ein frisch installiertes Ubuntu 14.04 werden die Passende Anwendungen geöffnet. (wxWidgets 3.0)
Und auf ein system was jedes mal ein Version Upgrade mit gemacht hat funktioniert eigentlich gar nichts mehr richtig; The Gimp für PDF's... :(

magnus
Posts: 1101
Joined: 07.02.2013, 15:43
Location: Stadt der tausend Feuer

Re: Lesefehler beim Öffnen eines pdf

Post by magnus » 21.08.2015, 11:24

Hallo Rob,
ich habe eine entsprechende Frage im Mageia-Forum gestellt.
Ich schaue ob ich dort weiterkomme und melde mich dann hier in einem separatem Thread.

GeSchu
Posts: 2979
Joined: 15.11.2012, 12:40
Location: 53° 38' 44' N / 9° 39' 54' O

Re: Lesefehler beim Öffnen eines pdf

Post by GeSchu » 21.08.2015, 13:46

Moin,
rjversluis wrote:Hallo Magnus,
auf ein frisch installiertes Ubuntu 14.04 werden die Passende Anwendungen geöffnet. (wxWidgets 3.0)
Und auf ein system was jedes mal ein Version Upgrade mit gemacht hat funktioniert eigentlich gar nichts mehr richtig; The Gimp für PDF's... :(
Auf meinem nach wie vor aktuellem Ubuntu 12.04 LTS funktioniert das Öffnen eines pdf, egal wo es herkommt einwandfrei. Ich lese mit evince.

Gruß
Gerd(GeSchu)

magnus
Posts: 1101
Joined: 07.02.2013, 15:43
Location: Stadt der tausend Feuer

Re: Lesefehler beim Öffnen eines pdf

Post by magnus » 21.08.2015, 16:19

Hi Rob,
reicht das so?
You do not have the required permissions to view the files attached to this post.

rjversluis
Site Admin
Posts: 42383
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Lesefehler beim Öffnen eines pdf

Post by rjversluis » 21.08.2015, 16:29

Hi Magnus,

hast du kein git pull gemacht?
Sonnst libwx_baseu-2.8 auf 3.0 upgraden.

magnus
Posts: 1101
Joined: 07.02.2013, 15:43
Location: Stadt der tausend Feuer

Re: Lesefehler beim Öffnen eines pdf

Post by magnus » 21.08.2015, 19:02

Hi Rob,
es lag wohl am wx2.8 :cry:
Das habe ich bisher fehlerfrei mitgeschleift.
mit wx3.0 habe ich den fehler nicht mehr.

Vielen dank für Deine Mühen

Post Reply

Return to “@Box (DE)”