Rangierfahrstrassen - Crossingleft "shunt" zieht nicht Topic is solved

Post Reply
jpultar
Posts: 994
Joined: 23.04.2017, 14:33

Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by jpultar » 04.05.2019, 14:00

Hallo Rob,

kann es sein, dass bei
crossingleft (1 motor) -"crossingleft.svg"
crossingleft_t (1 motor) "crossingleft-t.svg"
"shunt" nicht zieht - es kommt immer "route" (gelb) anstatt "shunt" (blau)

Lok hat "Rangieren ein" gesetzt - alle anderem Symbole sind ok (soweit ich sie verwende ..)

Im Einsatz habe ich SpDrS60 - aber das müsste ja eigentlich für den Effekt egal sein.


EDIT:
Bei crossingright das gleiche Verhalten

rjversluis
Site Admin
Posts: 42378
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by rjversluis » 04.05.2019, 15:56

Hi Jürgen,

diese beide sind nicht unterstützt.
https://wiki.rocrail.net/doku.php?id=sy ... im-en#tips

jpultar
Posts: 994
Joined: 23.04.2017, 14:33

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by jpultar » 05.05.2019, 10:39

Hallo Rob,
rjversluis wrote:
04.05.2019, 15:56
diese beide sind nicht unterstützt.
https://wiki.rocrail.net/doku.php?id=sy ... im-en#tips
warum nicht? Die SVG Symbole habe ich (siehe Anhang für SpDrS60)
aber die werden vom Programm nicht gezogen.

crossing_shunt.zip
cross2.PNG
cross1.PNG
You do not have the required permissions to view the files attached to this post.

rjversluis
Site Admin
Posts: 42378
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by rjversluis » 05.05.2019, 11:00

Hi Jürgen,

ich schaue es mal an.

SVG crossingright-shunt.svg hat ein XML Fehler.

jpultar
Posts: 994
Joined: 23.04.2017, 14:33

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by jpultar » 05.05.2019, 12:14

Hallo Rob,

XML Fehler ist nun weg. Die SVGs basieren auf diesem Beitrag:

viewtopic.php?f=46&t=12458

Ergänzt habe ich die "shunt" Symbole (Anhang).

crossing_shunt_V2.zip
Wäre prima, wenn RR diese auch zieht :coding:
You do not have the required permissions to view the files attached to this post.

rjversluis
Site Admin
Posts: 42378
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by rjversluis » 05.05.2019, 13:28

Hallo Jürgen,

teste es ab Morgen mal.

Die SVGs sind User Symbolen?

jpultar
Posts: 994
Joined: 23.04.2017, 14:33

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by jpultar » 05.05.2019, 14:01

Hallo Rob,
werde morgen mal testen.
Ja, sind User Symbole.

rjversluis
Site Admin
Posts: 42378
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by rjversluis » 05.05.2019, 14:13

Hi Jürgen,

sollte die mit aufgenommen werden in der Rocrail Installer? Gibt es die da schon für occ und route?

jpultar
Posts: 994
Joined: 23.04.2017, 14:33

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by jpultar » 05.05.2019, 15:38

Hallo Rob,
rjversluis wrote:
05.05.2019, 14:13
sollte die mit aufgenommen werden in der Rocrail Installer? Gibt es die da schon für occ und route?
Ja, bitte in Installer aufnehmen => Thema: svg\userthemes\User

Da sind occ, route, ... schon drinnen. Ich habe nur shunt ergänzt.

Das Problem ist bislang, dass das "shunt" SVG gar nicht gezogen wird, auch wenn es vorhanden ist (bei mir lokal ja schon da ...).
Anstatt dessen wird das "route" SVG auch bei der Rangierfahrstraße angezogen.

jpultar
Posts: 994
Joined: 23.04.2017, 14:33

Re: Rangierfahrstrassen - Crossingleft "shunt" zieht nicht

Post by jpultar » 06.05.2019, 05:41

Hallo Rob,

Rev. 15.376 funktioniert :thumb_up:
crossing.PNG
You do not have the required permissions to view the files attached to this post.

Post Reply

Return to “Erweiterungsvorschläge (DE)”