Rangierfahrstrassen - Fehlende/Falsche Symbolen

Post Reply
DF160
Posts: 49
Joined: 06.04.2016, 16:30

Rangierfahrstrassen - Fehlende/Falsche Symbolen

Post by DF160 » 06.05.2019, 07:20

Hi Rob,
Bahnübergänge sollten lt. viewtopic.php?f=122&t=17863&start=30 beim Rangieren ausgeleuchtet werden.
Bei mir ist das allerdings nicht der Fall, virtuell getestet mit 15376.

Viele Grüße
Dieter

rjversluis
Site Admin
Posts: 41711
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Rangierfahrstrassen - Bahnübergänge

Post by rjversluis » 06.05.2019, 07:21

Hi Dieter,

um welches Symbol, Accessory Nummer, handelt es sich dann? Ausgang? Weiche? ... -o

DF160
Posts: 49
Joined: 06.04.2016, 16:30

Re: Rangierfahrstrassen - Bahnübergänge

Post by DF160 » 06.05.2019, 07:49

Hi Rob,
es handelt sich um Accessory-10, -11 und -12, als Weiche geschaltet.
Viele Grüße
Dieter

Signalmast88
Posts: 125
Joined: 25.02.2016, 18:50
Location: Graz, Österreich

Rangierfahrstraßen Ausleuchtung

Post by Signalmast88 » 06.05.2019, 21:35

Hallo zusammen,

neben den anderen Beiträgen zu diesem Thema sind mir noch folgende Punkte aufgefallen (SpDrS60 - 15381):
  • signaldistant-2-r-shunt.svg ist gelb statt blau ausgeleuchtet (Fehler in der svg-Datei)
  • bei 3-begriffigen Form-Hauptsignalen spielen sowohl die Signalbilder als auch die Ausleuchtung im Rangiermodus verrückt
  • EKW's werden im Rangiermodus nach wie vor gelb statt blau ausgeleuchtet
  • die Shunt-Option wird bei selbst erstellten Symbolen nicht gezogen (accessory-xxx-shunt.svg)
  • wenn im SVG-Tab "Zeige Fahrstraßen-Ausleuchtung" aktiviert ist, dann werden Weichen ja türkis ausgeleuchtet. Dieses türkis sieht dem Rangierfahrstraßenblau aber zum Verwechseln ähnlich. Daher möchte ich zur Diskussion stellen, dieses türkis durch eine andere Farbe zu ersetzen.

Post Reply

Return to “Erweiterungsvorschläge (DE)”