marklin 6050 setup settings

Post Reply
Orlando

marklin 6050 setup settings

Post by Orlando » 09.01.2010, 12:04

:?: Wie kan mij helpen met het volgende probleem, Marklin interface geinstalleerd met Rocrail 1.3 en P50 als Driver etc, de baanspanning kunnen we vanuit Rocrail en de 6050 aan en uit zetten, geen errors dus, probleem met Loc sturing melding INTERFACE NOT SET , met de CS2 vul ik CS2 als Interface in , maar wat moet ik invullen met de 6050 ?
Bij voorbaat dank voor de hulp.

ron&bram
Posts: 2460
Joined: 11.06.2008, 19:34
Location: Heemskerk, Netherlands

Post by ron&bram » 09.01.2010, 13:42

Hi Orlando,

You are in the English part of the forum, for Dutch there is a seperate section.

When you define a command station such as the 6050, you also give it a name. Especially when you have two command stations (from your post I deduct you use a CS2 and a 6050) this is important. For every object, such as a loc or a switch, you have to tell Rocrail wether this object is controlled by the CS2 or by the 6050. To do that, you go to the object properties, tab interface. There is an entry Interface ID, here you enter either the name you gave to the cs2 command station or the name you gave to the 6050 command station, depending if the boject is handled by the CS2 or by the 6050. When you make an wrong entry here, Rocrail searches for a command station but can not find it and gives the error "Interface ID is not set!".

Best regards, Ronald

Post Reply

Return to “P50 and P50x”