Solved - P50x MDRRC Feedback reading at startup (Rev.1520)

Post Reply
ViktorHotel
Posts: 494
Joined: 05.02.2009, 17:05
Location: near Dortmund, Germany

Solved - P50x MDRRC Feedback reading at startup (Rev.1520)

Post by ViktorHotel » 10.04.2010, 15:05

Hi Rocrailer,
I'm using a MDRRC with p50x communication.
I noticed that at startup of Rocrail all feedbacks are in state "green" even if they are "red".
If (after PowerOn) one feedback changes its state all other feedbacks on this module reporting its states correctly.
If I switch off/on the MDRRC after the Rocrail server is running all feedbacks are correct.

Is this bug of Rocrail or the MDRRC. Maybe someone with an IB can make a short test ?

Best regards,
Volker
Attachments
rocrail.trace.000.trc.poweroff.txt
(15.21 KiB) Downloaded 110 times
rocrail.trace.000.trc.txt
(21.03 KiB) Downloaded 89 times
Last edited by ViktorHotel on 15.04.2010, 21:23, edited 1 time in total.

ron&bram
Posts: 2460
Joined: 11.06.2008, 19:34
Location: Heemskerk, Netherlands

Post by ron&bram » 10.04.2010, 15:17

Hi Volker,

I hope that a twincenter will do also in stead of an intellibox. With the tc all feedbacks are directly in the correct state at power on.

Best regards, Ronald

ViktorHotel
Posts: 494
Joined: 05.02.2009, 17:05
Location: near Dortmund, Germany

Post by ViktorHotel » 10.04.2010, 15:25

Hi Ronald,

thanks for your quick answer.
I will contact Robert ...

Best Regards,
Volker

ViktorHotel
Posts: 494
Joined: 05.02.2009, 17:05
Location: near Dortmund, Germany

Post by ViktorHotel » 15.04.2010, 21:23

Hi Rocrailers,

with the new MDRRC-Firmware the problem is solved. :D

many thanks to Robert for the quick fix.

Best Regards,
Volker

Post Reply

Return to “P50 and P50x”