Rückmelder zeigen sich nur kuz als besetzt

Rückmelder zeigen sich nur kuz als besetzt

Postby WolfLiho » 09.06.2018, 17:48

Hallo liebe Rocrailer,
nach dem Hochfahren von RR zeigen alle besetzten Rückmelder zunächst auch BESETZT an.
Danach schaltet einer nach dem anderen wieder auf FREI um.
Die beigefügte Datei ist die soeben upgedatete. Der Fehler begann aber schon in einer Vorgängerversion.
Alle Melder werden in der ECoS korrekt als besetzt oder frei angezeigt.
Als wenige Beispiel nenne ich in der Ebene 21 "Haupt-Bf (B4)_E21" die folgenden Rückmelder:
R15/16
R16/07
R14/12
R12/12
R12/14
R13/02
Was ist die Ursache?
Danke für's Annehmen meines Problems.
Liebe Grüße
Wolfgang
You do not have the required permissions to view the files attached to this post.
WolfLiho
 

Re: Rückmelder zeigen sich nur kuz als besetzt

Postby rjversluis » 10.06.2018, 06:19

Moin Wolfgang,

das scheint ein Firmware Fehler zu sein in der ESU RailComDetector:
http://www.esu.eu/forum/forenuebersicht ... meldungen/
viewtopic.php?f=130&t=15903
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: Rückmelder zeigen sich nur kuz als besetzt

Postby WolfLiho » 11.06.2018, 12:16

Hallo Rob,

danke für Deine Antwort.

"Schön", dass andere auch solche Probleme haben und "toll", dass ESU nicht reagiert.

Aber was rätst Du mir jetzt zu tun?
Nachtrag jetzt um 14:15 Uhr: beim 1. heutigen Hochfahren scheint alles wieder o.K....

Liebe Grüße
Wolfgang

PS: das Thema habe ich heute ins ESU-Forum gestellt...
WolfLiho
 


Return to ECoS/CS1 (DE)