Merkwürdiges Verhalten / unvollständige Speicherung in rocrail.ini Topic is solved

RainerK
Moderator
Posts: 4077
Joined: 29.04.2009, 09:31
Location: Sprockhövel (zwischen BO u. W)
Contact:

Re: Merkwürdiges Verhalten / unvollständige Speicherung in rocrail.ini

Post by RainerK » 18.01.2019, 02:27

Hallo zusammen,

in diesem Forum-Beitrag aus 2012 hat Rob schon darauf hingewiesen, dass für die Funktion des IB-COM Programmiergleis
im Dialog LocoNet-Zentrale: Optionen (auch en) die Auswahl "ibcom" - bzw. entsprechend anderer IB-Typen - eingestellt werden muss.

Vermutlich wurde schon damals leider nur auf der Seite IntelliBox Basic, II and USB-LocoNet Interface (auch en) ein entsprechender Hinweis eingepflegt.

Bis heute fehlt dieser Hinweis - oder ein Link dazu - auf der von Rob damals verlinkten Seite: Siehe oben.

IMHO sollte das noch ergänzt werden.

Hinweis: In diesem Beitrag habe ich die de-Seiten verlinkt.
Das geschriebene gilt für die en-Seiten entsprechend.


Zu der Speicherung der Zentralen-Auswahl im Options-Dialog kann ich bestätigen, dass der ausgewählte Eintrag nach zweimaligem Öffnen des Dialogs verschwindet.
Beim zweiten Öffnen werden auch bei Digitrax-Zentralen die Optionen nicht mehr angezeigt und erscheinen erst wieder, wenn neu ausgewählt wird.
Die aktivierten Optionen entsprechen dann aber der vorherigen Einstellung.
IMHO ist der Options-Dialog und/oder die Speicherung in der rocrail.ini fehlerhaft.
Meine Beobachtung bezieht sich nur auf den Dialog, da ich keine LocoNet-Zentrale habe.

rjversluis
Site Admin
Posts: 42306
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Merkwürdiges Verhalten / unvollständige Speicherung in rocrail.ini

Post by rjversluis » 18.01.2019, 08:20

Moin,

sollte ab 14875 behoben sein.
Bitte testen und berichten.

Boris160
Posts: 133
Joined: 04.03.2018, 03:32

Re: Merkwürdiges Verhalten / unvollständige Speicherung in rocrail.ini

Post by Boris160 » 18.01.2019, 12:47

Hallo Rob!

Auch hier nochmals DANKE! Werde testen und berichten, sobald die 14875 oder höher zur Verfügung gestellt wird.

Liebe Grüße

Boris

Boris160
Posts: 133
Joined: 04.03.2018, 03:32

Re: Merkwürdiges Verhalten / unvollständige Speicherung in rocrail.ini

Post by Boris160 » 19.01.2019, 11:31

Hallo Rob!

Habe mir heute 14899 installiert und getestet, der Eintrag ibcom im Options-Dialog bleibt jetzt auch nach mehreren Neustarts von rocrail / rocview erhalten. Lok-Decoder aus rocview heraus programmieren funktioniert jetzt super.

Danke vielmals!

Liebe Grüße

Boris

Post Reply

Return to “IntelliBox (DE)”