[solved] Loconet and DR5000

Moderator: Moderators

[solved] Loconet and DR5000

Postby Manni » 05.09.2017, 06:48


I got a problem after installing Windows10 and new installation of latest RocRail version using my DR5000. The DR5000 works well, I can run trains, switch turnouts a.s.o.

Rocrail revonises the DR5000, I can turn in on and off, but when I start to run a train I get this message" iid=DR5000 Loconet not found"

Any idea?

Thanks a lot in advance.

Kind regards
You do not have the required permissions to view the files attached to this post.

Re: Loconet and DR5000

Postby rjversluis » 05.09.2017, 06:56

Hi Manfred,

just attach the usual files after you updated Rocrail.

I guess that you have an Interface ID set on the loco interface tab which does not exist in the list of command stations.

Code: Select all
20170904.164401.514 r9999E main     OAnalyse 8704 ERROR: loco BR212 configured for non existent interface id [DR5000 Loconet]
20170904.164401.698 r9999I 00001524 OXpressN 1713 iid             = DR5000

Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBUS - CANGCx ] - [ G: CBUS - CANGCx ]
Site Admin

Re: Loconet and DR5000

Postby Manni » 05.09.2017, 13:45

Hi Rob,

thanks, That was the right hint. I had an old iid in the traindatabase as well as in the turnout interface desription. After I changed to the actual description at all positions it works.

kind regards, Manfred

Return to Loconet