[Solved] F9 and higher with IB-Basic ?

Moderator: Moderators

[Solved] F9 and higher with IB-Basic ?

Postby rean » 23.05.2013, 10:29

I´m testing Rocrail with IB-Basic and Uhlenbrock-Decoders 77500 for LGB, Piko etc. Everything was easy to install, but one problem occured:
It is not possible, to control function 9 (Sound and so on) and higher via Rocrail (under XP on a latop). Is a special code necessary? What am I doing wrong?
Thank you in advance for your hints and assistance!
rean
 

Postby rjversluis » 23.05.2013, 11:11

28 functions are available in Loconet.

English:
2) If you are asking for support for Rocrail functionallity, auto mode, switches, signals ... you have to post your rocrail.ini plan file and the trace file. No one can help you if you don't provide this informations.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

F9 and higher with IB-Basic

Postby rean » 03.06.2013, 06:46

Hello and thanks in advance.
Here are the requested files.
Regards, rean
rean
 

Postby rjversluis » 03.06.2013, 09:56

There is no attachment on your last post...
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Postby rean » 06.06.2013, 07:26

Hier nochmals die Dateien.
Sollte es nicht klappen... wie mache ich es richtig??
Danke vorab!
rean
 

Postby rean » 06.06.2013, 08:03

Hier die Daten nochmals.
Gruß Reinhard
rean
 

Postby rjversluis » 06.06.2013, 11:02

Hi Reinhard,

still no attachment.
You do not have the required permissions to view the files attached to this post.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Postby rean » 06.06.2013, 12:58

...can´t believe it!
Is there a possibility, to check the attachments?
Preview doesn´t show attachments.
rean
 

Postby rjversluis » 06.06.2013, 13:16

If the preview does not show attachments you did not attach any file...

Maybe other users can help you.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Postby rean » 06.06.2013, 14:51

No. 1
You do not have the required permissions to view the files attached to this post.
rean
 

Postby rean » 06.06.2013, 14:51

No.2
rean
 

Postby rean » 06.06.2013, 14:55

No. 2
You do not have the required permissions to view the files attached to this post.
rean
 

Postby rean » 06.06.2013, 15:10

No.3
rean
 

Postby rean » 06.06.2013, 15:16

No.3
You do not have the required permissions to view the files attached to this post.
rean
 

Postby rean » 06.06.2013, 15:20

No.4
I hope, data is sent now.
Thank you for your patience.
Regards Reinhard
rean
 

Next

Return to Loconet