[closed] running Motorola Decoders with Digitrax DCS200 CS

Moderator: Moderators

[closed] running Motorola Decoders with Digitrax DCS200 CS

Postby DaOddo » 28.01.2014, 21:34

Hello together,

Hello Together,

I need the help of experienced Digitrax CS users.
I'm using a digitrax Dcs200 CS on a märklin layout.
All locos equipped with "real" DCC decoders (Uhlenbrock, Digitrax etc.) are running well.
I'm also running some locos with Märklin Motorola decoders on the layout in trinary mode.
In all other modes expect trinary mode in DCS200 they didn't respond to any command.
In trinary mode they are responding to the commands very late oder sometimes the even don't react on the commands of the CS.

is there anyone also running motorola decoders having the same problems?
Are there solution approaches for this issue?

Thanks for your help
Kind Regards
Manuel Herrmann
Last edited by DaOddo on 13.01.2015, 09:29, edited 1 time in total.
DaOddo
 

Postby rjversluis » 29.01.2014, 07:30

Hi,

Mark did run both DCC/MM with a DCS100:

http://forum.rocrail.net/viewtopic.php? ... a+digitrax

mrex wrote:No, the Digitrax DCS100 is also capable of generating a combined DCC/Marklin digital command wave. I have run both DCC and Motorola decoders with it. The implementation is confusing, but once you learn to flip Rail A and Rail B for stationary Marklin decoders, its fine.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Postby DaOddo » 29.01.2014, 11:34

Thanks for the information.
I wrote a PN to Mrex...

Also I did add some Information which I also want to share in this Post:

The Locos are responding very slow to the Commands of the CS. Sometimes they even don't respond at all and so the running further and further and further...
Also changeing the driving direction doesn't work mostly...

Does anybody know something about these issues?
DaOddo
 

Re: running Motorola Decoders with Digitrax DCS200 CS

Postby DaOddo » 20.02.2014, 13:47

is there anybody who knows something about this issue? :cry:
DaOddo
 

Re: running Motorola Decoders with Digitrax DCS200 CS

Postby rjversluis » 20.02.2014, 14:40

To be honestly: Choosing a Digitrax CS for Motorola is a bad choice.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: running Motorola Decoders with Digitrax DCS200 CS

Postby DaOddo » 20.02.2014, 17:21

rjversluis wrote:To be honestly: Choosing a Digitrax CS for Motorola is a bad choice.

Im Running mainly DCC equipped locomotives, but I also want to run the ones with MM Decoders...
DaOddo
 

Re: running Motorola Decoders with Digitrax DCS200 CS

Postby rjversluis » 20.02.2014, 17:22

Just swap the MM decoders with DDC types, forget about MM and be happy.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Re: running Motorola Decoders with Digitrax DCS200 CS

Postby Roby2r » 15.04.2014, 15:25

Hi Folks, Roberto here

I agree, MM with Digitrax is'nt good idea. I forgot MM decoder and my Marklin locos are running with Digitrax DCS100 and DCC decoder. Same environment. I replaced all MM decoder with Lenz/Zimo decoder and all are fine. Now I got 1 loco with Marklin MFX protocol and i would like try it.
2 question:
I must only close opsw 12 into CS? I will be able to read and write CV on the programming track too?

Greetings from Italy
Roby2r
 


Return to Loconet