Documenting a Problem

Post Reply
rjversluis
Site Admin
Posts: 40997
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Documenting a Problem

Post by rjversluis » 05.11.2015, 12:23

Hi,

if you encounter a problem it should be documented with the following function:
http://wiki.rocrail.net/doku.php?id=issue-en
This saves time and the need of requesting all files separately.

rjversluis
Site Admin
Posts: 40997
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Re: Documenting a Problem

Post by rjversluis » 15.11.2015, 14:54

Hi,

I added some more usability to the Issue function:
http://wiki.rocrail.net/doku.php?id=iss ... _the_issue

Waiski
Posts: 9
Joined: 20.11.2015, 18:44

Re: Documenting a Problem

Post by Waiski » 18.01.2016, 09:30

Rob,

I tried several times to send you an issue but the issue.zip file did not enter anywhere
because my name and Rocrail files is under path in Windows 7:

C:\Users\Vehmersalo Kai\My Documents\Rocrail

I had to make a path that did not have any spaces - that worked.

This obviously cannot be sent via the "issue" from Rocrail.

Waiski
Posts: 9
Joined: 20.11.2015, 18:44

Re: Documenting a Problem

Post by Waiski » 18.01.2016, 09:36

Rob,

What is the issue of corrupted dates and times in the Forum screens both in
Windows 7 and Ubuntu Linux with the Firefox browser?

See the attacked screenshot which obviously cannot be sent via "issue".
Attachments
Rocrail_dates_and_times_corrupted_in_windows_7-and-Ubuntu-Linux-Thunderbird.jpg

minitreintje
Posts: 28
Joined: 19.06.2014, 15:43

Re: Documenting a Problem

Post by minitreintje » 19.01.2016, 17:34

Here on Firefox @Xubuntu no problems...
Try to clean your cache, cookies, ... ?

Dylan

Waiski
Posts: 9
Joined: 20.11.2015, 18:44

Re: Documenting a Problem

Post by Waiski » 19.01.2016, 20:48

Hi, the corrupted dates and times in the Forum screens still there

I have tried this in Ubuntu and Windows 7 with Firefox browser.

With Tools > Options > Privacy > You may also want to clear all current history. Clicking that

Before starting the Rocrail and after closing it - does not help!

The other Forums do not have similar problems - MERG etc.

Post Reply

Return to “General”