solved!LDT HSI-88 not working with newer Snapshots 1461/1463

Moderator: Moderators

solved!LDT HSI-88 not working with newer Snapshots 1461/1463

Postby Oambegga Bockerl » 19.03.2010, 21:03

Hi folks,

a few minutes ago i tried the new snapshots 1461 and 1463. My HSI-88 @ RS232 is not working with newer versions. I only tried 1461/1463. After downgrade to e.g. 1163 everything works fine. I added a Tracefile for you to try a look on it. Server tells:"Timeout on serial read [com1].....

Thank you in hope to help me.... :wink: :wink:
You do not have the required permissions to view the files attached to this post.
Last edited by Oambegga Bockerl on 04.04.2010, 19:14, edited 1 time in total.
Best Regards,

Thomas Ruhland

Roco Z21 und cT-Tran ZF5/HR3, Zimo, Tran, Lenz, Tams, LDT on Peco Code 75 3-Rail Selfmade Tracks
Oambegga Bockerl
 

Postby Oambegga Bockerl » 19.03.2010, 21:15

Hi again,

further tests show that 1430 is not working, 1400 is ok. I will try to make more testing.....
Best Regards,

Thomas Ruhland

Roco Z21 und cT-Tran ZF5/HR3, Zimo, Tran, Lenz, Tams, LDT on Peco Code 75 3-Rail Selfmade Tracks
Oambegga Bockerl
 

Postby rjversluis » 19.03.2010, 21:20

Hi,

Starting with 1428 the HSI88USB was added which caused this problem.
It should be fixed with revision 1471.

Tnx for reporting.
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBus - CAN-GCA ] - [ 0: RocNetNode - GCA-Pi ]
rjversluis
Site Admin
 

Postby Oambegga Bockerl » 19.03.2010, 21:25

Hi Rob,

thanx for your help. Your work is great! :goodjob:
Best Regards,

Thomas Ruhland

Roco Z21 und cT-Tran ZF5/HR3, Zimo, Tran, Lenz, Tams, LDT on Peco Code 75 3-Rail Selfmade Tracks
Oambegga Bockerl
 


Return to HSI88