[SOLVED] GCA-50 Loconet False

RocNet(RaspberryPi), mergCBUS and LocoNet based hardware developed by Peter Giling. (GCA)
Documentation: http://wiki.rocrail.net/doku.php?id=english#hardware
Order information: http://wiki.rocrail.net/doku.php?id=gca:gca-index-en/

[SOLVED] GCA-50 Loconet False

Postby mserrano » 04.09.2012, 21:22

I supose it is a simple question, but what loconet false means?

I have just competed my first GCA50 board and the red led is always ON.

I can not get to read anything (always timeout), but I do not know if it is a problem of the 101 board or the 50 board. With the config program I am able to see the 101 baord, and I think I have configured everything following the rocrail example... Maybe the problem is with the GCA 50.

Any help will be useful.

Thanks in advance,

Manolo
Last edited by mserrano on 09.09.2012, 20:08, edited 1 time in total.
mserrano
 

Postby mserrano » 09.09.2012, 09:43

Culd someone let me know if the timeout response is a problem from the MGV101 or from the MGV50?

I am attaching the rocrail.ini and the last traces... I think everything is configured as the wiki says....

Thanks in advance
You do not have the required permissions to view the files attached to this post.
mserrano
 

Postby rjversluis » 09.09.2012, 10:31

LocoNet is your second command station in the ini so all programming commands will do to the first one: DDX.

http://wiki.rocrail.net/doku.php?id=roc ... -en#sv_iid
Best Regards, Rob.
:!: PS: Do not forget to attach the usual files.
:!: PS: Nicht vergessen die übliche Dateien an zu hängen.
[ macOS - Linux] - [ N: CBUS - CANGCx ] - [ G: CBUS - CANGCx ]
rjversluis
Site Admin
 

Postby mserrano » 09.09.2012, 20:07

Thanks Rob!

I was so focus on the mgv101 manual, that I did not realise on the general conf. requirements.

Best regards from Spain,

Manolo
mserrano
 


Return to GCA (Hardware by Peter Giling)