cs2 no feedback to rocrail

cs2 no feedback to rocrail

Postby ssjj.keller » 11.12.2012, 23:45


my name ist Stefan Keller. I am a new user of rocrail. My control is a cs2 from Märklin. The conection from rocrail works fine, but no feedback from cs2 reaches rocrail. If I change the speed of an locomotive in rocrail it changes in the cs2 and the locomotove reacts accordingly, but if I change the speed on the cs2 nothing hapens in rocrail. Same problem with the s88 sensors the work properly in the cs2, but in rocrail all are still green. I read all posts to this topic and tried all tips but nothing helps. I added the can and IP configuration as pictures in the attachement. I tried to attach the ini and the trace file, but I failed, only the pictures I could attach.

Thank's for help in advance.

You do not have the required permissions to view the files attached to this post.

Postby LDG » 12.12.2012, 02:51

Hello Stefan,

change the setting for Can-Gateway Destination Address (Ziel-Adresse) to: and restart your CS2.

Site Admin

cs2 no feedback to rocrail solved

Postby ssjj.keller » 14.12.2012, 23:13

Hallo Lothar,

danke für die Lösung, manchmal ist man wirklich betriebsblind. Ich habe die letzten 3 Stellen mehrfach geändert und dabei habe ich wohl den Fehler eingebaut. Jetzt funktionierts!!!

Viel Spaß mit der Modellbahn!


Return to Smalltalk