Hornby Elite problem - USB connection making Elite play up ?

Post Reply
Ol_Nick

Hornby Elite problem - USB connection making Elite play up ?

Post by Ol_Nick » 28.08.2010, 12:56

This is a problem with the Elite really, but I'm hoping you good people can help !

I recently decided to use my Elite controller for controlling trains and accessories, after having a few problems with the ORD-1, so the new way was to use the ORD-1 for track detection only. All has been well until yesterday, when my wife's sister wanted a demo of my trains.

I put one of my Bachman diesels on the track, but I could only control the train functions, but I could not make the train move at all. After several minutes of trying, I abandoned the demo.

Today, I took another look. I could control any of the functions on the train (lights, sound effects, etc) but the train would not move. The lights would change when the direction changed. I disconnected the USB cable, and tried controlling the train directly from the Elite controller - exactly the same. So, I thought I may have a faulty motor or decoder in the train, so I changed the train - still the same - functions OK, but no train movement.

In the end, I reconnected the track to the ORD-1 and reconfigured Rocrail to drive the train from the ORD-1. The train worked perfectly.

So, obviously there is something wrong with the Elite controller. Any ideas ? Have I overlooked something really simple ?

Any/all help appreciated ! :)

Added later.... thought it was solved by resetting the Elite back to factory presets, but it happened again this morning, but with a slightly different symptom. Looks like it's something to do with the USB connection ? Another reset fixed it.

RAFHAAA96
Posts: 223
Joined: 25.02.2008, 09:18
Location: Dereham, UK
Contact:

Elite playing up...

Post by RAFHAAA96 » 03.12.2010, 13:09

Hi Nick
Sorry to be a late in replying to your Q but I am in Cyprus (island of the internet dark ages) and my internet connection is not reliable so I can only get on RR sometimes when the wind is blowing the right way.
I have had the Elite play up by not working through RR. I found this was because I had plugged in the USB to a different port on the pc and this was not the one in the .ini file. Changing to the correct port solved the problem for me.
Robbie

Post Reply

Return to “Hornby Elite”