Does Rocrail run with version of Linux for 68x class CPU ? Topic is solved

Post Reply
tiago

Does Rocrail run with version of Linux for 68x class CPU ?

Post by tiago » 10.08.2009, 15:53

I would love to put rocrail in my old Commodore Amiga 1200.
It has a Motorola MC68030 CPU processor and i think i can install the "Debian GNU/Linux m68k Distro" in it. Will rorcail run on this?

rjversluis
Site Admin
Posts: 42023
Joined: 10.04.2006, 08:48
Location: Speyer, Germany
Contact:

Post by rjversluis » 10.08.2009, 16:02

Hi Tiago,

you can give it a try for the Rocrail server if Debian also provide the gnu compilers and tools.
For the Rocview you need wxWidgets which is as far as I know not available for your platform.

tiago

Post by tiago » 10.08.2009, 23:16

rjversluis wrote:Hi Tiago,

you can give it a try for the Rocrail server if Debian also provide the gnu compilers and tools.
For the Rocview you need wxWidgets which is as far as I know not available for your platform.

yes it is an old computer, of my my hobbies, but in my laptop it works fine! :)
Thanks

Post Reply

Return to “Installation”