[erl.]Weichen schalten sich automatisch

[erl.]Weichen schalten sich automatisch

Postby ottoundich » 14.03.2018, 09:54

Hallo.
hab mal eine Frage und zwar, wenn die Lok vom BK 26 über die Weiche w60 fährt schaltet sich die w 50 auf durchfahrt von BK 21 und in der anderen Richtung, wenn Er über W 56 in Richtung BK 20 die W54, obwohl Er in Block 20 fahren soll.
Hab schon alles versucht,kabel verlauf geprüft, ob eine unterbrechung vorliegt.Weiß nicht mehr weiter.
Hat jemand einen Rat??
You do not have the required permissions to view the files attached to this post.
Last edited by ottoundich on 14.03.2018, 17:40, edited 1 time in total.
Andreas
IB II
ottoundich
 

Re: Weichen schalten sich automatisch

Postby GeSchu » 14.03.2018, 12:11

Moin Andreas,
erstmal: Ne Tüte deutsch wäre nicht schlecht, oder? Mit Ach und Krach versteht man, was Du meinst. Wenn ich bei Deiner nächsten Frage wieder soviel raten muss, dann lasse ich es gleich sein. Also, zu Deiner Frage:
ottoundich wrote:Hallo.
hab mal eine Frage und zwar, wenn die Lok vom BK 26 über die Weiche w60 fährt schaltet sich die w 50 auf durchfahrt von BK 21 und in der anderen Richtung, wenn Er über W 56 in Richtung BK 20 die W54, obwohl Er in Block 20 fahren soll.
Hab schon alles versucht,kabel verlauf geprüft, ob eine unterbrechung vorliegt.Weiß nicht mehr weiter.
Hat jemand einen Rat??

Es gibt eine Fahrstrasse von BK26+ nach BK20+ . In dieser Fahrstrasse liegt auch die von Dir angesprochene Weiche w50. Wird die Fahrstrasse also gestellt, gehört dazu auch die besagte Weiche. Soweit alles Okay.
Es gibt eine Fahrstrasse von BK26- nach BK20- . In dieser Fahrstrasse liegt auch die von Dir angesprochene Weiche w60. Wird die Fahrstrasse also gestellt, gehört dazu auch die besagte Weiche. Soweit alles Okay.
Da du keine Loks mitgeliefert hast, habe ich eine meiner Loks in beide Richtungen fahren lassen. Alles Okay. Ich konnte kein Fehlverhalten feststellen.
Vieleicht habe ich Deinen Text auch nicht verstanden.
Gruß
Gerd(GeSchu)
Anlage 1 : H0 C-Gleis; Tams MC; Tams B-2; Tams S88-3; Tams WD-34/Esu SwitchPilot
Server : rocrail auf raspberry/Debian stretch Client : OS X high Sierra / UBUNTU 16.04 .
Werkstatt : H0 C-Gleis; rocrail Softwarezentrale dcc32; DELTA 6604
GeSchu
 

Re: Weichen schalten sich automatisch

Postby ottoundich » 14.03.2018, 12:30

Moin Andreas,
erstmal: Ne Tüte deutsch wäre nicht schlecht, oder? Mit Ach und Krach versteht man, was Du meinst. Wenn ich bei Deiner nächsten Frage wieder soviel raten muss, dann lasse ich es gleich sein. Also, zu Deiner Frage:

Tja,so sind die Berliner, als ich es abgeschickt habe hab auch ich gedacht,was fürn Sche....schreibst Du.

Aber vielen Dank für Deine Nachicht, ja wenn ich es im Halb/Automatisch.Modus durchführe klappt es, aber nicht wenn egal welche Lok auf der Platte fährt, dann schalten diese Weiche.
Nochmals Tschuldigung für die schreibweise

Ottoundich
Andreas
IB II
ottoundich
 

Re: Weichen schalten sich automatisch

Postby hermannk » 14.03.2018, 13:44

Moin Andreas,
von Block bk26 über Weiche w60 muss ja wohl bedeuten, die Lok soll nach Block bk20, bk21 oder bk22 fahren. Die Weiche w50 kommt dabei nicht vor. Für diesen Teil sind alle Definitionen korrekt. Warum schaltet also w50?
Eventuell wegen: Block BK26 verwendet das Signal s63; das hat keine Adresse; das findet Rocrail (und auch ich) nicht gut.
Korrigiere das einmal, teste und berichte.

Der Analyser gibt reichlich Warnungen heraus:
- doppelte Adressen (z.B. s1 und w1 mit Adresse 26);
- Weichen ohne Adresse (z.B. w8);
- Signale ohne Adresse (z.B. s63);
- Verbinder ohne Gegenstück (z.B. tk20150206091403808] mit Nr. 36).
Das ist alles nicht gut.
Gruß
Hermann
[Spur N] [Mac OS X] [Raspberry Pi 2 B] [OpenDCC GBM-Master, GBM16T] [OneControl + BiDiBone] [Rocweb]
hermannk
 

[erl.]Re: Weichen schalten sich automatisch

Postby ottoundich » 14.03.2018, 17:37

Hallo,

wollte nur sagen, dass es nichts mit Rocrail zu tuen hat. Es passiert auch, wenn icke über meine Zentrale IB II fahre.Entweder kann es mit dem Uhlenbrock-Schaltmodul (63410 ) etwas nicht stimmen.

Die Suche kann beginnen

:oops: :oops: :oops: :oops: :oops: :oops:

Ottoundich
Andreas
IB II
ottoundich
 

Re: [erl.]Weichen schalten sich automatisch

Postby Bernie » 14.03.2018, 19:40

Hallo Hermann,

Signale ohne Adresse in Rocrail stellen kein Problem dar. Was anderes ist das bei Weichen. Das endet mit Schwierigkeiten.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 

Re: [erl.]Weichen schalten sich automatisch

Postby Schorse » 14.03.2018, 19:54

Hallo Bernd,

Signale ohne Adresse in Rocrail stellen kein Problem dar.
Das bedeutet für mich das hier inkonsequent gearbeitet wurde. Einem Signal eine imaginäre Adresse zuzuweisen ist ja nun wirklich nicht das das Problem.
Wer allerdings grundsätzlich so arbeit braucht sich nicht über Warnmeldungen und Fehlverhalten zu wundern.
Daher halte ich Hermann's Hinweis durchaus für berechtigt, ob es nun Schwierigkeiten gibt oder nicht.
Viele Grüße Gerd
Schorse
 

Re: [erl.]Weichen schalten sich automatisch

Postby Bernie » 14.03.2018, 20:17

Hallo Gerd,

ich gebe Dir da vollkommen Recht, ich würde so auch nicht arbeiten. Entweder, das Signal ist angeschlossen und mit Adresse richtig konfiguriert, oder man lässt es im Plan so lange weg, bis das der Fall ist. (Alternative: mit virtueller Adresse eingestellt) Ich wollte lediglich darauf hinweisen, dass es nicht Ursache für Probleme bei der Ablaufsteuerung in Rocrail ist. Anders ist das natürlich, wenn Weichen und Signale, die nichts miteinander zu tun haben, die gleiche Adresse haben. Das gibt garantiert Probleme.
Gruß Bernd

[H0 2-L DCC] [Win10real,Win7Test] [IB-COM+GCA101+TamsMC] [4*ORD-3] [GCA50/93/102/136] [Weichen/Lichtsign. LDT/Viessmann(MM)] [Formsignale GCA136] [CarSystem/DC-Car] [Weichen CarSystem Digirails DR4024]

http://www.modelltraumland-wuppertal.de/
Bernie
 


Return to Allgemein (DE)