[Gelöst] Adressierung RS-8 / RS-16 / LR101

[Gelöst] Adressierung RS-8 / RS-16 / LR101

Postby vecRoman » 05.04.2018, 19:44

Hallo Zusammen
Wir verwenden im Verein die Rückmeldemodule von LDT RS-16 an der Lenz LZV100. Die Module sind gleich zu programmieren wie Lenz LR101 und RS-8 von LDT.
Nun möchten wir die Moduladressen programmieren. Früher ging dies indem man die Weichensteuerung öffnete und dann die Adresse unten eingab und den entsprechenden Button mit der umgerechbeten PADA Adresse drückte. Nun funktioniert dies nicht mehr. Habt ihr einen Tipp wie man sie programmieren kann?
Danke und beste Grüsse Romam
Last edited by vecRoman on 09.04.2018, 06:40, edited 2 times in total.
Beste Grüsse Roman

H0 AC Anlage
Rocview & Rocrail auf Win10 PC. Lenz Zentrale. LDT Module: Rückmelden mit RS-16, Weichen schalten mit S-DEC-4-DC, Fahren mit ECoS50210
vecRoman
 

Re: Adressierung RS-8 / RS-16 / LR101

Postby Pirat-Kapitan » 05.04.2018, 20:13

Moin Roman,
ist das nur bei neuen / neueren Modulen so oder auch bei den alten, die Ihr früher über die Weichenadressierung programmiert habt?

Ich frage deshalb, weil ich das gleiche Problem habe und deshalb meine Module zur Reparatur an LDT schicken will.
Derzeit kann ich bei diesen Modulen nicht einmal mehr die Adresse auslesen.
Ein Modul ist frisch aus der Packung (wenn auch vor über 2 Jahren gekauft). Ich bin daher dabei komplett auf LR101 und nur noch die LR101 zu verwenden.

Schöne Grüße
johannes
Clearasilfahrer auf Spur G&H0m, Lenz LZV (3.6), ORD-20, Manhart-Funki und WLM, RS-Bus Rückmelder (Reedkontakte/GBM),
Rocrail auf RasPi mit mobilen Geräten (andRoc). Details auf http://wiki.rocrail.net/doku.php?id=use ... at-kapitan.
Pirat-Kapitan
 

Re: Adressierung RS-8 / RS-16 / LR101

Postby vecRoman » 05.04.2018, 21:02

Hallo Johannes
Der Datenbus funktioniert und ich kann im Rückmelder-Monitor auch Events erkennen (jedoch mit der von LDT vorprogrammierten Default Adresse). Auch bei alten Modulen kann ich die Adresse nicht schreiben. Ich denke dass bei dir ein Fehler in der Verdrahtung/Zentrale/Module vorliegt und ich bei mir herausfinden muss wie ich die Module mit Rocrail ansprechen / adressieren kann.
Beste Grüsse Roman

H0 AC Anlage
Rocview & Rocrail auf Win10 PC. Lenz Zentrale. LDT Module: Rückmelden mit RS-16, Weichen schalten mit S-DEC-4-DC, Fahren mit ECoS50210
vecRoman
 

Re: Adressierung RS-8 / RS-16 / LR101

Postby vecRoman » 06.04.2018, 06:40

@Johannes:

Ich habe gestern vergessen zu fragen, ob du deine LR101 ebenfalls per Weichenschaltkonsole adressierst? Falls ja: Konntest du mir den Gefallen machen ein Modul mit der aktuellen Rocrail Version neu zu Adressieren?
Falls es funktioniert, kann ich die Software ausschliessen.
Beste Grüsse Roman

H0 AC Anlage
Rocview & Rocrail auf Win10 PC. Lenz Zentrale. LDT Module: Rückmelden mit RS-16, Weichen schalten mit S-DEC-4-DC, Fahren mit ECoS50210
vecRoman
 

Re: Adressierung RS-8 / RS-16 / LR101

Postby Pirat-Kapitan » 06.04.2018, 21:49

Moin Roman,
ich programmiere meine Rückmeldemodule LR101 in der Regel vor dem Einbau auf die jeweilige Moduladresse.
Einfach die gewünschte Adresse in CV1 programmieren (auf dem Programmiergleis).

Es geht natürlich auch im eingebauten Zustand, dann ist die Adresszuordnung über die Weichenschaltung erforderlich UND die Spannungsversorgung des Rückmeldemoduls muss am Gleisausgang an den Klemmen J und K (also nicht Programmierausgang) angeschlossen sein. Bei H0 / H0m kein Problem, da fahre ich mit unter 16V. Bei G geht das nicht, da habe ich 22V DCC auf dem Gleis, dafür ist das Modul nicht ausgelegt. Deshalb habe ich im Betrieb immer eine Spannungsversorgung von 15VAC für meine Rückmeldemodule auf der Anlage.
Eine Anleitung, wie das genau geht, steht in der Anleitung zum LR101 http://www.lenz-elektronik.de/pdf/b_11201_de.pdf auf Seite 10 Punkt 6.2.2.

Ich habe noch ein fabrikneues Modul LR101, dass ich auf die Adresse 77 für meine H0m-Anlage einstellen muss.
Dazu werde ich jetzt in Rocrail eine Weiche mit der Adresse 77 erstellen, das Modul am Gleisstrom anschließen, den Programmierknopf drücken und die Weiche 77 schalten (Anklicken auf dem Rocview-Bildschirm). Dann müßte das Modul auf die Adresse 77 hören.
Kontrollieren tue ich die Moduladresse immer über den LH100 (F - 6 [Rückmelderansicht]). Dazu muss das Modul natürlich neben der Spannungsversorgung auch am RS-Bus hängen.
Eben den ganzen Ablauf so durchgespielt, funktioniert. Zum Häufigeren Einstellen würde ich eine "Einstellweiche" definieren und der dann immer die jeweils passende Adresse zuordnen.

Schöne Grüße
Johannes
Clearasilfahrer auf Spur G&H0m, Lenz LZV (3.6), ORD-20, Manhart-Funki und WLM, RS-Bus Rückmelder (Reedkontakte/GBM),
Rocrail auf RasPi mit mobilen Geräten (andRoc). Details auf http://wiki.rocrail.net/doku.php?id=use ... at-kapitan.
Pirat-Kapitan
 

Re: Adressierung RS-8 / RS-16 / LR101

Postby vecRoman » 09.04.2018, 06:40

Hallo Johannes
Dank deinen Tipps habe ich mir gedacht, dass wenn die bestehenden Module rückmelden (RS Bus OK), Rocrail bei dir zum Programmieren funkioniert und die LED auf dem Modul im Programmiermodus blinkt (Speisung i.O.), es nur noch der JK Bus sein kann. Und tada: Es war ein Fehler in der Verdrahtung.
Vielen Dank für die Hilfe und allen die das hier lesen: Startet gut in die Woche :beer:
Beste Grüsse Roman

H0 AC Anlage
Rocview & Rocrail auf Win10 PC. Lenz Zentrale. LDT Module: Rückmelden mit RS-16, Weichen schalten mit S-DEC-4-DC, Fahren mit ECoS50210
vecRoman
 


Return to Allgemein (DE)